Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

¿Cómo instalar Python 2.7.14 o actualizar a este en Leap 42.3?
  #1  
Antiguo 01-nov-2018, 22:12
fabioonier fabioonier está desconectado
Aforado
 
Fecha de Ingreso: 22-octubre-2012
Versión: 12.2
Mensajes: 33
Agradecimientos: 0
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 0
fabioonier está en el buen camino
Post ¿Cómo instalar Python 2.7.14 o actualizar a este en Leap 42.3?

Buenas tardes. Debo trabajar con Python 2.7.14 pero en los repositorios de OpenSuse Leap 42.3 sólo está disponible la versión 2.7.13. La versión 2.7.14 aparece disponible para Leap 15.

¿Cómo puedo instalar Python 2.7.14 o actualizar a esta versión en Leap 42.3?

Muchas gracias por su colaboración.
Responder Citando
  #2  
Antiguo 02-nov-2018, 10:34
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 17.020
Agradecimientos: 635
Agradecido 2.705 Veces en 1.840 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
¿Has probado buscarlo en el buscador de openSUSE? https://software.opensuse.org/packag...m=%22python%22

Veo que tiene un repo Factory (experimental) para tu 42.3 y si no te gusta también tienes los repositorios privados de los usuarios (home). si no te aparece, haz clic en Configuración a la derecha de buscador y selecciona "Mostrar paquetes de desarrollo".
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 06-nov-2018, 19:51
fabioonier fabioonier está desconectado
Aforado
 
Fecha de Ingreso: 22-octubre-2012
Versión: 12.2
Mensajes: 33
Agradecimientos: 0
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 0
fabioonier está en el buen camino
Hola, Diablo Rojo.
Infortunadamente intenté instalar una de las versiones que me sugeriste pero falló porque estaba solicitando unos archivos que yo no tenía ni sabía de dónde obtenerlo.
Lo que hice fue instalar OpenSuse Leap 15, que trae por defecto la versión 2.7.14 de Python.
Muchas gracias por tu ayuda.
Este tema queda cerrado.
Responder Citando
  #4  
Antiguo 15-nov-2018, 16:46
jafet1989 jafet1989 está desconectado
Aforado
 
Fecha de Ingreso: 30-octubre-2018
Versión: opensuse leap 15.0
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
jafet1989 está en el buen camino
buenos dias disculpen las molestias tengo instalado Sistema operativo: openSUSE Tumbleweed 20181022
Versión de KDE Plasma: 5.14.1
Versión de Qt: 5.11.2
Versión de KDE Frameworks: 5.51.0
Versión del kernel: 4.18.15-1-default
Tipo de OS: 64 bits
Procesadores: 4 × Intel® Pentium® CPU N4200 @ 1.10GHz
Memoria: 3,7 GiB de RAM
y me marca este error y no se por que si me pudieran ayudar se los agradeceria
Responder Citando
  #5  
Antiguo 15-nov-2018, 18:26
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 15
Mensajes: 8.434
Agradecimientos: 51
Agradecido 1.348 Veces en 1.005 Mensajes
Poder de Credibilidad: 20
karlggest está en el buen camino
Hola.


Qué error exactamente?


Salud!!
Responder Citando
  #6  
Antiguo 16-nov-2018, 10:21
Avatar de xisco
xisco xisco está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 23-marzo-2006
Ubicación: Sector Horchata
Versión: La ultima estable
Mensajes: 1.705
Agradecimientos: 29
Agradecido 164 Veces en 134 Mensajes
Poder de Credibilidad: 14
xisco está en el buen camino
Cita:
Iniciado por fabioonier Ver Mensaje
Buenas tardes. Debo trabajar con Python 2.7.14 pero en los repositorios de OpenSuse Leap 42.3 sólo está disponible la versión 2.7.13. La versión 2.7.14 aparece disponible para Leap 15.

¿Cómo puedo instalar Python 2.7.14 o actualizar a esta versión en Leap 42.3?

Muchas gracias por su colaboración.
hola y si instalas el 2.7.13 y despues te bajas el rpm de la 2.7.14 y actualizas??? asi ocn la primera te pone las dependencias y luego la otra es un pequeño cambio. No te vale la .13?
Salu2
Responder Citando
Respuesta

Marcadores

Etiquetas
leap 42.3, python


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Actualizar de Leap 42.3 a Leap 15.0 con el mínimo esfuerzo DiabloRojo General OpenSUSE 1 10-jun-2018 19:32
Actualizar a Plasma 5.10 en Leap 42.3 Viskovitz Escritorios: KDE, Gnome, otros... 7 23-nov-2017 20:41
Wiimote para Suse 10.2 Serfaksan General OpenSUSE 0 22-may-2007 03:16
dudas para actualizar kernel fox2099 Software 14 01-may-2007 23:53
¿Cómo instalar KDE 3.4 en SuSe 9.2? Goltnor FAQs, Manuales y Tutoriales 0 10-abr-2005 00:37



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 02:17.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba