Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Varios > La cafetería


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

 
 
Herramientas Desplegado

Probando hardware X-99 y GTX-970
  #1  
Antiguo 05-oct-2015, 05:17
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.830
Agradecimientos: 2.033
Agradecido 1.526 Veces en 1.283 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Question Probando hardware X-99 y GTX-970

Hola:

Prueba de openSUSE 13.2 en placa ASUS X-99 Deluxe y GTX 970 Nvidia de ASUS .

Después de 6 meses de ahorro, me he comprado otro pc para probar con openSUSE, solo me falta la Torre y esta no la hay en los proveedores locales, y mandar a pedirla me supone un gasto de casi tanto como pueda costar la torre.

Así que he decidido por ahora probarla en una plataforma de aluminio de pc , como se dice esta casi en pelotas, no use disco duro externo ni blu-ray si no la fuente ,placa , micro y tarjeta gráfica , en la ranura para discos ssd de la placa base le he puesto un ssd tipo pcie, de 240Gb y es ahí donde voy a instalar la 13.2, desde un pendrive usb.



La instalación se hizo por defecto, o sea kde, con xfs para /home y btrfs para la raíz, particionado en gpt y desactivado el arranque seguro.

La velocidad que me da el disco es esta :

Código:
X-99-Deluxe:~ # hdparm -tT /dev/sda

/dev/sda:
 Timing cached reads:   22520 MB in  2.00 seconds = 11272.64 MB/sec
 Timing buffered disk reads: 4272 MB in  3.00 seconds = 1423.35 MB/sec
O sea 1.4Gb/sec .

La instalación se hizo sin novedad y se actualizo después, cargando los programas y binarios que necesitaba. por ejemplo el inxi :

Código PHP:
frank@X-99-Deluxe:~> inxi -Fz
System
:    HostX-99-Deluxe Kernel3.16.7-101.ge92d72f-desktop x86_64 (64 bitDesktopKDE Plasma 4.14.9
           Distro
openSUSE 13.2 (Harlequin)
Machine:   SystemASUS productAll Series
           Mobo
ASUSTeK modelX99-DELUXE vRev 1.xx BiosAmerican Megatrends v1901 date08/10/2015
CPU
:       Octa core Intel Core i7-5960X (-HT-MCP-) cache20480 KB 
           clock speeds
max3500 MHz 11198 MHz 21200 MHz 31199 MHz 41260 MHz 51312 MHz 61200 MHz
           7
1200 MHz 81200 MHz 91284 MHz 101295 MHz 111200 MHz 121392 MHz 131673 MHz 141259 MHz
           15
1200 MHz 161200 MHz
Graphics
:  CardNVIDIA Device 13c2
           Display Server
X.Org 1.16.1 driversnv,vesa,nouveau (unloadedfbdevResolution1600x1200@0.00hz
           GLX Renderer
Gallium 0.4 on llvmpipe (LLVM 3.5256 bitsGLX Version3.0 Mesa 10.3.7
Audio
:     Card-1 NVIDIA Device 0fbb driversnd_hda_intel SoundALSA vk3.16.7-101.ge92d72f-desktop
           Card
-2 Intel Wellsburg HD Audio Controller driversnd_hda_intel
Network
:   Card-1Intel Ethernet Connection (2I218-V drivere1000e
           
IF: eno1 statedown mac: <filter>
           
Card-2Intel I211 Gigabit Network Connection driverigb
           
IF: enp8s0 stateup speed100 Mbps duplexfull mac: <filter>
           
Card-3Broadcom BCM4360 802.11ac Wireless Network Adapter
           
IF: N/A stateN/A macN/A
Drives
:    HDD Total Size244.1GB (6.3usedID-1: /dev/sda modelKingston_SHPM228 size240.1GB
           ID
-2USB /dev/sdb modelUSB_Flash_Disk size4.0GB
Partition
ID-1: / size41G used9.3G (24%) fsbtrfs dev: /dev/sda3
           ID
-2: /home size182G used77M (1%) fsxfs dev: /dev/sda4
           ID
-3: /tmp size41G used9.3G (24%) fsbtrfs dev: /dev/sda3
           ID
-4swap-1 size2.15GB used0.00GB (0%) fsswap dev: /dev/sda2
Sensors
:   System Temperaturescpu39.0C moboN/A
           Fan Speeds 
(in rpm): cpuN/A
Info
:      Processes321 Uptime0:36 Memory976.5/64461.5MB ClientShell (bashinxi2.2.28 
Bien lo primero que me encuentro es que todas las fuentes de letras son tan pequeñas que apenas puedo leer el contenido; de ahí me acorde del truco que puso una vez @D.Rojo sobre poner 96 dpi en /etc/sysconfig , pero no encontré en esta versión el sitio donde ponerlo (o no me acuerdo donde) .

Así que el primer problema es la gráfica, y los módulos y librerías de nouveau, creo que al ser una de las tarjetas de gama-media alta, aún no tengan un buen soporte, de hecho no es reconocida por el sistema y la ve como : NVIDIA Device 13c2 .

Por lo que me supongo que instalara, algún driver genérico para ir tirando .
Siendo así y a pesar de usar un tv-monitor full-hd, dará unas resoluciones de risa, y solo me funcionaba la mas alta que tenia y las otras pues perdida de sincro y nada que hacer.

De todas formas lo compruebo :
Código:
X-99-Deluxe:~ # xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 640 x 480, current 1600 x 1200, maximum 1600 x 1200
default connected primary 1600x1200+0+0 0mm x 0mm
   1600x1200      0.00* 
   1024x768       0.00  
   800x600        0.00  
   640x480        0.00
Aquí solo queda esperar o bien actualizar el kernel o instalar los drivers de Nvidia.

Empiezo por el kernel, el estable estándar, añado el repositorio y busco la última versión; y para sorpresa mía no aparece por ningún lado .

Vaya me fijo en el directorio y ya no hay kernel-desktop , ahora es kernel-default, bueno como no se si puedo usar ese añado el último de los repositorios de la 13.2, pero aún así sigue sin solucionar el problema.

Tampoco estarán los chips ic2 y demás sensores térmicos, por lo cual la temperatura con sensors ( y con lm-sensors activo ) , va a ser la normal de los cores y no tendré info de los ventiladores y demás medidas , lo compruebo :

Código:
X-99-Deluxe:~ # sensors
coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +38.0°C  (high = +87.0°C, crit = +105.0°C)
Core 0:         +30.0°C  (high = +87.0°C, crit = +105.0°C)
Core 1:         +25.0°C  (high = +87.0°C, crit = +105.0°C)
Core 2:         +30.0°C  (high = +87.0°C, crit = +105.0°C)
Core 3:         +31.0°C  (high = +87.0°C, crit = +105.0°C)
Core 4:         +30.0°C  (high = +87.0°C, crit = +105.0°C)
Core 5:         +30.0°C  (high = +87.0°C, crit = +105.0°C)
Core 6:         +28.0°C  (high = +87.0°C, crit = +105.0°C)
Core 7:         +31.0°C  (high = +87.0°C, crit = +105.0°C)
Otra cosa que no puedo tener.

Se que el kernel 4.3 que van a sacar se van a remodelar todos los controladores de nouveau para su mejor integración a OpenGL y además añaden las últimas gráfica , pero por ahora no tengo nada que hacer (si no instalar los drivers) y eso que me he fijado que se están añadiendo mejoras a los kernel de los repositorios (por el Git Browse) .

Otra cosa curiosa que me sorprendio, fue que le puse una RL como disipador de la cpu , es la primera vez que lo hago (vamos que en este tema estoy a 0 ) , pero me suponía que la temperatura estaría mas baja .

De hecho con uno de aire el Artic Freezer i30 que tiene unos 320W de TDP van mas que sobrados , para la cpu que es de 140W .

Es mas lo he modificado poniendo otro ventilador de gama alta, que tiene una vida doble al de noctua :



Además le he incluido otro ventilador noctua de 60x60 por pwm debajo, así crea una corriente de aire que refrigera los disipadores de los mosfet además de las memorias (como no cabe le quito la carcasa y se quedan mas o menos de 5,5cm o menos y así vale bien ) .



Comentar que el comportamiento de esta placa base, tiene la temperatura de sus integrados mas baja, por lo que solo tuve que ponerle dos disipadores, también la goma térmica que está por debajo de los mosfet y con una placa de aluminio negro es de un 1mm de espesor, con lo que solo hace contacto con unos condensadores cerámicos tipo smd , cambio esa goma térmica por una de 2mm de espesor y queda bien, disipa el calor de los cerámicos y del circuito impreso que se suele calentar por esa zona .

Ahora solo me queda pedir consejo sobre un RL , que le valla bien y me deje la temperatura mas baja o bien usar el de aire .

La caja no se cual puede servirme, a mi me gusta la Cooler Master HAF-X (P/N: RC-942-KKN1) o bien de esta que no se nada por que nunca use esa marca :
Thermaltake Chaser MK-I Negra ( P/N: VN300M1W2N ) .

Por ahora seguiré así hasta que la tenga algún proveedor y mientras tanto ir probando versiones de openSUSE .

Saludos cordiales

Última edición por mikrios; 05-oct-2015 a las 05:42 Razón: corregir
Responder Citando
 

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Todo bien menos el usb dlink dwa-131 knario Internet, Redes y Wireless 8 09-abr-2015 19:05
Escalar las frecuencias de las cpu. mikrios General OpenSUSE 2 30-may-2014 17:44
Mouse externo lento con Kernel - Default y normal con kernel - sin ACPI Galaners Hardware 14 24-may-2012 17:40
Proporcionar a Novell mi información del Hardware Prideone Hardware 3 10-sep-2010 18:38
Todo el hardware compatible con Linux en un solo sitio Goltnor Hardware 4 12-mar-2005 17:21



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:27.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba