Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 21-nov-2017, 22:41
Wonder Wonder está desconectado
Habitual
 
Fecha de Ingreso: 07-agosto-2014
Versión: Leap 42.3
Mensajes: 149
Agradecimientos: 87
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 4
Wonder está en el buen camino
Cita:
Iniciado por DanielVE Ver Mensaje
¿Notas la imagen sobredimensionada?
No, creo que no pero...no lo aseguro...
Para que quedase sobredimensionada para no verse ese menú, creo que las letras deberían estar mucho más grandes de lo que lo están, yo creo que no, pero luego, probaré de nuevo.
Cita:
¿Si pulsas F2 para seleccionar idioma te muestra el desplegable?
No, no lo muestra, pero como luego pruebo de nuevo, comento.
Cita:
A ver si te queda fuera de la pantalla por una mala resolución.
Es lo comentado anteriormente, creo que no es problema de resolución pero luego pruebo de nuevo.
Cita:
Entonces... ¿has conseguido instalar en el idioma correcto y te arranca bien?
Pude instalar, al pasar de esa pantalla (barra de carga verde posterior) y la primera pantalla de Yast, dónde muestra las CGU, ahí, le cambio el idioma y ya procede con la instalación.
Pero...y si tuviese que adicionar algo como tuve que hacer en el portátil? Pues no podría...
Y yo que soy de tener que encontrar las fallas...

Saludos.
__________________
Responder Citando
  #12  
Antiguo 22-nov-2017, 03:06
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.552
Agradecimientos: 1.917
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Las opciones, solo salen en modo efi o legacy, en uefi no salen las opciones de las teclas de función; si le salen, es que no lo está haciendo en uefi y en gpt.

Las opciones usb, del boot, son solo para escanear todos los dispositivos, debe elegir el parcial, para que lo haga con el teclado y el ratón, los usb de arranque, creo que lo hace por el csm, los otros ajustes, no están en boot, si no en dispositivos de la bios.

El nº del kernel, no tiene mucho que ver, se elige el estable a largo plazo, ejemplo para sle 15, no usan el kernel 14, si no el 12; también pensaba lo mismo, pero vienen parcheados y cambian excepto,por problemas de seguridad o faltas graves (ver git browse) .

De que acaba la barra verde, creo que entra welcome y systemd, lo de los drivers básicos, solo lo hace en la instalación , mirar en bios configuración y volver a intentar, idem, si no cambia nada, hacerlo siempre en un puerto usb 2,0 (aunque el pendrive sea 3.0) .

Si se usa con win 8.x y 10, tiene que ser uefi ( si es 64bit) y en modo seguro, si no la instalación falla.

Recordar siempre, la instalación en uefi, nunca sale las opciones de las teclas de Función, y como el pendrive usb, es híbrido, hay que elegir, si no se ha hecho desde vla bios, con el menú de arranque de uefi (en Asus tecla F8 y en otros tecla F12), elegir el de modo uefi o modo seguro, en caso de tener win7, no usar uefi, si se hace, no saldrá en menú de arranque de openSUSE, pero si se puede arrancar win, desde el menú de arranque de UEFI.

El núcleo del sistema, está a cargo de SUSE, lo demás está a cargo de openSUSE (con lo del núcleo, no solo me refiero al kernel,SUSE compila otras cosas, ademas del kernel, ejemplo los privativos nvidia, está hecho por SUSE, y así un largo etc.

Recordar que Leap tiene su propio repo de kernel, ademas de que se puede usar el estándar estable, pero Leap es mas conservador, no debería estar cambiando cosas, después a la hora de zypper up, muchas nuevas no se instalan, por dependencias, eso para mantener compatibilidad con SLE y su software (idem lo mismo para la nuevo SLE15 y openSUSE15 ).

El kernel 4.14, será a largo plazo, ademas tiene muchos cambios, si SLE15 y openSUSE 15 usa el anterior long term, este debe ser parcheado con lo nuevo del último (hubo una excepción, en el 1º Leap, se eligió el último long term, a petición de openSUSE, en realidad, poco tiene, que ver los nº, en el 42.2, por la fecha se suponía que no estaría gtx970 y superiores, idem resoluciones de 4k uhd, en cambio, si estaban y eran detectado perfectamente, con ese nº de versión anterior, por lo cual no creo que lo del nº sea muy importante (solo creo que para el vanilla y algún otro que esté completo) .

En las instalaciones, dejar tiempo prudencial, por posibles reintentos , y también si falla, volver a reintentar lo de nuevo, a veces suele fallar .

Saludos cordiales.
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a mikrios Por Este Mensaje:
DanielVE (22-nov-2017), Wonder (22-nov-2017)
  #13  
Antiguo 22-nov-2017, 13:22
Wonder Wonder está desconectado
Habitual
 
Fecha de Ingreso: 07-agosto-2014
Versión: Leap 42.3
Mensajes: 149
Agradecimientos: 87
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 4
Wonder está en el buen camino
@mikrios,
Gracias, eso es lo que me sucede, no salen las opciones, pero si solo salen en modo efi o legacy...entonces tiene su explicación.

Ayer repetí proceso, e hice pequeño video y foto para mostrarlo.

Yo lo hago en uefi, por ello entonces, no me aparecen...

Thanks también por el tema de usb en boot, no entendí porque eligiendo el pen, me "rebotaba" y tenía que seleccionar una partición del pen...

Sobre lo del kernel, el ejemplo de para sle 15 no usar 14 sino 12, no acabo de pillarlo...

Si que es cierto que, desde el kernel 4.1x.x mi ordenador, cada ver que lo inicio aparece error de acpi, con kernels anteriores no (da igual que distro use), aunque quizás esto deba plantearlo en otro hilo...

Tu linea de si se usa con win 8.x o 10, uefi y en modo seguro, el modo seguro te refieres a secure boot? porque yo tengo desactivado secure boot en bios.

Thanks por las indicaciones del núcleo del sistema, y por ejemplo, que privativos nvidia esten hechos por Suse, aunque ya lo instalé, pero de modo manual, descargando de web e instalando "a mano".

Sobre que Leap tiene su propio repo de kernel...thanks también, lo desconocía, y he actualizado el kernel a 4.14 a través del "standard", así que buscaré ahora el repo de leap, porque intuyo que mejor con el repo de leap...deduzco que el repo de leap esta en el mismo índice que el standard pero accediendo a 42.3, este en concreto (corregidme si me equivoco).

Sobre el kernel 4.14, te refieres a que será de largo plazo? Estaba pensando en regresar al último LTS (que no recuerdo ahora cuál era) pero si es cierto que los vanilla me funcionaron mejor en mis anteriores distros, aunque aquí, no sabría instalarlos.

Seguiré los consejos.

Gracias por este post.
__________________

Última edición por Wonder; 22-nov-2017 a las 13:26
Responder Citando
  #14  
Antiguo 22-nov-2017, 19:48
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.552
Agradecimientos: 1.917
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Pues que será el 4.12.x, en vez del 4.14 (que hace poco que salio) ; aunque puede que cambie, eso no lo se, ni el tiempo que llevara, en sacar el openSUSE15, por ahora lo que tengo, está así :

Código:
 
fran@linux-98v3:~> inxi -xxxFz
System:    Host: linux-98v3 Kernel: 4.12.14-lp150.1-default x86_64 (64 bit gcc: 7.2.1)
           Desktop: KDE Plasma 5.11.2 (Qt 5.9.2) dm: sddm,sddm Distro: openSUSE Leap 15.0 Alpha
Machine:   Device: desktop System: ASUS product: All Series Chassis: Default string type: 3 v: Default string
           Mobo: ASUSTeK model: X99-DELUXE II v: Rev 1.xx UEFI: American Megatrends v: 1601 date: 02/22/2017
CPU:       Octa core Intel Core i7-5960X (-HT-MCP-) cache: 20480 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 48000
           clock speeds: min/max: 1200/3500 MHz 1: 1200 MHz 2: 1199 MHz 3: 1200 MHz 4: 1199 MHz 5: 1294 MHz
           6: 1200 MHz 7: 1199 MHz 8: 1200 MHz 9: 1200 MHz 10: 1325 MHz 11: 1200 MHz 12: 1200 MHz 13: 2959 MHz
           14: 1201 MHz 15: 1200 MHz 16: 1200 MHz
Graphics:  Card: NVIDIA GM204 [GeForce GTX 970] bus-ID: 01:00.0 chip-ID: 10de:13c2
           Display Server: X.Org 1.19.5 drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: NV124 GLX Version: 3.0 Mesa 17.2.2 Direct Rendering: Yes
Audio:     Card-1 NVIDIA GM204 High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 10de:0fbb
           Card-2 Intel C610/X99 series HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:8d20
           Sound: Advanced Linux Sound Architecture v: k4.12.14-lp150.1-default
Network:   Card-1: Intel Ethernet Connection (2) I218-V
           driver: e1000e v: 3.2.6-k port: f000 bus-ID: 00:19.0 chip-ID: 8086:15a1
           IF: eno1 state: down mac: <filter>
           Card-2: Intel I211 Gigabit Network Connection
           driver: igb v: 5.4.0-k port: d000 bus-ID: 0c:00.0 chip-ID: 8086:1539
           IF: enp12s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-3: Broadcom Limited BCM4360 802.11ac Wireless Network Adapter
           driver: bcma-pci-bridge bus-ID: 0e:00.0 chip-ID: 14e4:43a0
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 480.1GB (2.7% used)
           ID-1: /dev/sda model: TOSHIBA size: 240.1GB serial: 46RB66RIK8WU
           ID-2: /dev/sdb model: Kingston_SHPM228 size: 240.1GB serial: 50026B7256003072                                                                                                                                                                                      
Partition: ID-1: / size: 40G used: 8.1G (21%) fs: btrfs dev: /dev/sda1                                                                                                                                                                                                        
           ID-2: /home size: 165G used: 2.2G (2%) fs: ext4 dev: /dev/sda3                                                                                                                                                                                                     
           ID-3: /opt size: 40G used: 8.1G (21%) fs: btrfs dev: /dev/sda1                                                                                                                                                                                                     
           ID-4: /var/log size: 40G used: 8.1G (21%) fs: btrfs dev: /dev/sda1                                                                                                                                                                                                 
           ID-5: /var/tmp size: 40G used: 8.1G (21%) fs: btrfs dev: /dev/sda1                                                                                                                                                                                                 
           ID-6: /tmp size: 40G used: 8.1G (21%) fs: btrfs dev: /dev/sda1                                                                                                                                                                                                     
           ID-7: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda2                                                                                                                                                                                                
Sensors:   System Temperatures: cpu: 27.0C mobo: N/A                                                                                                                                                                                                                          
           Fan Speeds (in rpm): cpu: 0                                                                                                                                                                                                                                        
Info:      Processes: 302 Uptime: 0:05 Memory: 1847.8/64326.7MB                                                                                                                                                                                                               
           Init: systemd v: 234 runlevel: 5 default: graphical.target Gcc sys: N/A                                                                                                                                                                                            
           Client: Shell (bash 4.4.121 running in konsole) inxi: 2.3.8
Correcto, está en el mismo indice (excepto TW) ; y puedes ver sus cambios en git browse "https://kernel.opensuse.org/cgit/kernel/" .

Los errores de acpi, deberían salir como warning,pero no está de mas, saber cuales son,para modificar en bios, en el caso que proceda.

Y si me refería a eso secure boot (la bios de asus, se puede poner en español) .

Saludos Cordiales .
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
Wonder (22-nov-2017)
  #15  
Antiguo 22-nov-2017, 23:40
Wonder Wonder está desconectado
Habitual
 
Fecha de Ingreso: 07-agosto-2014
Versión: Leap 42.3
Mensajes: 149
Agradecimientos: 87
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 4
Wonder está en el buen camino
Cita:
Iniciado por mikrios Ver Mensaje
Hola:

Pues que será el 4.12.x, en vez del 4.14 (que hace poco que salio) ; aunque puede que cambie, eso no lo se, ni el tiempo que llevara, en sacar el openSUSE15, por ahora lo que tengo, está así :

Código:
 fran@linux-98v3:~> inxi -xxxFz...
(Quité el contenido para no hacer grande el post)
En este caso, creo pondré 4.12, aunque todo depende que me recomendéis, un kernel LTS?
Puse el 4.4.99 actualizado por repositorio de Leap, es el más actual que tiene.

Cita:
Correcto, está en el mismo indice (excepto TW) ; y puedes ver sus cambios en git browse "https://kernel.opensuse.org/cgit/kernel/" .
Thanks, ese es el repo correcto entoces de leap, y thanks por el enlace para ver sus cambios.

Cita:
Los errores de acpi, deberían salir como warning,pero no está de mas, saber cuales son,para modificar en bios, en el caso que proceda.
Pues espero que solo sean como warning, pero no estoy seguro, no se identificar los errores:
difrente numeración en cada inicio de linea, luego es lo mismo:
Código:
ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.PRT4._GTF, AE_NOT_FOUND (20170728/psparse... estos últimos finales no se si tiene algo más, la foto no me pillo ese total a la derecha...

ACPI Error: [DSSP] Namespace Llokup failure, AE_NOT_FOUND (20170728/psargs-364)
Esas son las dos líneas que se repiten, creo que al apagar pc aparecen otras, al suspender si, pero ahora al tener cargado kernel 4.4.9 no me lo hace...

Por lo poco que pude ver por google...no se si suena a bug de kernel, pero no vi, en caso de ser posible, como solucionarlo...

Cita:
Y si me refería a eso secure boot (la bios de asus, se puede poner en español) .
Entonces, entiendo que, la instalación de openSUSE con secure boot activado?
Si es así...opss....lo instalé con secure boot desactivado...
Recomiendas activarlo? Aunque ahora ya instalado...no creo fuese factible...

Gracias!!
__________________
Responder Citando
  #16  
Antiguo 23-nov-2017, 01:00
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.552
Agradecimientos: 1.917
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

openSUSE 15, aún no ha salido, se está probando en openQA y trabajos del kernel en git browse, En Leap pues el kernel que lleve y si se quiere pues el estable (en mi caso, ha este le subo la prioridad,para que no me ponga una actualización de oss ) .

En este equipo estoy con leap 42.2 y kernel 4.14.1-2 (estable estándar) .
Eso del acpi, es porque se van incorporando en el kernel y por eso pueda dar error (lo ideal es que el fabricante suministre la lista de ellos y el kernel cargue en initrd los correspondientes a tu equipo) .

y si va a usar, configurar este en la bios y en el sistema, en los que me salen a mi son estos :
Código:
Z-87-DELUXE:~ # journalctl |grep -e acpi
Nov 22 07:06:38 Z-87-DELUXE kernel: ACPI: LAPIC_NMI (acpi_id[0xff] high edge lint[0x1])
Nov 22 07:06:38 Z-87-DELUXE kernel: acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
Nov 22 07:06:38 Z-87-DELUXE kernel: acpi PNP0A08:00: _OSC: OS supports [ExtendedConfig ASPM ClockPM Segments MSI]
Nov 22 07:06:38 Z-87-DELUXE kernel: acpi PNP0A08:00: _OSC: OS now controls [PCIeHotplug PME AER PCIeCapability]
Nov 22 07:06:38 Z-87-DELUXE kernel: acpi PNP0A08:00: FADT indicates ASPM is unsupported, using BIOS configuration
Nov 22 07:06:38 Z-87-DELUXE kernel: acpiphp: Slot [1] registered
Nov 22 07:06:38 Z-87-DELUXE kernel: clocksource: acpi_pm: mask: 0xffffff max_cycles: 0xffffff, max_idle_ns: 2085701024 ns
Nov 22 13:16:54 Z-87-DELUXE kernel: ACPI: LAPIC_NMI (acpi_id[0xff] high edge lint[0x1])
Nov 22 13:16:54 Z-87-DELUXE kernel: acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
Nov 22 13:16:54 Z-87-DELUXE kernel: acpi PNP0A08:00: _OSC: OS supports [ExtendedConfig ASPM ClockPM Segments MSI]
Nov 22 13:16:54 Z-87-DELUXE kernel: acpi PNP0A08:00: _OSC: OS now controls [PCIeHotplug PME AER PCIeCapability]
Nov 22 13:16:54 Z-87-DELUXE kernel: acpi PNP0A08:00: FADT indicates ASPM is unsupported, using BIOS configuration
Nov 22 13:16:54 Z-87-DELUXE kernel: acpiphp: Slot [1] registered
Nov 22 13:16:54 Z-87-DELUXE kernel: clocksource: acpi_pm: mask: 0xffffff max_cycles: 0xffffff, max_idle_ns: 2085701024 ns
Nov 22 18:45:53 Z-87-DELUXE kernel: ACPI: LAPIC_NMI (acpi_id[0xff] high edge lint[0x1])
Nov 22 18:45:53 Z-87-DELUXE kernel: acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
Nov 22 18:45:53 Z-87-DELUXE kernel: acpi PNP0A08:00: _OSC: OS supports [ExtendedConfig ASPM ClockPM Segments MSI]
Nov 22 18:45:53 Z-87-DELUXE kernel: acpi PNP0A08:00: _OSC: OS now controls [PCIeHotplug PME AER PCIeCapability]
Nov 22 18:45:53 Z-87-DELUXE kernel: acpi PNP0A08:00: FADT indicates ASPM is unsupported, using BIOS configuration
Nov 22 18:45:53 Z-87-DELUXE kernel: acpiphp: Slot [1] registered
Nov 22 18:45:53 Z-87-DELUXE kernel: clocksource: acpi_pm: mask: 0xffffff max_cycles: 0xffffff, max_idle_ns: 2085701024 ns

A medida de que se pongan en el kernel, creo que irán desapareciendo del log, el acpi de pcie, es soportado, lo que no recuerdo ahora si lo tengo activado en la bios (tendría que mirar la correspondencia de cada uno de ellos y mirar lo que puedo hacer) .

También en mi caso, solucionar el error que me da una actualización de haswell en este equipo, y otra de códigos de amd ( este equipo, no los necesita, ya que es Intel) y por lo de acpi, eso también me pasa a mi, si fuese grave, ya estaría dando la lata (y por buscar, se busca por la web, debe haber algo sobre ese tema) :

Código PHP:
Nov 22 18:45:53 Z-87-DELUXE kernelACPI Error: [DSSP] Namespace lookup failureAE_NOT_FOUND (20170728/psargs-364)
Nov 22 18:45:53 Z-87-DELUXE kernelACPI ErrorMethod parse/execution failed \_SB.PCI0.SAT0.SPT5._GTFAE_NOT_FOUND (2017072
Nov 22 18
:45:53 Z-87-DELUXE kernelata6.00ATAPIHL-DT-ST DVDRAM GH24NSB0LN00max UDMA/133
Nov 22 18
:45:53 Z-87-DELUXE kernel:  sdbsdb1 sdb2 sdb3
Nov 22 18
:45:53 Z-87-DELUXE kernelsd 1:0:0:0: [sdbAttached SCSI disk
Nov 22 18
:45:53 Z-87-DELUXE kernelACPI Error: [DSSP] Namespace lookup failureAE_NOT_FOUND (20170728/psargs-364)
Nov 22 18:45:53 Z-87-DELUXE kernelACPI ErrorMethod parse/execution failed \_SB.PCI0.SAT0.SPT5._GTFAE_NOT_FOUND (2017072 
.

Lo de modo seguro, es por si tienes win, en ese modo, ya hice una instalación de win10 y Leap daba error, si no lo ponía en modo seguro, vamos no dejaba terminar la instalación (idem con win8.1 y Leap 42.2 en un Acer) .

Saludos cordiales .
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
Wonder (23-nov-2017)
  #17  
Antiguo 23-nov-2017, 10:56
Wonder Wonder está desconectado
Habitual
 
Fecha de Ingreso: 07-agosto-2014
Versión: Leap 42.3
Mensajes: 149
Agradecimientos: 87
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 4
Wonder está en el buen camino
Cita:
Iniciado por mikrios Ver Mensaje
Hola:

openSUSE 15, aún no ha salido, se está probando en openQA y trabajos del kernel en git browse, En Leap pues el kernel que lleve y si se quiere pues el estable (en mi caso, ha este le subo la prioridad,para que no me ponga una actualización de oss ) .
Ok, gracias. Sobre en Leap el que lleve, o si se quiere pues el estable, te refieres al repo stable no leap? Inicialmente le puse uno de stable, pero luego tras leerte le puse repo leap y le puse el más actual de dicho repo pero creo es pelín antiguo si...
Subirle prioridad entiendo número menor a 99
Cita:
En este equipo estoy con leap 42.2 y kernel 4.14.1-2 (estable estándar) .
Entiendo pues, que es estable standard no leap (como comento anteriormente )

Cita:
Eso del acpi, es porque se van incorporando en el kernel y por eso pueda dar error (lo ideal es que el fabricante suministre la lista de ellos y el kernel cargue en initrd los correspondientes a tu equipo) .
Cita:
y si va a usar, configurar este en la bios y en el sistema, en los que me salen a mi son estos :
Código:
Z-87-DELUXE:~ # journalctl |grep -e acpi
...
A medida de que se pongan en el kernel, creo que irán desapareciendo del log, el acpi de pcie, es soportado, lo que no recuerdo ahora si lo tengo activado en la bios (tendría que mirar la correspondencia de cada uno de ellos y mirar lo que puedo hacer) .
Miraré luego a ver que tengo y si puedo "retocar" algo en bios, eso si lo manejo, más de ahí ya no.
Leí, ahora no recuerdo dónde, que tenia mala pinta estos errores (no soy el único que los tiene) y que no esperan empezar a solventarlos antes de la 4.17...


Cita:
También en mi caso, solucionar el error que me da una actualización de haswell en este equipo, y otra de códigos de amd ( este equipo, no los necesita, ya que es Intel) y por lo de acpi, eso también me pasa a mi, si fuese grave, ya estaría dando la lata (y por buscar, se busca por la web, debe haber algo sobre ese tema) :

Código PHP:
Nov 22 18:45:53 Z-87-DELUXE kernelACPI Error: [DSSP] Namespace lookup failureAE_NOT_FOUND (20170728/psargs-364)
Nov 22 18:45:53 Z-87-DELUXE kernelACPI ErrorMethod parse/execution failed \_SB.PCI0.SAT0.SPT5._GTFAE_NOT_FOUND (2017072
Nov 22 18
:45:53 Z-87-DELUXE kernelata6.00ATAPIHL-DT-ST DVDRAM GH24NSB0LN00max UDMA/133
Nov 22 18
:45:53 Z-87-DELUXE kernel:  sdbsdb1 sdb2 sdb3
Nov 22 18
:45:53 Z-87-DELUXE kernelsd 1:0:0:0: [sdbAttached SCSI disk
Nov 22 18
:45:53 Z-87-DELUXE kernelACPI Error: [DSSP] Namespace lookup failureAE_NOT_FOUND (20170728/psargs-364)
Nov 22 18:45:53 Z-87-DELUXE kernelACPI ErrorMethod parse/execution failed \_SB.PCI0.SAT0.SPT5._GTFAE_NOT_FOUND (2017072 
.
Lo veo bastante parecido a mi error...

Cita:
Lo de modo seguro, es por si tienes win, en ese modo, ya hice una instalación de win10 y Leap daba error, si no lo ponía en modo seguro, vamos no dejaba terminar la instalación (idem con win8.1 y Leap 42.2 en un Acer) .

Saludos cordiales .
Ok, entiendo, si, pero eso es si tienes win 8.x o 10 ya pre instalado o instalado por el fabricante, sobre todo en equipos portátiles, y viene secure boot activado, en caso de desabilitar, no iniciaría win, aunque entiendo que suse si se instalaría.
En mi caso hice una instalación de win10 (creo que por sus primeros tiempos a la cuál, no volví a acceder, pero ahí esta...) sin secure boot, y el resto de distros que instalé en este equipo, siempre secure boot desabilitado y bien...aunque ahora que escribo esto...bien las distros que he puesto, pero win10 no lo sé...no he vuelto a acceder a ese sistema...(así pues, no he dicho nada, y creo que no lo voy a probar, por lo menos hoy, si accede a win...)

Gracias!!
__________________
Responder Citando
  #18  
Antiguo 23-nov-2017, 19:17
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.552
Agradecimientos: 1.917
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

El tema de win no es muy relevante, ademas se prueba win con openSUSE en openQA.

El Acpi, tampoco, antes no lo incluían todos en el kernel o venían con warning, Pero las placas base se han modernizado, idem el uefi y ahora por lo que veo se pretende incluir todo en el kernel (todo lo que no sea privativo) ; lo de acpi o interfaces avanzados de energía, algunos pueden ser importantes, pero otros no tanto .

Quizás en un portátil sean mas necesarios.

El 4.14 trae muchas novedades "https://kernelnewbies.org/Linux_4.14" y las importantes, lo lógico es meterlas en kernels, con nº de versión inferior; no va a dejar de funcionar un equipo nuevo con un sistema operativo, por falta del kernel ( ya los ingenieros que se dedican a ello,se encargaran que eso no suceda, en caso de SLE y Leap es SUSE, aunque también trabajan en ello otras personas, para ello ver git browse "https://kernel.opensuse.org/cgit/kernel/" .

Saludos cordiales.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
Wonder (23-nov-2017)
  #19  
Antiguo 23-nov-2017, 21:10
Wonder Wonder está desconectado
Habitual
 
Fecha de Ingreso: 07-agosto-2014
Versión: Leap 42.3
Mensajes: 149
Agradecimientos: 87
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 4
Wonder está en el buen camino
Like always, thanks mikrios por la explicación, me quedó claro ello

Una duda al tema kernels, he visto que en el índice del repo de kernels, también esta el vanilla, que tal, lo habéis probado o no es viable?

De momento he dejado habilitado el 4.14 por lo que comentabas anteriormente, luego me miro las novedades detenidamente, pero me aclaré con el tema acpi y demás.

Gracias!
__________________
Responder Citando
  #20  
Antiguo 23-nov-2017, 23:58
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.552
Agradecimientos: 1.917
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

En la wiki de openSUSE, creo que había un articulo que explicaba que era cada uno de ellos "https://es.opensuse.org/Kernel", en mi caso, no lo he probado, he preferido hacerlo con el master Factory, o el que esta en el HEAD "http://download.opensuse.org/repositories/Kernel:/HEAD/standard/", que suele ser casi el que está en kernel.org pero compilado para openSUSE (ejemplo, cuando salga el 4.15 rc-1, pues lo sacare de ahí .

Pero con el vanilla no me arriesgo (no tengo la experiencia necesaria como para depurar lo o compilar el mismo) .

Saludos cordiales.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
Wonder (24-nov-2017)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
¿ Ciclos de vida de Leap ? mikrios La cafetería 12 28-abr-2017 01:36
Instalar en Leap VirtualBox de Oracle DiabloRojo Virtualización 6 24-ene-2016 10:03
No puedo arrancar el pc en modo gráfico danicat General OpenSUSE 37 21-dic-2015 08:27
Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento oscarpoio FAQs, Manuales y Tutoriales 6 05-abr-2013 00:37
nvidia 7050 ayuda jesusx Software 30 16-ago-2009 08:31



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 01:34.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba