Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Virtualización


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con Oracle VM 4.3, vboxdrv
  #1  
Antiguo 30-ene-2014, 06:40
hugotar24xs hugotar24xs está desconectado
Aforado
 
Fecha de Ingreso: 16-febrero-2013
Versión: 13.1
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
hugotar24xs está en el buen camino
Unhappy Problema con Oracle VM 4.3, vboxdrv

Saludos gente del foro. Soy nuevo en esto así que una disculpa de antemano si no cumplo alguna de las normas (que ya leí previamente). Tengo un problema que no había tenido nunca con Oracle VirtualBox, y va de las de así:

Instalé mi openSUSE 13.1, uso gnome.shell, y pues siempre cargo mis VM's, así que descargué la versión 4.3 de la página de Oracle y la instalé, y pues como es común cargue los módulos como es de costumbre (sudo /etc/init.d/vboxdrv setup) y me manda el "done" en todo pero al querer iniciar la VM me seguía arrojando el mismo error. Noté que debía usar el comando como usuario (no como sudo) pero al intentarlo me arroja lo siguiente:

Código:
[yasub@linux-master ~]$ /etc/init.d/vboxdrv setup
Stopping VirtualBox kernel modules                                                                                                                           failed
  (Cannot unload module vboxpci)
Los resalto algunos puntos que se que son importantes:

-Ya tengo instalado kernel-devel, kernel-source, etc.
-Ya tengo instalado DKMS, gcc, etc.
-Ya tengo mi usuario en vboxusers

Ya busqué por Google, pero sólo hay soluciones a temas parecidos, e incluso un link de DiabloRojo pero era para openSUSE 11 y no me sirvió, e incluso no hallé mucho en el foro. Les agradecería que me dijeran lo que tengo que hacer.

Quedo de uds.
Responder Citando
  #2  
Antiguo 30-ene-2014, 07:34
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.681
Agradecimientos: 331
Agradecido 1.187 Veces en 767 Mensajes
Poder de Credibilidad: 12
victorhck está en el buen camino
Hola!
Pasa por la seccion de presentaciones del foro para darte a conocer

Dices que tienes instalado los paquetes source y devel del kernel. Pero tiene la misma version que el kernel? a mi me fallo eso alguna vez...

Saludos
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Mastodon - diaspora* - PixelFed
Responder Citando
  #3  
Antiguo 30-ene-2014, 07:51
hugotar24xs hugotar24xs está desconectado
Aforado
 
Fecha de Ingreso: 16-febrero-2013
Versión: 13.1
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
hugotar24xs está en el buen camino
Así es victorhck. La misma versión... Te digo que ya había pasado por detalles de estos antes porque Suse es MI distro y VMbox siempre la uso, pero esto es nuevo... :/

De lo otro ya lo checo, aun no hallo esas presentaciones que tanto mencionan.

Saludos
Responder Citando
  #4  
Antiguo 30-ene-2014, 10:51
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.681
Agradecimientos: 331
Agradecido 1.187 Veces en 767 Mensajes
Poder de Credibilidad: 12
victorhck está en el buen camino
también tienes instalado: Xalan-c y Xerces-c ??

A mi me sirvió mucho este post del foro, es de hace tiempo, pero se ha ido completando con aportes nuevos de otros usuarios:
- http://www.forosuse.org/forosuse/showthread.php?t=13508

Este es el foro de presentaciones: http://www.forosuse.org/forosuse/forumdisplay.php?f=34
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Mastodon - diaspora* - PixelFed
Responder Citando
  #5  
Antiguo 31-ene-2014, 00:40
hugotar24xs hugotar24xs está desconectado
Aforado
 
Fecha de Ingreso: 16-febrero-2013
Versión: 13.1
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
hugotar24xs está en el buen camino
Ya probé instalando esos paquetes que mencionas, aunque nunca me habían hecho falta, pero no, me sigue dando el mismo mensaje.
Responder Citando
  #6  
Antiguo 31-ene-2014, 09:47
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 17.057
Agradecimientos: 641
Agradecido 2.726 Veces en 1.860 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por hugotar24xs Ver Mensaje
-Ya tengo instalado kernel-devel, kernel-source, etc...
Comprueba que sea la misma versión.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #7  
Antiguo 31-ene-2014, 12:17
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.681
Agradecimientos: 331
Agradecido 1.187 Veces en 767 Mensajes
Poder de Credibilidad: 12
victorhck está en el buen camino
Cita:
Iniciado por hugotar24xs Ver Mensaje
Así es victorhck. La misma versión...
DR: parece ser que según nos comentó si tiene la misma versión en estos paquetes en el kernel instalado... A mi si me falló eso una vez, aunque no recuerdo el error que me tiraba...

En todo caso que revise el tutorial de Darksimmer y los comentarios por si alguno le puede ayudar...
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Mastodon - diaspora* - PixelFed
Responder Citando
  #8  
Antiguo 31-ene-2014, 16:00
Avatar de VampirD
VampirD VampirD está desconectado
Miembro Senior
 
Fecha de Ingreso: 28-diciembre-2010
Ubicación: Frente al teclado
Versión: Leap 42.2
Mensajes: 828
Agradecimientos: 5
Agradecido 177 Veces en 144 Mensajes
Poder de Credibilidad: 8
VampirD está en el buen camino
Enviar un mensaje por ICQ a VampirD Enviar un mensaje por MSN a VampirD
Código:
[yasub@linux-master ~]$ /etc/init.d/vboxdrv setup
ejecuta antes:
Código:
su -
__________________
VampirD

Microsoft Windows is like air conditioning
Stops working when you open a window.
Responder Citando
  #9  
Antiguo 31-ene-2014, 22:14
hugotar24xs hugotar24xs está desconectado
Aforado
 
Fecha de Ingreso: 16-febrero-2013
Versión: 13.1
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
hugotar24xs está en el buen camino
VmapirD...

Cita:
Noté que debía usar el comando como usuario (no como sudo)
Si lo hago como Superusuario, o sudo, si funciona, pero el ORACLE VM me sigue arrojando el mismo mensaje, porque se supone(creo yo) debo hacerlo como usuario.
Responder Citando
Respuesta

Marcadores

Etiquetas
opensuse 13.1, vbox, vboxpci, virtualbox


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema de instalación de OpenSuse 11.3 64 bits. Alice-Nishera Instalación y Actualizaciones 5 16-jun-2012 23:08
Problema y Duda con Drivers FLGXR ATI [HD 4670] 1antares1 Hardware 8 27-sep-2010 10:41
ntfs, problema accediendo a directorio NestorAcevedo Hardware 1 23-jul-2010 19:00
Problema al acceder a carpeta con kde aleromar Escritorios: KDE, Gnome, otros... 5 09-mar-2007 01:27
Problema con audio Clufis Multimedia 4 19-sep-2005 13:18



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:02.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba