Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Bluetooth en openSUSE 11.4
  #1  
Antiguo 15-jun-2011, 20:34
Avatar de UnderUp
UnderUp UnderUp está desconectado
Miembro Junior
 
Fecha de Ingreso: 27-agosto-2008
Ubicación: Chincha - Peru
Versión: openSUSE 12.3 64bits
Mensajes: 423
Agradecimientos: 6
Agradecido 34 Veces en 31 Mensajes
Poder de Credibilidad: 11
UnderUp está en el buen camino
Enviar un mensaje por MSN a UnderUp
Question Bluetooth en openSUSE 11.4

Hola señores aforados. No estoy seguro de que la consulta que hare corresponda a este apartado del foro. Si asi es, espero me disculpen.

Tengo un celular con bluetooth. Esta tecnologia te permite compratir archivos entre el PC y el celular sin cables.

Mi laptop es una HP Pavilion dv5. AL instalar el openSUSE 11.4 64bits me reconocoio automaticamente el bluetooth (Supongo que lo reconocio por que automaticamente instalo el bluedevil)

Usando mi cel he podido compratir archivos con otros celulares, mas con mi laptop no. Mi cel no puede ver a mi laptop (pero si puedo ver otros celulares); asi como mi laptop no puede ver nada, es como si no tuviera bluetooth.

Debo mencionar que soy relativamente novato en opensuse y algo alergico a la consola, pero todo apoyo sera bien recibido.

Usando las herramientas del kde bluedevil, escaneo en busca de dispositivos bluetooth y no encuentor nada.

¿Como me puedo asegurar de que el bluettoth de mi laptop esta funcionando? Ya que no veo ningun indicador que me confirme que esta encendido o no. Entre las configuraciones del bluetooth hay una opcion d emantener encedido siempre (lo pongo asi) ademas de darle un nombre identificador, y la carpeta de destino donde deseo recibir los archivos.

Adicionalmente, desde dolphin hay una opcion para explorar los dispositivos bluetooth, pero no me escanea nada.

Me parece que primero debo escanear los dispositivos y agregarlos, pero como les comento, no escanea / halla nada, parece que el bluetooth de la lap esta apagado, apesar de que en la configuracion lo pongo siempre encendido.

Espero puedan hecharme una soga.
Responder Citando
  #2  
Antiguo 16-jun-2011, 01:35
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 11
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
Prueba desde yast informacion del hardware y ve a informacion del hardware busca el bluetooth y verifica que tenga el driver correcto
Responder Citando
me pasa lo mismo..
  #3  
Antiguo 21-jun-2011, 23:29
francomar_88 francomar_88 está desconectado
Aforado
 
Fecha de Ingreso: 20-junio-2011
Versión: 11.4
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
francomar_88 está en el buen camino
me pasa lo mismo..

Hola. Me pasa exactamente lo mismo que a vos. He probado con varias distribuciones linux (en especial Ubuntu 11.04) pero tampoco he podido solucionarlo. Tengo una HP Pavilion dv5-2133la también con OpenSuse 11.4. Ayuda por favor!!! no puede ser que no funcione bien..
Responder Citando
  #4  
Antiguo 22-jun-2011, 00:47
Avatar de UnderUp
UnderUp UnderUp está desconectado
Miembro Junior
 
Fecha de Ingreso: 27-agosto-2008
Ubicación: Chincha - Peru
Versión: openSUSE 12.3 64bits
Mensajes: 423
Agradecimientos: 6
Agradecido 34 Veces en 31 Mensajes
Poder de Credibilidad: 11
UnderUp está en el buen camino
Enviar un mensaje por MSN a UnderUp
Podras creerme que mi lap es el mismo modelo que el tuyo?
Estamos en las mismas...!!
Aun sigo sin solucionar el lio. Si averiguas algo, por fi, posteas...!!

Ahora, en el caso del wireles hay un indicador en el teclado que te indica el estado (encendido / apagado) y claro, hay un boton fisico para encenderlo / apagarlo.

He estado buscando dandolle vueltas a la lap buscando algun boton que hiciera encendiera / apagara el bluetooth y claro, algun led que lo indique pero no hay nada.

Me parece que todo el control del bluetooth es por software

Última edición por UnderUp; 22-jun-2011 a las 00:50
Responder Citando
  #5  
Antiguo 22-jun-2011, 13:43
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 17.020
Agradecimientos: 635
Agradecido 2.705 Veces en 1.840 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Instala el paquete rfkill y ejecuta en una consola de root
rfkill list
rfkill unblock nº_de_orden_de_Bluetooth

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
lacolina (08-sep-2016)
sigue sin funcionar..
  #6  
Antiguo 22-jun-2011, 17:18
francomar_88 francomar_88 está desconectado
Aforado
 
Fecha de Ingreso: 20-junio-2011
Versión: 11.4
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
francomar_88 está en el buen camino
sigue sin funcionar..

Intenté con rfkill pero tampoco funciona, ¿alguna otra idea? Gracias!!
Responder Citando
  #7  
Antiguo 24-jun-2011, 17:21
Avatar de UnderUp
UnderUp UnderUp está desconectado
Miembro Junior
 
Fecha de Ingreso: 27-agosto-2008
Ubicación: Chincha - Peru
Versión: openSUSE 12.3 64bits
Mensajes: 423
Agradecimientos: 6
Agradecido 34 Veces en 31 Mensajes
Poder de Credibilidad: 11
UnderUp está en el buen camino
Enviar un mensaje por MSN a UnderUp
A los foreros que usan openSUSE...
Les funciona el bluetooth sin problemas?
La verdad que ami, desde el inicio, no..!
Sigue el mismo problema!
Responder Citando
  #8  
Antiguo 24-jun-2011, 19:33
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 17.020
Agradecimientos: 635
Agradecido 2.705 Veces en 1.840 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Aparentemente a mi me funciona ya que se conecta pero no me deja enviar archivos, creo que es porque el firewall lo bloquea. Mirare a ver el porque cuando tenga un rato.
Imágenes Adjuntas
Tipo de Archivo: png instantánea13.png (40,0 KB (Kilobytes), 63 visitas)
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #9  
Antiguo 02-jul-2011, 22:14
Avatar de UnderUp
UnderUp UnderUp está desconectado
Miembro Junior
 
Fecha de Ingreso: 27-agosto-2008
Ubicación: Chincha - Peru
Versión: openSUSE 12.3 64bits
Mensajes: 423
Agradecimientos: 6
Agradecido 34 Veces en 31 Mensajes
Poder de Credibilidad: 11
UnderUp está en el buen camino
Enviar un mensaje por MSN a UnderUp
Aun sin solucion aparente?
Responder Citando
  #10  
Antiguo 16-sep-2011, 05:31
francomar_88 francomar_88 está desconectado
Aforado
 
Fecha de Ingreso: 20-junio-2011
Versión: 11.4
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
francomar_88 está en el buen camino
Todavía no hay nadie que pueda ayudar?? esperamos respuesta.. muchas gracias
Responder Citando
Respuesta

Marcadores

Etiquetas
bluedevil, bluetooth


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento oscarpoio FAQs, Manuales y Tutoriales 6 05-abr-2013 00:37
Instalación de openSuse 11.4 manteniendo 11.3 jncruces Instalación y Actualizaciones 0 29-abr-2011 20:48
Después de instalar suse 11.2 no funciona red local amungar Internet, Redes y Wireless 15 21-nov-2009 09:52
Anuncio oficial openSUSE 11.0 (español) elpreto Portal de ForoSUSE 66 18-ago-2008 17:48
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 11:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 12:13.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba