Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Opensuse se inicia en modo emergencia
  #1  
Antiguo 25-jul-2018, 06:26
fabioonier fabioonier está desconectado
Aforado
 
Fecha de Ingreso: 22-octubre-2012
Versión: 12.2
Mensajes: 30
Agradecimientos: 0
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 0
fabioonier está en el buen camino
Opensuse se inicia en modo emergencia

Buenas noches.
Estoy preocupado y también me estoy aburriendo de que mi Opensuse Leap 42.3 se está iniciando muy frecuentemente en modo emergencia. Cuando no lo hace se demora una eternidad en cargar el sistema operativo y, luego de cargado, otra eternidad en iniciar cualquier programa (Firefox, LibreOffice, etc) o ejecutando cualquier cosa (se pone leeeento del todo!)
Cuando se inicia en modo de emergencia me pide ingresar mi password y luego me da, entre otras opciones, la de reiniciar con el comando

Código:
systemctl reboot
Quisiera saber qué puedo hacer para que mi Opensuse Leap 42.3 fluya rápido como cuando está recién instalado.

Gracias por su colaboración.
Responder Citando
  #2  
Antiguo 25-jul-2018, 08:15
Avatar de xisco
xisco xisco está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 23-marzo-2006
Ubicación: Sector Horchata
Versión: La ultima estable
Mensajes: 1.697
Agradecimientos: 29
Agradecido 163 Veces en 133 Mensajes
Poder de Credibilidad: 14
xisco está en el buen camino
hola,
lo primero seria saber porque te inicia en modo emergencia, ten en cuenta que en ese modo no cargara todos los drivers.
Yo miraria los logs con journalctl para descartar que tengas algun problema de HW, disco o algo asi.
Aqui tienes un hilo sobre mirar los logs
http://www.forosuse.org/forosuse/showthread.php?t=33360
Otra opcion seria probar a migrar a la Leap 15 a ver que tal va

Salu2
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a xisco Por Este Mensaje:
mikrios (23-ago-2018)
  #3  
Antiguo 26-jul-2018, 10:00
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Almazora
Versión: Leap 42.3 KDE
Mensajes: 3.459
Agradecimientos: 359
Agradecido 508 Veces en 416 Mensajes
Poder de Credibilidad: 14
jesusx está en el buen camino
Mira aquí:

http://lamiradadelreplicante.com/201...on-journalctl/
Salu2
__________________
Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a jesusx Por Este Mensaje:
mikrios (23-ago-2018)
  #4  
Antiguo 22-ago-2018, 14:32
fabioonier fabioonier está desconectado
Aforado
 
Fecha de Ingreso: 22-octubre-2012
Versión: 12.2
Mensajes: 30
Agradecimientos: 0
Agradecido 4 Veces en 3 Mensajes
Poder de Credibilidad: 0
fabioonier está en el buen camino
Buenos días, compañeros. Muchas gracias por sus aportes.
Hice lo que me sugirieron y no salieron problemas. Lo único extraño que apareció fue que decía que no encontraba una carpeta en la que tengo música de un artista. Lo que hice fue, después de esperar una eternidad para que arrancara el sistema, mover la carpeta a otra ubicación (porque sí existía la carpeta y contenía todos los archivos que se suponía debía tener). Luego reinicié el sistema y cargó rápido, como debía hacerlo siempre.
No entiendo este comportamiento de Opensuse. Estas últimas versiones no parecen ser tan estables como yo pensaba (problemas con series de los repositorios, actualizaciones que no logra hacer, etc). Escogí usar OpenSuse por su estabilidad y porque Ubuntu, si bien es muy bonito visualmente, no soy amigo de lo que es muy popular.
Muchas gracias por su ayuda.
Responder Citando
  #5  
Antiguo 23-ago-2018, 01:17
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.792
Agradecimientos: 2.019
Agradecido 1.515 Veces en 1.272 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Hola:

gracias por los enlaces, sobre todo sus ejemplos-

@fabioonier mira de hacer un mini resumen de como lo solucionaste, y pon solucionado en el tema, así eso sirve de ayuda para los que tengan el mismo problema.

Gracias.

Saludos cordiales.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No Inicia openSUSE al habiltar AMD Dual Graphics zorro_87 General OpenSUSE 16 14-jul-2016 19:53
Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento oscarpoio FAQs, Manuales y Tutoriales 6 04-abr-2013 23:37
Repositorio Tumbleweed xisco Portal de ForoSUSE 15 10-abr-2012 19:14
consulta sobre actualización con zypper dup jony127 Escritorios: KDE, Gnome, otros... 6 11-oct-2010 15:29
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 10:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 09:08.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba