Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas con Fuentes de Letras luego de instalar drivers ATI
  #1  
Antiguo 01-oct-2006, 22:55
Avatar de DarkT
DarkT DarkT está desconectado
Habitual
 
Fecha de Ingreso: 14-mayo-2006
Mensajes: 241
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
DarkT está en el buen camino
Problemas con Fuentes de Letras luego de instalar drivers ATI

Hace un tiempo estuve luchando para instalar los drivers ATI y finalmente al no conseguir la dichosa aceleracion 3D decidí desistir. Esto trajo aparejados algunos problemas hasta al fecha sin solución. El primér problema que encontré fué que cuando quiero entrar a la configuración del monitor en el yast ya no me deja, lo mismo con el teclado y el mouse, en consola me dice que el servidor X no fué cargado lo cual me parece extraño porque tengo entorno gráfico y también me pone el mensaje Aboting... video card lost o algo así. Pero la resolución del monitor y la conf. del teclado o mouse están como las necesito así que no me molesta. El problema que sí me preocupa es que me cambiaron las fuentes de letras. O sea en la conf. están las fuentes de siempre pero se ven diferentes y más chicas las letras en los iconos del escritorio o cuando abro carpetas en el konkeror, no así en los menues de los programas. Por ej. amarok me muestra bien las opciones pero si cargo la letra de alguna canción también se ve diferente y más chico y lo más extraño, como root se ve todo ok. Agradezco cualquier sugerencia. Salu2
Responder Citando
  #2  
Antiguo 02-oct-2006, 00:02
Avatar de keops
keops keops está desconectado
Miembro Junior
 
Fecha de Ingreso: 19-diciembre-2005
Ubicación: Mallorca
Mensajes: 600
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
keops está en el buen camino
Hola,

Desde "init 3" ejecuta esto:

#sax2 -r -m 0=vesa (es un cero)

Con ello instalarás el driver genérico VESA, a ver si con esto puedes arreglar todo lo demás.

Salu2
__________________
SuSE 11.3 - KDE
The Time Of CHOICE, Time Of Freedom
Responder Citando
  #3  
Antiguo 02-oct-2006, 00:13
Avatar de DarkT
DarkT DarkT está desconectado
Habitual
 
Fecha de Ingreso: 14-mayo-2006
Mensajes: 241
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
DarkT está en el buen camino
Ya lo he probado, pero me dice algo como que es necesario cargar el servidor X, no te puedo decir con exactitud ya que estoy posteando desde la pc de mí trabajo en este momento. igualmente mchas gracias
Responder Citando
  #4  
Antiguo 02-oct-2006, 01:59
RedDwarf RedDwarf está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 11-mayo-2006
Versión: openSUSE 12.1
Mensajes: 1.531
Agradecimientos: 0
Agradecido 29 Veces en 26 Mensajes
Poder de Credibilidad: 13
RedDwarf está en el buen camino
Si ejecutas ls -l ~/.fonts.conf que sale?
Ese fichero es el único que conozco que puede hacer cambiar las letras entre root y tu usuario normal. Borrarlo debería dejarlo todo igual.
También puede ser root quien lo tenga... ls -l /root/.fonts.conf
Responder Citando
  #5  
Antiguo 02-oct-2006, 06:32
Avatar de DarkT
DarkT DarkT está desconectado
Habitual
 
Fecha de Ingreso: 14-mayo-2006
Mensajes: 241
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
DarkT está en el buen camino
Muchísimas gracias, RedDwarf, probé lo que tu dijiste, borre el .fonts.conf que aparecía en el home y todo nuevamente a la normalidad. Al final me complicaba y la solución era muy sencilla pero bueno, cuando uno no sabe... Muchas gracias nuevamente. Salu2
__________________
=========================================
Toshiba Satellite PRO AMD X2 2.0GHz 64Bits, 2GB RAM, 120GB HD, WiFi Atheros, ATI X1250, SuSE 11.2

Don't be an asshole, Windows Sucks!! Linux Forever

Sign by Dealighted - Coupons & Discount Shopping

Responder Citando
  #6  
Antiguo 02-oct-2006, 16:00
RedDwarf RedDwarf está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 11-mayo-2006
Versión: openSUSE 12.1
Mensajes: 1.531
Agradecimientos: 0
Agradecido 29 Veces en 26 Mensajes
Poder de Credibilidad: 13
RedDwarf está en el buen camino
En realidad Suse tiene un pequeño problemilla con esto:
http://bugzilla.novell.com/show_bug.cgi?id=201420
Responder Citando
  #7  
Antiguo 02-oct-2006, 21:13
Avatar de DarkT
DarkT DarkT está desconectado
Habitual
 
Fecha de Ingreso: 14-mayo-2006
Mensajes: 241
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
DarkT está en el buen camino
no lo entendí del todo pero por lo que pude ver si entro a kcontrol me va a modificar las fuentes nuevamente aunque no haga ningún cambio, pero por que fuentes me lo cambia??? o sea cual es la nueva configuración que toma? no debería tomar la conf. por defecto?
__________________
=========================================
Toshiba Satellite PRO AMD X2 2.0GHz 64Bits, 2GB RAM, 120GB HD, WiFi Atheros, ATI X1250, SuSE 11.2

Don't be an asshole, Windows Sucks!! Linux Forever

Sign by Dealighted - Coupons & Discount Shopping

Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problemas al instalar RPM (amsn yahoo) cejodrake Software 0 26-sep-2006 00:12
Problemas al reiniciar el PC luego de instalar SuSE 10.1 64 bits suseUN Instalación y Actualizaciones 5 26-jul-2006 15:13
Problemas con las fuentes de instalación KaLPo Software 0 12-jul-2006 12:04
Problemas tras instalar drivers ATI isAsi Software 11 09-jul-2006 21:10
Problemas Para Instalar Vmware 5.0 luknux Software 10 08-jul-2006 07:18



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 06:16.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba