Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Megadownloader...alguien logro instalarlo?
  #1  
Antiguo 19-abr-2017, 21:23
Avatar de Germanlokura
Germanlokura Germanlokura está desconectado
Habitual
 
Fecha de Ingreso: 06-febrero-2013
Ubicación: Buenos Aires - Argentina
Versión: Leap 42.2
Mensajes: 234
Agradecimientos: 278
Agradecido 12 Veces en 11 Mensajes
Poder de Credibilidad: 5
Germanlokura está en el buen camino
Megadownloader...alguien logro instalarlo?

Que tal amigos, alguien logro instalar megadownloader en opensuse?. Tengo instalado leap 42.2. Baje un paquete deb, y si bien tengo instalado dpkg , me da error de que no hay proveedores para el mencionado paquete. Intente convertirlo con alien a rpm pero también me da error sh: rpmbuild: no se encontró la orden. Tambien probe de instalar el exe de winbugs con wine, si bien se instalo bien, no abre el programa...en fin si alguien lo consiguio por favor que me lo diga jaja. Desde ya muchisimas gracias amigos. Un saludo cordial para todos.
__________________
Un buen caminante no deja huella...
Responder Citando
  #2  
Antiguo 20-abr-2017, 16:37
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 816
Agradecimientos: 182
Agradecido 310 Veces en 211 Mensajes
Poder de Credibilidad: 12
soyasi está en el buen camino
Te refieres a la sincronización con Mega o git-MEGAsync??

Si es a así aqui tienes el paquete
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.1 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)

Última edición por soyasi; 20-abr-2017 a las 16:39
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a soyasi Por Este Mensaje:
Germanlokura (20-abr-2017)
  #3  
Antiguo 20-abr-2017, 17:48
Avatar de Germanlokura
Germanlokura Germanlokura está desconectado
Habitual
 
Fecha de Ingreso: 06-febrero-2013
Ubicación: Buenos Aires - Argentina
Versión: Leap 42.2
Mensajes: 234
Agradecimientos: 278
Agradecido 12 Veces en 11 Mensajes
Poder de Credibilidad: 5
Germanlokura está en el buen camino
Cita:
Iniciado por soyasi Ver Mensaje
Te refieres a la sincronización con Mega o git-MEGAsync??

Si es a así aqui tienes el paquete
No amigo, megasync lo tengo instalado también, lo que quiero es instalar el programa megadownloader.
__________________
Un buen caminante no deja huella...
Responder Citando
  #4  
Antiguo 20-abr-2017, 18:56
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 816
Agradecimientos: 182
Agradecido 310 Veces en 211 Mensajes
Poder de Credibilidad: 12
soyasi está en el buen camino
Ya se que no tiene nada que ver con lo que pides pero puedes probar Tucan a lo mejor cubre tus necesidades o mirarte jdownloader aqui
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.1 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a soyasi Por Este Mensaje:
Germanlokura (20-abr-2017)
  #5  
Antiguo 20-abr-2017, 19:53
Avatar de Germanlokura
Germanlokura Germanlokura está desconectado
Habitual
 
Fecha de Ingreso: 06-febrero-2013
Ubicación: Buenos Aires - Argentina
Versión: Leap 42.2
Mensajes: 234
Agradecimientos: 278
Agradecido 12 Veces en 11 Mensajes
Poder de Credibilidad: 5
Germanlokura está en el buen camino
Cita:
Iniciado por soyasi Ver Mensaje
Ya se que no tiene nada que ver con lo que pides pero puedes probar Tucan a lo mejor cubre tus necesidades o mirarte jdownloader aqui
Tucan lo probe y no me gusto amigo y jd lo tengo instalado y hace años lo uso. Es solo que me interesa instalar megadownloader, tengo el paquete deb, pero no hayo la manera de instalarlo y mucho menos de conseguirlo en rpm. Esto ultimo lo quise hacer con alien pero me dio error.
__________________
Un buen caminante no deja huella...
Responder Citando
  #6  
Antiguo 21-abr-2017, 03:21
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.412
Agradecimientos: 1.867
Agradecido 1.355 Veces en 1.136 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:
¿no es este ?

https://software.opensuse.org/packag..._term=MEGAsync

Saludos cordiales.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
Germanlokura (21-abr-2017)
  #7  
Antiguo 21-abr-2017, 08:48
Avatar de Germanlokura
Germanlokura Germanlokura está desconectado
Habitual
 
Fecha de Ingreso: 06-febrero-2013
Ubicación: Buenos Aires - Argentina
Versión: Leap 42.2
Mensajes: 234
Agradecimientos: 278
Agradecido 12 Veces en 11 Mensajes
Poder de Credibilidad: 5
Germanlokura está en el buen camino
Cita:
Iniciado por mikrios Ver Mensaje
Hola:
¿no es este ?

https://software.opensuse.org/packag..._term=MEGAsync

Saludos cordiales.
No amigo, no tiene nada que ver con megasync, megadownloader es un programa independiente de mega, es un gestor al estilo jdownloader. Queria hacerlo funcionar bajo linux, pero ni modo creo que tratare de ponerlo en la maquina virtual bajo winbugs.
__________________
Un buen caminante no deja huella...
Responder Citando
  #8  
Antiguo 21-abr-2017, 13:14
Avatar de Pepetops
Pepetops Pepetops está desconectado
Habitual
 
Fecha de Ingreso: 31-julio-2015
Ubicación: Barcelona
Versión: openSUSE Thumbleweed
Mensajes: 118
Agradecimientos: 33
Agradecido 30 Veces en 27 Mensajes
Poder de Credibilidad: 2
Pepetops está en el buen camino
Es este?
__________________
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Pepetops Por Este Mensaje:
Germanlokura (21-abr-2017)
  #9  
Antiguo 21-abr-2017, 16:41
Avatar de Germanlokura
Germanlokura Germanlokura está desconectado
Habitual
 
Fecha de Ingreso: 06-febrero-2013
Ubicación: Buenos Aires - Argentina
Versión: Leap 42.2
Mensajes: 234
Agradecimientos: 278
Agradecido 12 Veces en 11 Mensajes
Poder de Credibilidad: 5
Germanlokura está en el buen camino
Cita:
Iniciado por Pepetops Ver Mensaje
Es este?
Exacto amigo, pero me da un mensaje error distinto al poner alien -r , a mi me dice

como superusuario teclee alien -r megadownloader-0.4.deb

Warning: Use the --scripts parameter to include the scripts.
Package build failed. Here's the log of the command (cd megadownloader-0.4; rpmbuild --buildroot='/home/german/Descargas/megadownloader-0.4' -bb --target noarch 'megadownloader-0.4-2.spec'):
sh: rpmbuild: no se encontró la orden

Edito: como decia tambien tengo instalado dpkg y me da lo siguiente al tratar de instalarlo con zypper in

Cargando datos del repositorio...
Leyendo los paquetes instalados...
megadownloader-0.4.deb no se ha encontrado en los nombres de paquetes. Se realizará la búsqueda en las características.
No se encuentran proveedores de megadownloader-0.4.deb.
Resolviendo dependencias de paquete...

No hay nada que hacer.
__________________
Un buen caminante no deja huella...

Última edición por Germanlokura; 21-abr-2017 a las 16:49
Responder Citando
  #10  
Antiguo 21-abr-2017, 18:32
Avatar de Pepetops
Pepetops Pepetops está desconectado
Habitual
 
Fecha de Ingreso: 31-julio-2015
Ubicación: Barcelona
Versión: openSUSE Thumbleweed
Mensajes: 118
Agradecimientos: 33
Agradecido 30 Veces en 27 Mensajes
Poder de Credibilidad: 2
Pepetops está en el buen camino
Si quieres te envío este fichero rpm...

Enviado desde mi ASUS_Z012D mediante Tapatalk
__________________
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Pepetops Por Este Mensaje:
Germanlokura (21-abr-2017)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Alguien mas tiene una hp dv7 4069wm?? Problema con el Video Nano_el_enano Portátiles y otros Dispositivos 4 25-sep-2013 19:20
servidor apache2 no logro configurarlo psicowifi Seguridad y Servidores 4 18-mar-2011 13:40
Problemas con la actualización de OpenSuse 10.3 gery Instalación y Actualizaciones 18 28-oct-2007 17:43
Que alguien me ayude con XGL!!!! davity_mola Escritorios: KDE, Gnome, otros... 21 06-ene-2007 21:17
Alguien tiene funcionando xgl con ati Radeon 9200 SE alsoga Software 0 13-sep-2006 09:40



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 03:14.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba