Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Imposible escribir en Disco Duro externo USB
  #1  
Antiguo 28-mar-2006, 07:11
koku
Invitado
 
Mensajes: n/a
Imposible escribir en Disco Duro externo USB

Hola

Tengo en mi equipo un disco duro IDE instalado en canal primario como maestro y luego tengo otro disco duro externo por USB al igual que una regrabadora de DVD tambien externa conectata por USB.

El caso es que cuando entro en media veo el floppy, el disco duro externo, la dvd y luego una unidad externa de cdrom que yo no tengo , pero si la abro tengo lo mismo que en la dedvrom.

Entonces mi problema es que a disco duro externo no puedo copiar nada de nada, no me deja ni dentro del propio disco duro , ni nada. Ademas tengo una carpeta que se llama windows con dos letras C y D y C corresponde al windows normal que tenia instalado sin ninguna particion y aqui tampoco me deja copiar nada de nada ni dentro del mismo disco duro y en D se supone que debia estar el disco duro externo pero no esta y no aparece.

He mirado el fstab que aqui lo dejo,

/dev/hda3 / reiserfs acl,user_xattr 1 1
/dev/hda1 /windows/C ntfs wo,users,gid=users,umask=0002,nls=utf8 0 0
/dev/sda1 /windows/D ntfs wo,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hda2 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/cdrom /media/cdrom subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocha rset=utf8 0 0
/dev/fd0 /media/floppy subfs noauto,fs=floppyfss,procuid,nodev,nosuid,sync 0 0
none /subdomain subdomainfs noauto 0 0

/tmp/app/1/image /tmp/app/1 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/tmp/app/2/image /tmp/app/2 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/tmp/app/3/image /tmp/app/3 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/tmp/app/4/image /tmp/app/4 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/tmp/app/5/image /tmp/app/5 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/tmp/app/6/image /tmp/app/6 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/tmp/app/7/image /tmp/app/7 cramfs,iso9660 user,noauto,ro,loop,exec 0 0

y ademas he probado tanto como root y como usuario y nada de nada. Ademas me salen todas esan otras imagenes temporales que no se por que salen.

No he podido solucionarlo, no se como. He mirado manuales de las propiedas de fstab y cambiar algun parametro pero no consigo hacer funcionar la escritura en los discos duros. Solo en los de linux. Ademas estando por ejemplo en Konqueror y entrando en el directorio media cuando le doy boton derecho no hay nada desmontar unidad, en ninguna de ellas, ni el disco duro ni el grabadora.

Bueno a ver si alguien puede echarme una mano.

Un saludo
Responder Citando
  #2  
Antiguo 28-mar-2006, 08:32
gimakos
Invitado
 
Mensajes: n/a
dale al boton derecho y chequea los permisos
Responder Citando
  #3  
Antiguo 28-mar-2006, 12:48
birdlives
Invitado
 
Mensajes: n/a
Salud:

Puede ser que sea porque los discos los tienes formateados con ntfs y linux no tiene copatibilidad de escritura con ntfs (si puedes leer el contenido). Si formateas el disco duro externo a fat32 no deberias tener ningun problema.
Responder Citando
  #4  
Antiguo 29-mar-2006, 23:21
koku
Invitado
 
Mensajes: n/a
Hola

Bueno ya instale captive y ya funciona la lectura y escritura en particiones con NTFS, el problema es que solo lo puedo hacer mediante el rot, asi que entro como usuario y luego abro otra sesison como root y desde ahi copio los ficheros.

Ya he probado a cambiar los permisos con boton/derecho/proiedades/permisos pero sin existo, aunque e he dicho que el usuario sea koku y pertenezca a users, no hay forma, cuando entro en sesion de usuario no la deja asi, sino como root/root asi que por eso lo hago en una sesion root.

Y bueno otro problemilla es que va super lento, como a 400 k aproximadamente, no se si sea por que es un disco USB o por que es asi de lento y no se puede copiar mas rapido.

Asi que eso, captive si que funciona.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Archivos corruptos en disco duro externo. Resfriato General OpenSUSE 2 14-mar-2006 22:58
De nuevo con el disco duro externo. Resfriato Hardware 10 03-mar-2006 22:04
Instalar Suse en un disco duro externo Retal Hardware 10 23-ene-2006 20:30
Problema extraño con disco duro externo kaahen Hardware 0 10-nov-2005 09:38
Integrar tercer disco duro a SuSE 10.0 CHILETUX Hardware 3 23-oct-2005 08:27



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 06:21.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba