Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

problema instalando opensuse 11.1
  #1  
Antiguo 31-may-2009, 20:27
bagui bagui está desconectado
Aforado
 
Fecha de Ingreso: 31-mayo-2009
Versión: opensuse 11.1
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
bagui está en el buen camino
problema instalando opensuse 11.1

Saludos a todos,
tengo un problema instalando Opensuse 11.1, cuando inserto el dvd(es la versio n x86_64), empieza la instalacion y culmina todo aparentemente normal, cuando reinicio la pc y quiero bootear desde la instalacion local de opensuse 11.1 me sale un error de que no puede arrancarse el sistema por que falta el archivo o esta dañado hal.dll, y no me permite continuar con la instalacion.
mi computadora es un intel corei7, 2.67mghz con 4gb ram con winxp profesional con service pack 3 y framework 3.5.
tengo 2 equipos 1 en el trabajo y otro en mi casa, y los problemas se me presentan en mi casa -.-, por que en la otra compu no tuve problemas.
gracias de antemano por la ayuda la necesito.
Responder Citando
  #2  
Antiguo 01-jun-2009, 00:09
cotoclop cotoclop está desconectado
Aforado
 
Fecha de Ingreso: 11-julio-2008
Ubicación: Venezuela
Versión: 11.1
Mensajes: 43
Agradecimientos: 3
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
cotoclop está en el buen camino
Verifica que el disco duro de arranque esté conectado en el primer canal IDE o SATA. No en el segundo...
__________________
Internet Explorer es importantísimo... con ello bajamos e instalamos Firefox.
Responder Citando
  #3  
Antiguo 01-jun-2009, 05:49
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 42.1
Mensajes: 864
Agradecimientos: 7
Agradecido 156 Veces en 98 Mensajes
Poder de Credibilidad: 12
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
asta donde tengo entendido openSUSE no utiliza archivos *.dll, ni los necesita para arrancar. esos archivos son de windows.
necesitaras ver si se instalo bien el grub.
__________________
__________________________________________________

Mi Blog:
http://elblogdedarkspark.blogspot.mx/
Canales de Youtube:
http://www.youtube.com/user/DarkSpark2099
http://www.youtube.com/user/defton En des-uso
Responder Citando
  #4  
Antiguo 01-jun-2009, 06:45
Avatar de Patotas_Chih
Patotas_Chih Patotas_Chih está desconectado
Aforado
 
Fecha de Ingreso: 09-septiembre-2008
Ubicación: Chihuahua, México
Versión: openSUSE 13.2
Mensajes: 56
Agradecimientos: 34
Agradecido 7 Veces en 5 Mensajes
Poder de Credibilidad: 11
Patotas_Chih está en el buen camino
Pues una rapida vista a google dice que hal.dll es de windows....
Parece que no quedo bien tu instalación de Suse.. y ademas pues Windows ya te esta dando problemas...
Responder Citando
  #5  
Antiguo 03-jun-2009, 20:19
Avatar de sanjui
sanjui sanjui está desconectado
Miembro Junior
 
Fecha de Ingreso: 11-agosto-2007
Ubicación: Valencia
Versión: openSUSE Leap 42.3
Mensajes: 613
Agradecimientos: 36
Agradecido 52 Veces en 48 Mensajes
Poder de Credibilidad: 12
sanjui está en el buen camino
Te vendría bien leer algo sobre la instalación de GRUB, pues al instalar suse en un sistema con XP, te borrará el arranque de xp, y si no has instalado grub en el MBR, tendrás "rollos" malos.
Hay un post mío por ahí, sobre re-instalar el cargador de arranque GRUB 8es una traducción de un como en inglés).
Espero que te valga, salud y suerte.
__________________
Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
"Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Review de openSUSE 11.0 y comparativa con Ubuntu. Dux El Contubernio 54 20-feb-2010 13:30
OpenSuse 11.1 deja de responder despues de actualizacion begasoft General OpenSUSE 3 07-may-2009 13:29
Desinstalar opensuse 11.1 Mpb19 Instalación y Actualizaciones 12 01-abr-2009 11:53
Problema al iniciar openSUSE 11.1 wavens Instalación y Actualizaciones 1 13-ene-2009 08:40
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 10:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 01:43.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba