Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Error al autenticar usuario en inicio de Sesión
  #1  
Antiguo 21-ago-2006, 23:17
elbajito
Invitado
 
Mensajes: n/a
Error al autenticar usuario en inicio de Sesión

Hola a todos,
HAce varios días instalé el Suse 10.0 y le dejé un solo usuario, el problema viene ahora que le he agregado otro usuario y cuando apago el ordenador y lo vuelvo a encender, se cargaba automaticamente con el primer usuario creado, le deshabilité la opción de Inicio de Sesión Automático desde el Yast pero siempre me siguió cargando con ese usuario.

Luego de eso borré el primer usuario para que al encender el ordenador me mostrara los usuarios ( estilo Windows XP ) pero me da un error que dice mas o menos asi:
Error al autenticar el usuario xxxx
Por favor verifique el registro de KMD para ver más detalles.

Y no se que hacer para que no me muestra este error.

Gracias por su ayuda.

elbajito.
Responder Citando
  #2  
Antiguo 22-ago-2006, 13:51
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.542
Agradecimientos: 566
Agradecido 2.446 Veces en 1.652 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Mal hecho eso de borrar el 1er usuario, si querias cambiarlo podias haber buscado en el foro como se hace: Yast->Sistema->Editor para archivos /etc/sysconfig->Desktop->DisplayManager, el que pone AUTOLOGIN.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 22-ago-2006, 16:50
elbajito
Invitado
 
Mensajes: n/a
Gracias por tu ayuda.

Yo ya había buscado en este foro antes de borrar el primer usuario y siempre me daba ese error, ya había seguidos esos pasos de : Yast->Sistema->Editor para archivos /etc/sysconfig->Desktop->DisplayManager, y borre el que había en AUTOLOGIN = "".

El caso es que si yo borro el usuario ya no debería buscarlo al iniciar y siempre lo sigue buscando.

Si yo creo el usuario que borré, todo sigue bien pero el problema no se resuelve, siempre se loguea con este usuario X que fué borrado y lo volví a crear.

Alguien sabe por donde puede estar el problema.
Responder Citando
  #4  
Antiguo 23-ago-2006, 00:49
malfer
Invitado
 
Mensajes: n/a
Si puedes entrar en KDE, ve al Control Center de KDE (no a YAST), Administración del Sistema, Administrador de Acceso, pincha en el botón "Modo administrador", da la password de root, luego en la pestaña "Comodidad" y deshabilita "Activar acceso automático".

Saludos.
Responder Citando
  #5  
Antiguo 23-ago-2006, 09:15
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.542
Agradecimientos: 566
Agradecido 2.446 Veces en 1.652 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
http://en.opensuse.org/SDB%3AProblems_with_Auto_Login
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #6  
Antiguo 24-ago-2006, 17:02
elbajito
Invitado
 
Mensajes: n/a
Graicas de nuevo Diablo Rojo, ese link ( http://en.opensuse.org/SDB%3AProblems_with_Auto_Login ) ya lo había visitado y he hecho lo que alli dice pero no me ha funcionado, voy a hacer lo que me dice Malfer a ver si funciona.

De nuevo muchas gracias a los dos.
Responder Citando
  #7  
Antiguo 26-ago-2006, 01:35
elbajito
Invitado
 
Mensajes: n/a
Cita:
Iniciado por malfer
Si puedes entrar en KDE, ve al Control Center de KDE (no a YAST), Administración del Sistema, Administrador de Acceso, pincha en el botón "Modo administrador", da la password de root, luego en la pestaña "Comodidad" y deshabilita "Activar acceso automático".

Saludos.

Gracias Malfer y Diablo Rojo...

Al fin he probado y funcionó la respuesta de Malfer. Probé de la forma de Diablo Rojo pero no funcionaba. De alguna forma, siempre se logueaba automáticamente y quedaba activado desde el Centro de Control de KDE, una vez se desactive desde alli ya no hay ningún problema.

Ya se puede cerrar este hilo.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problema para inicio de sesion rafas_chato Software 1 25-jun-2006 21:17
Inicio Sesion Luckygirl General OpenSUSE 1 09-jun-2005 18:37
Ejecutar comandos de root en el inicio de la sesion. Kaisermart General OpenSUSE 4 07-feb-2005 07:42



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 03:54.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba