Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Nvidia geforce go 6100 en portatl
  #1  
Antiguo 13-abr-2007, 03:43
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 27-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 853
Agradecimientos: 190
Agradecido 323 Veces en 221 Mensajes
Poder de Credibilidad: 13
soyasi está en el buen camino
Nvidia geforce go 6100 en portatl

Tengo este chipset en mi portatil Nvidia geforce go 6100:

especificacion tecnica:
http://www.nvidia.com/page/nb_6100_tech_specs.html

No he encontrado por ningun sitio como configurarlo, desde que intento entrar en sax para configurar la pantalla o el teclado, se me cuelga y ya no me queda mas remedio que apagar y encender.

El teclado me funciona mal.

Gracias a todos.
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.3 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)
Responder Citando
  #2  
Antiguo 13-abr-2007, 14:44
Avatar de ariellovera
ariellovera ariellovera está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-julio-2005
Ubicación: Oberá, Misiones, Argentina
Versión: 42.2 64 Bits
Mensajes: 665
Agradecimientos: 20
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 13
ariellovera está en el buen camino
Enviar un mensaje por ICQ a ariellovera Enviar un mensaje por MSN a ariellovera Enviar un mensaje por Skype™ a ariellovera
¿pero has intentado instalar el driver ? ... que viene para todas las GeForce
http://www.nvidia.com/object/linux_d..._1.0-9755.html
__________________
“Siempre es levemente siniestro volver a los lugares que han sido testigos de un instante de perfección”

Última edición por ariellovera; 13-abr-2007 a las 14:47
Responder Citando
  #3  
Antiguo 16-abr-2007, 12:31
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 27-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 853
Agradecimientos: 190
Agradecido 323 Veces en 221 Mensajes
Poder de Credibilidad: 13
soyasi está en el buen camino
Claro que lo he intentado, pero parece ser que la única tarjeta que no soporta según http://http.download.nvidia.com/XFre...DME/readme.txt

es la geforce go 6100, sin embargo si soporta la geforce 6100. He intentado instalarlo y se queda bloqueado.

Saludos
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.3 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)
Responder Citando
  #4  
Antiguo 16-abr-2007, 14:28
Avatar de ariellovera
ariellovera ariellovera está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-julio-2005
Ubicación: Oberá, Misiones, Argentina
Versión: 42.2 64 Bits
Mensajes: 665
Agradecimientos: 20
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 13
ariellovera está en el buen camino
Enviar un mensaje por ICQ a ariellovera Enviar un mensaje por MSN a ariellovera Enviar un mensaje por Skype™ a ariellovera
buscando en san google he encontrado esto
http://www.ubuntu-es.org/index.php?q=node/26628

en suse la instalacion del driver es bien mecanica
init 3
sh *.run -q (el *.run es el driver)
aceptar aceptar aceptar (a la pregutas haceptalas a todas)
sax2 -r -m 0=nvidia
lo configuras a tu gusto... lo guardas
init 5
__________________
“Siempre es levemente siniestro volver a los lugares que han sido testigos de un instante de perfección”
Responder Citando
instalar driver de video ...ESPERO TE SIRVA
  #5  
Antiguo 18-ene-2008, 09:23
Rash22 Rash22 está desconectado
Aforado
 
Fecha de Ingreso: 15-enero-2008
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Rash22 está en el buen camino
instalar driver de video ...ESPERO TE SIRVA

Aca te dejo el links...
mirate este manual espero ke te ayude...
yo instale mi drivers asi...y anda josha...pero ..si he tenido un problema....
por ke tengo el dirver instalado....me toma la tarjeta de video...pero me sale como desconocido.....
cuando inicia la makina...con open me sale la pantalla de NVIDIA.....
o sea ke video tengo...pero me sale como driver desconocido siendo ke lo toma.
ahora...estoy viendo a ver ke onda si puedo arreglar eso ke kiero ver ke onda compiz.
yo antes use mandriva y me parecio buena pero hasta ahora me kedo con open...
tenia todo instalado..
otra cosa cualquier cosa ke te joda el tema driver de wireless....me decis..
y te paso un manual de instalacion de driver de la placa.
yo te go una broadcom...



http://es.download.nvidia.com/XFree8...ection-02.html

Saludos-

Última edición por Rash22; 18-ene-2008 a las 09:26
Responder Citando
  #6  
Antiguo 18-ene-2008, 22:08
migtei migtei está desconectado
Miembro Junior
 
Fecha de Ingreso: 23-julio-2006
Ubicación: Mallorca
Mensajes: 387
Agradecimientos: 1
Agradecido 5 Veces en 4 Mensajes
Poder de Credibilidad: 12
migtei está en el buen camino
Aquí dice que tu chipset está soportado por el driver nvidia:
http://us.download.nvidia.com/XFree8...ppendix-a.html

Si partes de un ordenador colgado tienes tres opciones de drivers, de menos bueno a óptimo:
vesa >vale para todo
nv >driver de código abierto para tarjetas nvidia
nvidia >driver propietario de la casa nvidia, óptimo

El problema puede ser que siendo un portátil, las funciones ACPI den problemas. Al arrancar, en la linea que sale abajo si paras el temporizador del arranque con cualquier tecla (los 10 segundos que te da antes de ejecutar el arranque automático) escribe:
noacpi
Y mira a ver si va mejor. Mira el log de arranque con el comando de consola:
dmesg

Mira indicios en los archivos:
/var/log/Xorg.0.log
/var/log/boot.msg
y pégalos aquí para tener mas datos.
Suerte...
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
wireless en opensuse 10.2 rub Hardware 5 27-abr-2009 06:08
Nvidia, intel, héroes, demonios y otras yerbas en el mundo linuxero RGB El Contubernio 5 06-mar-2007 18:56
Linux Desktop multiples rock General OpenSUSE 20 03-dic-2006 20:02
Nvidia Geforce jmjcuadra Instalación y Actualizaciones 12 24-nov-2006 23:40
Ayuda Urgente con OpenSuSE 10.1 y nVidia GeForce 4... luknux General OpenSUSE 3 01-jul-2006 09:20



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 20:01.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba