Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con wifi en Suse 10.3
  #1  
Antiguo 16-oct-2007, 21:50
Avatar de [PhOeNiX]
[PhOeNiX] [PhOeNiX] está desconectado
Aforado
 
Fecha de Ingreso: 12-enero-2006
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
[PhOeNiX] está en el buen camino
Problema con wifi en Suse 10.3

pues ya llevo tiempo registrado en el foro, pero hasta ahora no había necesitado crear un thread, ya que los pocos problemas que he tenido con suse, ya estaban documentados en algún lugar del foro (vengo de la 10.0)

ante esta breve presentación, expongo mi problema
hace tiempo que tengo instalada la 10.2 en mi pc, y nada mas anunciar la nueva versión la descargué, y debo decir que no he tenido ningún problema hasta el día de hoy, y debido a esto me decido a instalarla en mi portátil (Compaq Presario v3218la) y no logro hacer andar la tarjeta wifi!
la tarjeta está identificada como una bcm94311mcg wlan mini-pci

probé con ndiswrapper, pero nada, ni siquiera aparece en el network manager, aunque después de instalarlo, la luz del indicador cambió de naranja (no disponible) a azul (disponible) y realmente no se como solucionar esto

cualquier ayuda es bienvenida
Responder Citando
  #2  
Antiguo 17-oct-2007, 01:34
Ivan de Leon Ivan de Leon está desconectado
Miembro Senior
 
Fecha de Ingreso: 20-enero-2007
Ubicación: León, España
Versión: 11.2 x86_64
Mensajes: 1.341
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 12
Ivan de Leon está en el buen camino
Para esa tarjeta no hace falta el ndiswrapper, porque tiene controladores libres (que se instalan por defecto); el problema es que falta el firmware, no liberado por la compañía y hay que extraerlo de un controlador no libre (para Windows o Linux) con la aplicación bcm43xx-fwcutter (tambien presente en la distribución). Encontrarás cómo hacerlo en la sección de manuales (busca por "broadcom" y "fwcutter"). Funciona bien en la 10.3, y sólo necesitas uno o dos comandos para resolver el problema.

Yo lo he hecho, y mi tarjeta va sin un sólo problema...
__________________
Del malo te apartarás,
únete siempre a los buenos,
que, si no ganas, al menos,
con ellos no perderás.
(Ángel de Saavedra, Duque de Rivas)
________________________
¡A ellos, que no son nada!
Responder Citando
  #3  
Antiguo 17-oct-2007, 01:59
Avatar de [PhOeNiX]
[PhOeNiX] [PhOeNiX] está desconectado
Aforado
 
Fecha de Ingreso: 12-enero-2006
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
[PhOeNiX] está en el buen camino
muchas gracias!
voy a probar a ver que tal me va!
Responder Citando
realmente deseperado
  #4  
Antiguo 31-oct-2007, 03:15
dar.atc dar.atc está desconectado
Aforado
 
Fecha de Ingreso: 30-octubre-2007
Versión: 10.3
Mensajes: 4
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
dar.atc está en el buen camino
realmente deseperado

yo tb tengo una bcm94311 mcg wlan mini-pci (802,11 b/g wlan) en un compaq presario f564la y he intentado, primero con el ndiswrapper y knetwork no reconocia y al configurar con yast, poniendolo como modulo, se borraba al salir (ni siquiera prendía la luz azul). ahora bien, con el bcm43xx-fwcutter, liberé los firmware de bcmwl5.sys y wl_apsta-3.130.20.0.o, dandome como resultados similares para ambos: se prende la luz azul, la reconoce knetwork pero dice que no ha detectado ninguna red inalambrica, teniendo el router a mi lado y conectado por cable y todos en estas oficinas con wifi. ademas, al reboot, desaparece el modulo bcm43xx y es necesario dar nuevamente modprobe y vuelve a prender la luz azul pero sin conectarse a ninguna red. esto es bastante raro, por favor, si alguien tiene idea de kuna poksible solucion, le estare profundamente agradecido, no quiero ser esclavo del cable de red.

desde ya gracias, diego araya rojas
Responder Citando
  #5  
Antiguo 07-dic-2007, 20:36
edanraba
Invitado
 
Mensajes: n/a
hola, tengo el mismo problema de dar.atc quiero saber si ya lo solucionaste...
byee
Responder Citando
  #6  
Antiguo 14-dic-2007, 23:58
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 42.1
Mensajes: 858
Agradecimientos: 7
Agradecido 151 Veces en 95 Mensajes
Poder de Credibilidad: 11
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
aver si esto te sirve

http://nohya.wordpress.com/2007/09/2...-opensuse-102/

a mi me funciono en 2 pcs diferentes y en la version 10.3
__________________
__________________________________________________

Mi Blog:
http://elblogdedarkspark.blogspot.mx/
Canales de Youtube:
http://www.youtube.com/user/DarkSpark2099
http://www.youtube.com/user/defton En des-uso
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problema con la hora en suse 10.3 ariellovera General OpenSUSE 11 16-mar-2008 06:30
Instalacion Suse 10.3 fallida no monta la particion NTFS activa aticus Instalación y Actualizaciones 7 05-oct-2007 03:19
Problema con DVD de suse 10.2 Mick-Seven Software 3 03-ago-2007 08:09
Problema con montaje de cdrom en suse 10.1 Lord_Wolfheart Hardware 3 12-jun-2006 19:16
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 23:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 16:57.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba