Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Aforados > Noticias


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 07-oct-2010, 07:57
Avatar de julio
julio julio está desconectado
Aforado
 
Fecha de Ingreso: 23-diciembre-2009
Ubicación: dentro de un bloque de hielo
Versión: la ultima estable
Mensajes: 82
Agradecimientos: 12
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 9
julio está en el buen camino
Cita:
Iniciado por davmont Ver Mensaje
http://www.rpmfind.net/linux/rpm2htm...ibcrypto.so.10
http://packages.opensuse-community.o...chTerm=openssl

instala las versiones de 32bits (y las de 64 ya que estás, que supongo que las pondrá obligatorias)

ya siento haber tardado tanto

un saludo
amigo tengo una duda, libcrypto.so.10 es igual a libcrypto.so.1.0.0? porque siempre que busco el primero me salen solo referencias al segundo y cuando trato de instalar el plugin para video chat de google me dice que hace falta libcrypto.so.10 la cual creo que no existe por que siempre me sale es libcrypto.so.1.0.0, que puede estar ocurriendo?
Responder Citando
  #12  
Antiguo 07-oct-2010, 13:36
Avatar de davmont
davmont davmont está desconectado
Moderador
 
Fecha de Ingreso: 13-diciembre-2007
Ubicación: ~/
Versión: 12.3 x86_64
Mensajes: 2.871
Agradecimientos: 78
Agradecido 141 Veces en 125 Mensajes
Poder de Credibilidad: 13
davmont está en el buen camino
igual te toca enlazar la biblioteca necesaria (hacer un enlace simbólico)

no lo recuerdo bien, pero me suena que me tocó hacer algo así instalando algún programa (pero no recuerdo si era este exactamente)

no obstante, yo probaría, el no ya lo tienes...

un saludo
__________________
No atiendo consultas sobre Linux/openSUSE por privado, usad el foro que para algo está
Normas del foro, de lectura obligada


Responder Citando
  #13  
Antiguo 11-oct-2010, 12:29
Avatar de manelleon
manelleon manelleon está desconectado
Miembro Junior
 
Fecha de Ingreso: 05-diciembre-2005
Ubicación: L-V: Madrid ... V-D: Cáceres
Versión: Trabajando sobre 12.3 x86_64 + KDE 4
Mensajes: 531
Agradecimientos: 51
Agradecido 7 Veces en 6 Mensajes
Poder de Credibilidad: 13
manelleon está en el buen camino
Enviar un mensaje por MSN a manelleon
Cita:
Iniciado por davmont Ver Mensaje
igual te toca enlazar la biblioteca necesaria (hacer un enlace simbólico)

no lo recuerdo bien, pero me suena que me tocó hacer algo así instalando algún programa (pero no recuerdo si era este exactamente)

no obstante, yo probaría, el no ya lo tienes...

un saludo
Más fácil aún: Mirad en esta web: http://www.google.com/support/forum/...e1509073&hl=en

En el último post da las pistas de como debemos de hacerlo.

En concreto lo que he hecho es lo siguiente:

1.- Descargarme en paquete libopenssl1_0_0 desde aqui
2.- Instalar el paquete llamado "google-talkplugin-dependency-..." desde aqui

3.- Instalar el paquete de "google-talkplugin_current_..." desde aqui

Y ya está, así de simple.

Un abrazo.
__________________
¡¡¡ El rey (KDE3) ha muerto , viva el rey (KDE4) !!!

Manel y ...
OpenSuSE
... ¡¡¡ REIVINDICA LO SIMPLE !!! ...



Responder Citando
Respuesta

Marcadores

Etiquetas
chat, gmail, linux, video


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Un cuento preocupante con Linux kaleimn La cafetería 19 30-dic-2008 20:20
Google para Linux chuzo La cafetería 5 04-dic-2008 12:02
Google desktop para Linux RGB Noticias 6 09-jul-2007 08:24
Google y Linux ubaloie General OpenSUSE 4 08-oct-2006 21:36
Edicion de audio, video y otros en Linux reynierpm Multimedia 1 13-sep-2005 12:07



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 03:48.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba