Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Varios > GNU/Linux y otras Distros


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Como actualizar IpCop?
  #1  
Antiguo 07-dic-2017, 03:20
Avatar de maniat1k
maniat1k maniat1k está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-abril-2011
Ubicación: Mdeo, Uy
Versión: Leap
Mensajes: 1.231
Agradecimientos: 170
Agradecido 253 Veces en 189 Mensajes
Poder de Credibilidad: 8
maniat1k está en el buen camino
Como actualizar IpCop?

Hola a todos! tanto tiempo sin escribirles
Bueno una de las cosa en las que estoy involucrado ultimamente es en la actualizacion de ipcop http://www.ipcop.org/

En fin hay un apartado para actualizar http://www.ipcop.org/2.0.0/en/instal...ade-ipcop.html
y veo esto:
Código:
There is no upgrade path from IPCop 1.x to IPCop 2.0.0. Migration of individual pieces is described in HowTos.
cuando hago click en los "HowTos"... page not found :/

en fin alguien tiene alguna info sobre esto? Algo para leer?

Desde ya muchas gracias
__________________

Tips para dar mejor info sobre tu equipo | bbcode para el foro | @maniat1k -> en github | @maniat1k -> en twitter
Responder Citando
  #2  
Antiguo 07-dic-2017, 04:21
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.552
Agradecimientos: 1.916
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

No se si te sirve : "https://sourceforge.net/directory/os:linux/?q=ipcop", me direcciono de howto,aunque salia que no existía u algo por el estilo,pero en búsqueda si aparecen.

Hay varias web, la última es la ipcop-2.1.9-update.i486.tgz.gpg , pero creo que hay que actualizar desde la 2.1.9 (si es un entorno de 32 bit?, no hay que cargar el run time para ello? .

Hay otros programas, bastante buenos, aunque ese creo que es potente (he mirado algunos de análisis forense y hay buenas colecciones, idem para intrusión y antivirus (solo para linux) y otros para varios s.o. ; incluye el rastreo y en su scan en la 42.2 muestra como 5, pero creo que son falsos positivos.

No se, firewall de yast y su política de seguridad es muy buena .

Saludos cordiales.
Responder Citando
  #3  
Antiguo 07-dic-2017, 04:34
Avatar de eduardocp25
eduardocp25 eduardocp25 está desconectado
Aforado
 
Fecha de Ingreso: 20-noviembre-2017
Versión: Tumbleweed
Mensajes: 28
Agradecimientos: 0
Agradecido 7 Veces en 6 Mensajes
Poder de Credibilidad: 0
eduardocp25 está en el buen camino
Disculpa mi ignorancia, pero ese proyecto no lleva muerto ya un buen tiempo al igual que smoothwall Express(La versión OpenSource)?. Si mal no recuerdo ambas desde el 2015 prácticamente ya no se actualizan y la cantidad de bugs y brechas de seguridad que se encontraron desde ese entonces han sido muchas!...
Actualmente conozco empresas que usan:
1- pfSense
2- Alpine Linux
3-VyOS
4-ClearOS
Esas tienen un ciclo de desarrollo y corrección de bugs muy activos.
Saludos!
Responder Citando
  #4  
Antiguo 07-dic-2017, 13:47
Avatar de maniat1k
maniat1k maniat1k está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-abril-2011
Ubicación: Mdeo, Uy
Versión: Leap
Mensajes: 1.231
Agradecimientos: 170
Agradecido 253 Veces en 189 Mensajes
Poder de Credibilidad: 8
maniat1k está en el buen camino
Cita:
Iniciado por eduardocp25 Ver Mensaje
Disculpa mi ignorancia, pero ese proyecto no lleva muerto ya un buen tiempo al igual que smoothwall Express(La versión OpenSource)?. Si mal no recuerdo ambas desde el 2015 prácticamente ya no se actualizan y la cantidad de bugs y brechas de seguridad que se encontraron desde ese entonces han sido muchas!...
Actualmente conozco empresas que usan:
1- pfSense
2- Alpine Linux
3-VyOS
4-ClearOS
Esas tienen un ciclo de desarrollo y corrección de bugs muy activos.
Saludos!
si obvio entiendo lo que decis... pero esto es lo que tengo actualmente: migrar no esta en la mente de quienes lo tienen. Por eso estoy con esto.

Actualmetne se utiliza unicamente para configurar VPNs
__________________

Tips para dar mejor info sobre tu equipo | bbcode para el foro | @maniat1k -> en github | @maniat1k -> en twitter
Responder Citando
  #5  
Antiguo 07-dic-2017, 19:42
Avatar de eduardocp25
eduardocp25 eduardocp25 está desconectado
Aforado
 
Fecha de Ingreso: 20-noviembre-2017
Versión: Tumbleweed
Mensajes: 28
Agradecimientos: 0
Agradecido 7 Veces en 6 Mensajes
Poder de Credibilidad: 0
eduardocp25 está en el buen camino
Bueno he intentado acceder al HowTo desde sourceforge que es donde veo que esta alojado todo el proyecto pero por alguna razón me replica error 403 .
Quieres actualizar desde v1.X.X a v2.X.X? o ya tienes la v2.X.X. y solo necesitas aplicar los últimos parches?

Utilizas addons adicionales?.
Saludos Cordiales!
PD: Esta es la wiki que esta alojada en sourceforge
Responder Citando
  #6  
Antiguo 12-dic-2017, 01:25
Avatar de maniat1k
maniat1k maniat1k está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-abril-2011
Ubicación: Mdeo, Uy
Versión: Leap
Mensajes: 1.231
Agradecimientos: 170
Agradecido 253 Veces en 189 Mensajes
Poder de Credibilidad: 8
maniat1k está en el buen camino
Cita:
Iniciado por eduardocp25 Ver Mensaje
Bueno he intentado acceder al HowTo desde sourceforge que es donde veo que esta alojado todo el proyecto pero por alguna razón me replica error 403 .
Quieres actualizar desde v1.X.X a v2.X.X? o ya tienes la v2.X.X. y solo necesitas aplicar los últimos parches?

Utilizas addons adicionales?.
Saludos Cordiales!
PD: Esta es la wiki que esta alojada en sourceforge
quiero ir a 2 sin addons
__________________

Tips para dar mejor info sobre tu equipo | bbcode para el foro | @maniat1k -> en github | @maniat1k -> en twitter
Responder Citando
Respuesta

Marcadores

Etiquetas
ipcop, linux, update


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Como resolver las dependencias de los paquetes pendientes de actualizar DiabloRojo General OpenSUSE 3 04-ene-2016 03:49
Como actualizar entradas del Grub? Rubenfl Instalación y Actualizaciones 2 01-sep-2015 21:25
Comandos y mantenimiento de OpenSUSE Tumbleweed joakoej General OpenSUSE 54 10-abr-2015 22:12
¿openSUSE 10.2 o ubuntu 6.10? - ¿cual es mejor? mayunia General OpenSUSE 59 10-oct-2007 08:07
Actualizar cada X tiempo con firefox (como Opera) Mdk Software 2 10-ago-2005 23:04



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:46.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba