Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

no pasa na'
  #11  
Antiguo 27-sep-2006, 04:53
mayunia
Invitado
 
Mensajes: n/a
no pasa na'

tengo el speedtouch330 platiado (ese q esta como imagen de fondo en la pagina) soy de chile y lo hago todo como lo dice ahi en la pagina, PPPoE, isp,... todo, estoy orgulloso de mi , el problema es q sigo sin coneccion .
instalo el firmware de la versión 4, yo creo q es ese.
ojala me puedan guiar mejor. lo agradeceria mucho.
Responder Citando
:(
  #12  
Antiguo 29-sep-2006, 02:51
mayunia
Invitado
 
Mensajes: n/a
:(

puse un script pa ver la version de mi speedtouch330 y si es la 4, osea q deveria estar bien.
cuendo ejecuto el script /etc/init.d/dial me sale:
FATAL:module pppoatm not found.
FATAL:module br2684 not found.
El firmware Speedtouch no se cargó
El ultimo mensaje se q lo pone el script, pero q onda con los 2 primeros (¿?). ni siquiera queda una luz encendida mientras la otra parpadea, la del modem. y sigo sin mi preciada coneccion

Última edición por mayunia; 29-sep-2006 a las 03:46
Responder Citando
solucionado !!
  #13  
Antiguo 01-oct-2006, 05:12
mayunia
Invitado
 
Mensajes: n/a
solucionado !!

les escribo desde linux suse 10.0 el problema es q el firmware es pa un sistema de 32bit asi q tube q instalar la suse de 32bit y se arreglo. el script lo baje desde http://en.opensuse.org/Speedtouch_330_PPPoE por si alguien tiene el mismo problem.
se agradece =
bye.
Responder Citando
  #14  
Antiguo 14-oct-2006, 20:31
Isaac_castro
Invitado
 
Mensajes: n/a
Cita:
Iniciado por babidi5
The modem lights should start flashing for approx. 60 seconds...
You might see some messages about USBDEVFS_BULK failed - you can
ignore this.
The modem_run command failed (code 235)
modem_run results:
Mutex value not OK
FAILED because of modem_run error 235
Hola disculpad por las molestias pero me da el mismo error que a babidi5 y he probado con varios firmware y nada.
Los links de linux-usb no me van, me da error en la pagina.

Alguien me podria echar una mano para resolver el error?
Gracias
Responder Citando
  #15  
Antiguo 13-nov-2006, 02:25
mayunia
Invitado
 
Mensajes: n/a
encontre un controlador de codigo abierto http://sourceforge.net/projects/speedtouch/ pero al compilarlo me tira error en el make (el ./configure lo pasa sin problema).
todo esto lo hago pa tener el sistema a 64 bits, tengo linux suse 10.0.
si hay alguien q lo alla hecho porfa q me diga como.
ojala encuentre a alguien por q quiero tener el sistema a 64 bits.
Responder Citando
  #16  
Antiguo 15-nov-2006, 10:38
Isaac_castro
Invitado
 
Mensajes: n/a
Yo tuve muchos problemas para conectarme con mi speedtouch, pero la satisfacción después de todo el trabajo es lo mejor.
Lo conseguí siguiendo el tutorial de

http://www.linux-usb.org/SpeedTouch/suse/index-es.html

A mi lo que me pasó es que al iniciar el ordenador no me conectaba y pensaba que no funcionaba pero insertando el siguiente commando en konsole me fué como un tiro:

/etc/init.d/dial start

De lo que me dí cuenta a posteriori es que solo a veces fallaba la conexión en el booteo y no siempre hacia falta arrancarlo con el commando anterior.

Espero serte de utilidad. Por cierto no creo que tengas problema con un SO de 64bits, pero te comento que el mio es de 32bits.

Un saludo
Responder Citando
  #17  
Antiguo 15-nov-2006, 18:19
mayunia
Invitado
 
Mensajes: n/a
te conectas con PPPoE o PPPoA? yo uso PPPoE.
me ha dado cuenta q hay mas herramientas q conectan con PPPoA yo siguo el manual de speedtouch330 q esta en en.opensuse.org con el de linux-usb.org no probe por q me funciono con el otro manual (en.opensuse.org). el problema q que si hago todo en el de 32 bit no tengo problema pero si hago lo mismo con el suse de 64 bit me tira varios errores (ya mensionados), solo me queda pensar q el firmware es para sistemas a 32 bit. en http://sourceforge.net/projects/speedtouch/ sale en una de las ultimas noticias q hay compatibilidad con PPPoE pero me imagino q es compatible solo con el codigo fuente porq con los RPM me sale en la descripcion que solo es compateble con PPPoA.
he instalado un tal RP-PPPoE pero despues de ingresar datos y mas datos al conectar me sale "TIME OUT".
acaso voy a tener q volver a instalar el suse 32bit?
Responder Citando
  #18  
Antiguo 15-nov-2006, 18:49
Isaac_castro
Invitado
 
Mensajes: n/a
Yo me conecto por PPPoE y de hecho en el tutorial que antes mecioné de linux-usb viene para configurar de ambos modos (PPPoE y PPPoA).
Lo unico que me imagino que tengas que cambiar el firmware que te vienen en el tutorial por el que tu tengas de 64 bits.
Como suelo decir, de perdidos al rio, si no consigues que te funcione, prueba con el tutorial de linux-usb, porque de todas formas no pierdes nada si no te funciona.

Si vas a utilizar el tutorial, descargate la página para que puedas copiar y pegar directamente, y mete los archivos en una carpeta lo más cerca de la raiz para que tengas que teclear lo menos posible y no tengas que andar mirando rutas.

Un saludo.
Responder Citando
  #19  
Antiguo 16-nov-2006, 00:56
mayunia
Invitado
 
Mensajes: n/a
descarge el codigo fuente del br2684ctl en http://ftp.debian.org/debian/pool/ma...26.orig.tar.gz
tambien hay un en http://home.regit.org/datas/br2684ctl.c podria compilarlo en el suse 64 pa q quedara bien (a 64bits) pero siendo un archivo no se como compilarlo (sin el clasico ./configure... y todo lo demas), intente en la consola poner
$gcc br2684ctl
pero me salio un error
. no he encontrado las rpm pa amd64.
siguo buscando...
Responder Citando
  #20  
Antiguo 16-nov-2006, 02:51
antares
Invitado
 
Mensajes: n/a
Hola foreros, yo tengo el mismo modem en color NEGRO y es revision 4, lo hice funcionar con bajo mandriva 2006 32 bits con la ayuda de la pagina esta http://www.linux-usb.org (version madriva).

Ahora tengo openSuse 10.2 Beta 1 de 64 Bits y estoy tratando de hacerlo funcionar con las instrucciones de la misma pagina.

para mayunia
si mal no recuerdo para compilar algo en al gcc debes poner

$gcc archivo.c -o archivo

dicho de otro modo
$gcc br2684ctl.c -o br2684ctl

Antares
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Configurar Modem ZTE MF626 MF616 HSDPA OpenSuse 11.1 vferley Hardware 9 05-dic-2009 22:36
No reconoce mi Memoria USB krlos24 Hardware 2 03-dic-2009 09:08
dial-up en opensuse 11 LINUXNOVA Hardware 3 29-sep-2008 02:49
Speed Touch 330 ??? Wasin Hardware 38 18-abr-2008 20:47
problema coneccion a internet modem usb speed touch 330 spam Hardware 1 06-jul-2005 23:52



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:46.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba