Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

apache/ no me funk :S
  #1  
Antiguo 12-may-2006, 06:39
linuxero linuxero está desconectado
Aforado
 
Fecha de Ingreso: 15-febrero-2006
Mensajes: 97
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 13
linuxero está en el buen camino
Arrow apache/ no me funk :S

hola suseros

bueno mi problema es el siguiente

mi conexion a internet es por VTR, de IP estatica ademas estoy bajo un router q me asigna un IP
instale apache para hacer mi propio servidor, bueno todo bien en la instalacion de los paquetes
en la configuracion y el problema radica en...

cuando coloco local host me tira esto:

Código:
 ¡Funcionó! ¡El Servidor de Red Apache ha sido instalado en ese sitio!

Si usted puede ver esta pagína, entonces los dueños de esta maquína han instalado el Servidor de Red Apache con exíto. Ahora deben añadir contenido a este directorio y reemplazar esta pagína, ó apuntar este servidor al contenido real.

    Si usted esta leyendo esta pagína y no es lo que esperaba, por favor contacte el administrador de este sitio. (Trate de enviar correo electrónico a <Webmaster@domain>.) Aunque este sitio esta utilizando el programa Apache es casi seguro que no tiene ninguna conexión con el Apache Group, por eso favor de no enviar correo sobre este sitio o su contenido a los autores de Apache. Si lo hace, su mensaje sera ignorado. 

La documentación de Apache ha sido incluida en esta distribución.

El administrador del sitio esta invitado a usar la siguiente imagen para indicar que su sitio es servido por Apache. ¡Gracias por usar Apache!

eso quiere decir q funciono


me registre en una pagina para cambiar mi IP por un nombre pero aqui viene el drama

cuando acceso al localhost con mi user :

Código:
localhost/~user
me tira este error:

Código:
¡Objeto no encontrado!

El enlace requerido no ha sido localizado en este servidor. Si usted proporcionó el enlace de manera manual le solicitamos que por favor revise los datos e intentelo de nuevo.

Por favor contacte con el webmaster en caso de que usted crea que existe un error en el servidor.
Error 404
localhost
Sat May 13 00:38:29 2006
Apache/2.0.54 (Linux/SUSE)
leyendo el manual me salia q era por mi IP estatica. Bueno hize todo lo q me decia el manual pero de todas fromas no funciono

amigos espero q me puedan ayudar

saludos
Responder Citando
  #2  
Antiguo 12-may-2006, 08:16
Avatar de Kunael
Kunael Kunael está desconectado
Miembro Senior
 
Fecha de Ingreso: 28-julio-2004
Ubicación: Europa
Mensajes: 1.195
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 16
Kunael está en el buen camino
Da más detalles. Aunque el error ¿te lo arroja cuando desde _tu máquina_ intentas hace http://ip_publica_de_tu _maquina/directorio_que sea?

Porqué si es así evidentemente, es el tema de DNS y resoluciones y vistas.
__________________
PGP id 0xC5ABA76A #http://pgp.mit.edu/
FSF Associate Member id 4281 #http://www.fsf.org
Responder Citando
ee
  #3  
Antiguo 12-may-2006, 17:07
linuxero linuxero está desconectado
Aforado
 
Fecha de Ingreso: 15-febrero-2006
Mensajes: 97
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 13
linuxero está en el buen camino
ee

mira cuando intento acceder a la carpeta publib de mi host
para ver si es q esta corriendo me tira el segundo error

mira por ejemplo

http://localhost/~brynhkc

cuando coloco esa url me tira el error

y supuestamente tendria mostrarme un index para bajar lo q teng en mi public_html

eso lo q quiesiera saber

yo busque en el manual pero no me dio resultado lo q salia
Responder Citando
El mismo error
  #4  
Antiguo 19-jul-2006, 19:51
susefax susefax está desconectado
Aforado
 
Fecha de Ingreso: 20-junio-2006
Mensajes: 16
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
susefax está en el buen camino
El mismo error

A mi me pasa lo mismo accediendo a mi máquina desde mi máquina, tanto con el nombre de mi máquina como con locahost.

Hay alguien que nos pueda ayudar? Yo juraría que he configurado bien el archivo mod_userdir.conf para que edite el directorio public_html de los usuarios, pero me da el mismo error, cuando intento acceder a mi página de usuario, la que está en el directorio "public_html" me dice los siguiente:

¡Objeto no encontrado!

El enlace requerido no ha sido localizado en este servidor. Si usted proporcionó el enlace de manera manual le solicitamos que por favor revise los datos e intentelo de nuevo.

Por favor contacte con el webmaster en caso de que usted crea que existe un error en el servidor.
Error 404
athlon2400
Wed Jul 19 19:44:27 2006
Apache/2.2.0 (Linux/SUSE)
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
diferencias entre paquetes apache y el httpd, cual instalo? zsamer Software 2 27-oct-2005 20:25
como respaldar apache?? manred Internet, Redes y Wireless 4 14-sep-2005 17:29
Apache de nuevo primero en el mercado Goltnor Portal de ForoSUSE 0 09-abr-2005 14:25
Arrancar Apache al inicio sogame Software 2 07-mar-2005 20:30
Problemas con apache mod_ssl (urgente) Killrazor Software 5 30-dic-2004 22:36



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:38.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba