Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

 
 
Herramientas Desplegado

Problemas con GNURADIO
  #1  
Antiguo 08-feb-2018, 02:35
xugmu xugmu está desconectado
Aforado
 
Fecha de Ingreso: 08-febrero-2018
Versión: leap 42.3
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
xugmu está en el buen camino
Problemas con GNURADIO

Hola,llevo varios días peleándome con el linux ,primero con Ubuntu y ahora con este y no entiendo por que es tan dificil instalar los programas o añadir un simple bloque a gnuradio

Lo lógico seria que desde gnu radio directamente se incluyera una opción para incorporar bloques desde fuera pero no.Me dice que me faltan bloques ,como por ejemplo el osmocon_sink pero me resulta dificilísimo incorpora un simple bloque .Cualquier esperanza de programar o modificar un bloque de esos ahora esta en el infinito y mas alta

Me estoy dando con un muro con algo que en windows se tarda 2 minutos ,Argadecería alguna ayudita en este sentido .Me estoy volviendo loco con tanto make y cmake .Mi experiencia hasta ahora con linux ha sido casi completamente errática .

Gracias y disculpad si esto ya ha sido contestado antes pero después de 3 días intentando echar a andar el hackrf estoy bastante harto del linux

Saludos y gracias
Responder Citando
 

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 15:32
Estado actual de Gnu/Linux en el Desktop gery General OpenSUSE 11 29-nov-2011 10:01
Problemas con Internet después de actualización (11.4, 64bits) Ajenjonadita Internet, Redes y Wireless 0 27-mar-2011 21:50
Problemas con la actualización a OpenSuse 11.0 gery General OpenSUSE 0 23-jun-2008 17:03
Problemas con la actualización de OpenSuse 10.3 gery Instalación y Actualizaciones 18 28-oct-2007 17:43



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:23.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba