Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 19-abr-2017, 03:33
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 850
Agradecimientos: 187
Agradecido 323 Veces en 221 Mensajes
Poder de Credibilidad: 13
soyasi está en el buen camino
@Invisuu te agradecia mucho que me dieras la salida de
Código:
 lspci -nnk |grep -A3 VGA
Código:
lspci -nnk |grep -A3 VGA
29:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Polaris10] [1002:67df] (rev c7)
        Subsystem: PC Partner Limited / Sapphire Technology Device [174b:e347]
        Kernel driver in use: amdgpu
        Kernel modules: amdgpu
Es que me he quedado sorprendido con que te funcione la salida Dp/hdmi, con el driver amdgpu, solo conocía esa función parcheando el kernel.

Sin embargo me suena más correcto, si estuvieras usando el driver radeon, que si permite el sonido a traves de hdmi. y la salida seria parecida a esta:

Código:
lspci -nnk |grep -A3 VGA
00:01.0 VGA compatible controller [0300]: Advanced Micro Devices,
Inc. [AMD/ATI] Mullins [Radeon R2 Graphics] [1002:9853] Subsystem:
Hewlett-Packard Company Device [103c:22cd]
Kernel driver in use: radeon
Kernel modules: radeon, amdgpu

De todas formas @gvcastellon tiene una HD6770, Invisiuu una HD6480G, y notf0und una R7 el unico software privativo que pueden usar para estas tarjetas esta en la página de amd y se refieren "AMD Catalyst™ 15.9 Proprietary Linux x86 Display Driver", que no podrían usarlo salvo que estén usando la 42.1 o anteriores.

Sin embargo, en la nota informativa de amd que puse, habla de que la R7 es compatible con el software amdgpu-pro, al final del todo. Esa es la diferencia fundamental.

Por lo tanto, la HD6770 y la HD6480G deberían de usar el driver libre radeon, sin poder optar por los privativos.

La R7 si es compatible con los nuevos drivers privativos amdgpu-pro y con los amdgpu, donde tengo la duda, es cual conviene más si el radeon o el amdgpu en los libres.

Saludos.
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.1 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)

Última edición por soyasi; 19-abr-2017 a las 04:51
Responder Citando
Respuestas
  #12  
Antiguo 19-abr-2017, 05:28
Avatar de Invisuu
Invisuu Invisuu está desconectado
Aforado
 
Fecha de Ingreso: 05-octubre-2012
Ubicación: Carmen, CAMP, Mexico
Versión: 42.3 GNOME
Mensajes: 76
Agradecimientos: 45
Agradecido 29 Veces en 22 Mensajes
Poder de Credibilidad: 6
Invisuu está en el buen camino
Respuestas

Que tal Soyasi.

Efectivamente mi salida indica el driver radeon.

Cita:
00:01.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Sumo [Radeon HD 6480G] [1002:9649]
Subsystem: Hewlett-Packard Company Device [103c:3564]
Kernel driver in use: radeon
Kernel modules: radeon
Ya hace tiempo que utilizo el driver que por default proporciona openSUSE, pues mi tarjeta, con el fglrx se topaba con el bug de GDM y nunca pude hacerlo funcionar, mucho menos me apetecía parchear y compilar el driver, o instalar lightdm.

Gvcastellon, mi compositor esta establecido a OpenGL 2.0, que es el que me da por default la distro.

Probaré a utilizar el 3.1 para ver que tal va.

¡Saludos!
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a Invisuu Por Este Mensaje:
gvcastellon (19-abr-2017), soyasi (19-abr-2017)
  #13  
Antiguo 19-abr-2017, 13:58
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 850
Agradecimientos: 187
Agradecido 323 Veces en 221 Mensajes
Poder de Credibilidad: 13
soyasi está en el buen camino
Gracias por contestar Invisiuu, era lo que me imaginaba, que hablábamos de drivers diferentes.

Pensaba que ese bug que mencionas se había solucionado hacía tiempo, así que lo he buscado y al menos aparece como fijado en la 42.1.

opinión personal
Espero que la forma de gestionar de AMD con LINUX, cambie radicalmente. LLevo años usando productos ATI/AMD y al final empiezan a ser cansinos, sobre todo en el tema de los soportes con los drivers. La mayoría de los usuarios con tarjetas ATI/AMD anteriores a la HD7700, se verán obligados a cambiarlas si las usan también para juegos, por falta del soporte adecuado.

Aunque a mi me suena más a estrategia comercial ...
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.1 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a soyasi Por Este Mensaje:
gvcastellon (19-abr-2017), Invisuu (20-abr-2017)
  #14  
Antiguo 19-abr-2017, 23:13
Avatar de gvcastellon
gvcastellon gvcastellon está desconectado
Miembro Senior
 
Fecha de Ingreso: 17-febrero-2012
Ubicación: Somewhere in the third planet of the Solar System ;)
Versión: Leap 42.1
Mensajes: 1.192
Agradecimientos: 958
Agradecido 545 Veces en 351 Mensajes
Poder de Credibilidad: 7
gvcastellon está en el buen camino
@invisuu ...confirmó que en mi caso, también se corrige el fallo, con la solución que propones, ...anoche mi hija estaba renderizando un proyecto con "Kdenlive" y se presentó el "flickering" , cambie el ajuste como indicas en el hilo #9 y pudimos terminar el trabajo sin problemas.

@soyasi ...te dejo mi salida del comando "lspci -nnk |grep -A3 VGA"

Código:
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 6770] [1002:68ba]
        Subsystem: XFX Pine Group Inc. Device [1682:3155]
        Kernel driver in use: radeon
        Kernel modules: radeon
...aunque no soy "Gamer", me queda claro que debo ir mirando opciones, pero esta vez buscare por el lado de NVIDIA.

Gracias por los consejos.

Salud y suerte.
__________________
The box said: 'Requires Windows 95 or better' SO I INSTALLED LINUX


Kernel: 4.4.76-1-default x86_64
Distro: openSUSE Leap 42.3 /TW
KDE Plasma 5.8.7
Motherboard-ASUS M4A78LT-M LE
Quad core AMD Phenom II X4 B50Processor- 3.2 GHz
RAM-8.0 GiB
Video-AMD Radeon HD-6770
Responder Citando
  #15  
Antiguo 20-abr-2017, 08:02
Avatar de Invisuu
Invisuu Invisuu está desconectado
Aforado
 
Fecha de Ingreso: 05-octubre-2012
Ubicación: Carmen, CAMP, Mexico
Versión: 42.3 GNOME
Mensajes: 76
Agradecimientos: 45
Agradecido 29 Veces en 22 Mensajes
Poder de Credibilidad: 6
Invisuu está en el buen camino
Cita:
Iniciado por soyasi Ver Mensaje
Gracias por contestar Invisiuu, era lo que me imaginaba, que hablábamos de drivers diferentes.

Pensaba que ese bug que mencionas se había solucionado hacía tiempo, así que lo he buscado y al menos aparece como fijado en la 42.1.

opinión personal
Espero que la forma de gestionar de AMD con LINUX, cambie radicalmente. LLevo años usando productos ATI/AMD y al final empiezan a ser cansinos, sobre todo en el tema de los soportes con los drivers. La mayoría de los usuarios con tarjetas ATI/AMD anteriores a la HD7700, se verán obligados a cambiarlas si las usan también para juegos, por falta del soporte adecuado.

Aunque a mi me suena más a estrategia comercial ...
@soyasi
En mi caso siempre fallaban las X al instalar el FGLRX, aun cuando la ultima vez que lo probé fue poco antes de la salida del Leap 42.2. La verdad es que en general estoy contento con el driver radeon y es menos problema configurar las pantallas en comparación al propietario (el 90% del tiempo tengo el portátil conectado a una pantalla con cable hdmi).

@gvcastellon
Respecto a las gráficas nvidia, he leído bastantes comentarios de gente que esta sufriendo para hacerlas funcionar correctamente, por lo que llegado el tiempo verificaría que fuera completamente compatible con la versión de oS. En mi caso tengo gráfica AMD pues hace ya bastante que uso sólo equipos portátiles y el actual es un HP que traía preinstalado ubuntu 12.04 y que escogí por la compatibilidad del hardware, decisión que rindió buenos frutos. En caso de cambiar, me decantaría por un equipo con intel, ya que tampoco soy gamer y el equipo lo utilizo para trabajo, escuchar música, ver fotografías y algunos vídeos, principalmente caseros y, de vez en cuando, de youtube.

@notf0und
Para mejorar mi consumo de batería, utilizo la extensión de Dim on battery power y la configuro de manera que cuando disminuya el brillo lo establezca a un 60%. Igual deshabilito el indexado del contenido de los archivos en Tracker y lo configuro para que sólo indexe cuando el equipo no esta en uso. Históricamente he tenido menos problemas con las teclas multimedia y del brillo de la pantalla en gnome. También me ha funcionado utilizar epiphany como navegador web pues aparentemente le exige menos al procesador en comparación con firefox, y prueba el rhythmbox en vez de gnome music (que depende del funcionamiento de tracker). Igual utiliza siempre que puedas una conexión por cable en vez del wireless (desactivando el adaptador) y si tu equipo cuenta con adaptador bluetooth igual deshabilítalo si no lo usas. Finalmente puedes probar a quitar los efectos del shell en la configuración de la Tweak tool. En general, lo que hago es cargar lo menos posible el procesador y deshabilitar dispositivos que no uso.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Invisuu Por Este Mensaje:
notf0und (01-may-2017)
Respuesta

Marcadores

Etiquetas
amd, driver, hardware, leap, suse


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Pasar a Framework 5 en Leap 42.1 Krovikan Escritorios: KDE, Gnome, otros... 23 20-sep-2016 20:52
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 15:32
Manual para configurar un Servidor FTP con Vsftpd gabrielkfr FAQs, Manuales y Tutoriales 33 09-jun-2014 22:47
Instalación de Java(JDK,JRE), MySQL, Apache(Httpd, Tomcat), JPS, PHP, para MOODLE joseluisbz Software 7 06-nov-2012 23:53
Bienvenido a GNU/Linux (y III) karlggest FAQs, Manuales y Tutoriales 0 13-ene-2008 17:26



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 10:32.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba