Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Wifi inalambrico no funciona
  #1  
Antiguo 15-dic-2016, 19:33
bluezgz bluezgz está desconectado
Aforado
 
Fecha de Ingreso: 15-diciembre-2016
Versión: 13.2
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
bluezgz está en el buen camino
Wifi inalambrico no funciona

Hola,

Lo primero de todo presentarme y añadir que soy un usuario totalmente nuevo en el mundo Linux, que le gustaria poder introducirse y poder usar este sistema operativo para uso diario.

Despues de esto, les espongo mi problema;

Una vez leido los post acerca de como configurar la WIFI inalambrica y seguir los pasos, no consigo que me funcione la red WIFI. ( Por cable sin problema )

Esta linea es mi USB WIFI usando el comando /usr/bin/lsusb como recomiendan en el post

Bus 001 Device 004: ID 0df6:0076 Sitecom Europe B.V.

Acto seguido ejecuto: dmesg | grep firmware sin que tenga ningun tipo de salida

Esto tampoco me produce ningun tipo de salida

inux-4z15:/ # dmesg | grep -i Sitecom
linux-4z15:/ #

He seguido con el siguiente paso:

/sbin/modprobe -v Sitecom
modprobe: FATAL: Module sitecom not found.

Este es el manual que estoy siguiendo. http://www.forosuse.org/forosuse/showthread.php?t=25426

Deduzco que no tengo los drivers instalados ( tengo un CD de instalación para Windows / MAC ).
No me cabe duda de que estoy realizando cosas mal, asique agradeceria su ayuda para intentar instalar mi WIFi y seguir aprendiendo en el manejo del sistema.

Les agradeceria explicación basica, puesto que como digo soy novato.

Uso opensuse 13.2.

Gracias de antemano
Responder Citando
  #2  
Antiguo 15-dic-2016, 22:18
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 42.1
Mensajes: 858
Agradecimientos: 7
Agradecido 151 Veces en 95 Mensajes
Poder de Credibilidad: 11
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
prueba como usuario root

Código:
#modprobe r8188eu
__________________
__________________________________________________

Mi Blog:
http://elblogdedarkspark.blogspot.mx/
Canales de Youtube:
http://www.youtube.com/user/DarkSpark2099
http://www.youtube.com/user/defton En des-uso
Responder Citando
  #3  
Antiguo 15-dic-2016, 22:39
bluezgz bluezgz está desconectado
Aforado
 
Fecha de Ingreso: 15-diciembre-2016
Versión: 13.2
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
bluezgz está en el buen camino
Acabo de conseguir hacerla funcionar. Llevo varios dias pegandome con ello y leyendo manuales y cuando por fin me quedaba sin ideas y pongo el post, se me soluciona. He borrado todo y lo he vuelto a configurar, de la misma manera mediarte YAST, y me ha funcionado.

En cuanto al usuario root, lo realizo como root y no sale nada. Commo digo, algo estare haciendo mal.

No obstante por el tema que he abierto este port, ya esta solucionado.

Agradeceria alguna pagina o manual o sugerencias para los que queremos inciarnos con opensuse.

Gracias!!
Responder Citando
  #4  
Antiguo 16-dic-2016, 09:18
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.576
Agradecimientos: 309
Agradecido 1.130 Veces en 736 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Cita:
Iniciado por bluezgz Ver Mensaje

Agradeceria alguna pagina o manual o sugerencias para los que queremos inciarnos con opensuse.

Gracias!!
Hola!
quizás esta?

https://victorhck.gitlab.io/guia_openSUSE/

Saludos.
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #5  
Antiguo 16-dic-2016, 18:22
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.531
Agradecimientos: 564
Agradecido 2.441 Veces en 1.647 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar....es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

El driver correcto para esa tarjeta es el que te indica Defton, viene incluido en el kernel y no hay que instalar nada solo configurarlo. Para el firmware hay que instalar el paquete kernel-firmware.
Lee este manual: http://www.forosuse.org/forosuse/showthread.php?t=23534

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 17-dic-2016 a las 09:37
Responder Citando
Respuesta

Marcadores

Etiquetas
opensuse 13.2, wifi


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Mi wifi despues del reinicio no funciona. black1level Internet, Redes y Wireless 1 03-may-2016 09:11
despues de hibernar el wifi no funciona gos Escritorios: KDE, Gnome, otros... 5 20-sep-2011 20:39
WIFI encore USB no funciona gechdell Hardware 4 24-ene-2011 03:56
No me funciona el internet inalambrico Artefacto Software 0 03-oct-2009 19:19
Mi wifi solo funciona sin contraseña Kerven66 Internet, Redes y Wireless 4 07-may-2007 10:10



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 13:40.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba