Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Virtualización


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #21  
Antiguo 25-abr-2009, 20:46
Avatar de avila92
avila92 avila92 está desconectado
Aforado
 
Fecha de Ingreso: 17-abril-2009
Ubicación: bogota
Versión: 11.1 KDE
Mensajes: 40
Agradecimientos: 1
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
avila92 está en el buen camino
Muchas gracias Unforgiven lo he solucionado efectivamente era kernel-syms no estaba instalado y ya funciona perfecto, gracias!!
__________________
guindous...
mak......

LINUX.....
Responder Citando
la pegaste unforgiven
  #22  
Antiguo 11-nov-2010, 01:22
fitomasterman fitomasterman está desconectado
Aforado
 
Fecha de Ingreso: 11-noviembre-2010
Versión: 11.2
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
fitomasterman está en el buen camino
la pegaste unforgiven

me faltaba instalar el kernel-syms y me tiraba error , que no cargaba el kernel , graceas loco !
Responder Citando
  #23  
Antiguo 12-nov-2010, 08:13
jchaler jchaler está desconectado
Aforado
 
Fecha de Ingreso: 11-noviembre-2010
Versión: 11.1
Mensajes: 10
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
jchaler está en el buen camino
pues si, todo solucionado al instalar el kernel-syms, pero ahora falta otro error... a ver que sucede!!!
Responder Citando
  #24  
Antiguo 12-nov-2010, 09:39
jchaler jchaler está desconectado
Aforado
 
Fecha de Ingreso: 11-noviembre-2010
Versión: 11.1
Mensajes: 10
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
jchaler está en el buen camino
Bueno Bueno, ya tengo instalado Windows XP dentro de mi OpenSuse 11.1, incluso he instalado las Guest Additions, pero tengo un problemita, no me instala el driver de la tarjeta de red, alguien sabe como debo hacerlo??

Gracias a todos.
Responder Citando
  #25  
Antiguo 12-nov-2010, 10:02
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por jchaler Ver Mensaje
Bueno Bueno, ya tengo instalado Windows XP dentro de mi OpenSuse 11.1, incluso he instalado las Guest Additions, pero tengo un problemita, no me instala el driver de la tarjeta de red, alguien sabe como debo hacerlo??
Como se suele hacer con Windows, pones el CD con el driver en la lectora de CDs o DVDs y abres o ejecutas el CDRom con Explorer, todo esto dentro de Windows.

NO escribas mensajes consecutivos para eso esta el botón Editar de tu ultimo mensaje, lee las normas 12 y 13, mira mi firma.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
jchaler (12-nov-2010)
  #26  
Antiguo 12-nov-2010, 10:29
jchaler jchaler está desconectado
Aforado
 
Fecha de Ingreso: 11-noviembre-2010
Versión: 11.1
Mensajes: 10
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
jchaler está en el buen camino
Disculpa, tienes toda la razón, no me percaté de los mensajes, supongo que sería por la euforia de conseguir instalar el puñetero VirtualBox.

Respecto a los drivers es complicado, es el servidor del trabajo, y necesito correr una aplicación windows, por eso el motivo de instalar el VirtualBox, pero... este servidor está entre nosotros desde antes de entrar yo en la empresa, y no se exactamente que tarjetas usa, investigaré un poco.

Os pongo una captura de la configuración de red de virtualbox, pero como verás, en el desplegable salen un par de adaptadores, y luego en "conectado a:" me da otras opciones como: "No conectado" "NAT" "Adaptador puente" "Red Interna" "Adaptador sólo-anfitrión", y la verdad, no tengo muy claro como configurarlo.

A ver si podeis hecharme una manita.



Saludos y muchas gracias.
Responder Citando
  #27  
Antiguo 12-nov-2010, 11:03
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
No tengo ni idea de como te conectas ni que tarjeta de red tienes si es inalambrica o no. Hay que adivinarlo.

En mi caso me lo detecta automaticamente sin ningun problema y mira como lo configura automáticamente:




Tienes mas informacion en esta guía, te sugiero que mires todas las paginas porque trata de todos los problemas: How-to VirtualBox.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
no me levanta una tarjeta de red
  #28  
Antiguo 19-oct-2016, 11:02
juanlgh82 juanlgh82 está desconectado
Aforado
 
Fecha de Ingreso: 19-octubre-2016
Versión: 13.2
Mensajes: 9
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
juanlgh82 está en el buen camino
no me levanta una tarjeta de red

hola tengo instalado en virtualbox opensuse13.2 y tengo problemas con las tarjetas de red las levanto hago un ifconfig y me salen todas las tarjetas
hago un service network restart y me las tira todas o me deja 2 solo
alguien sabe por que es ?


:

las tarjetas estan todas en red interna

Última edición por juanlgh82; 19-oct-2016 a las 11:03 Razón: p.d
Responder Citando
  #29  
Antiguo 19-oct-2016, 15:56
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar....es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

Este tema es muy viejo, abre un nuevo tema y aporta datos de tu hardware y openSUSE. No somos adivinos.

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
cambiar de kernel, problemas con el grub arlick Software 4 31-mar-2007 08:03
suse 10.1 y wmware antaramir Hardware 2 15-nov-2006 23:40
Unable to handle kernel NULL pointer dereference at virtual address 00000000 pacorro.martine General OpenSUSE 1 01-ago-2006 18:44
Problemas y dudas para SUSE 10.0 Itachi Instalación y Actualizaciones 3 01-feb-2006 12:37
Problemas Wifi suse 9.3 redrum-sbd Hardware 3 21-sep-2005 23:48



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:36.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba