Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Virtualización


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Suse 42.1 : VMware : muy lentos gráficos
  #1  
Antiguo 28-mar-2016, 16:28
sway92 sway92 está desconectado
Aforado
 
Fecha de Ingreso: 07-febrero-2016
Versión: 42.1
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
sway92 está en el buen camino
Suse 42.1 : VMware : muy lentos gráficos

Buenas tardes
tengo instalado como arranque opensuse 42.1 y he creado una máquina virtual vmware para ejecutar algunos programas con Ubuntu.
El caso es que los gráficos van "a pedales" , es decir muy lentos, y es imposible poder correr bien la aplicación.

Al arrancar vmware me dice que no se puede habilitar la función de 3D , y esto hará que los gráficos vayan muy lentos.

Esta es mi tarjeta gráfica:
-------------------------------------
VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)

Alguien me puede ayudar a que vayan mejor los programas dentro de vmware?
gracias.
Responder Citando
  #2  
Antiguo 29-mar-2016, 10:10
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
¿Tienes aceleración 3D?, me da la impresión de que con esta tarjeta tal vieja no lo tienes. Abre una consola y ejecuta los comandos de los siguientes puntos.

1. Verificamos si tienes aceleración 3D, la salida debe decir: Yes (Si) o No
glxinfo | grep direct

2. Comprobamos que se ejecute correctamente la aceleración 3D, nos aparecerá 3 ruedas en 3D girando.
glxgears

Lee esto: https://www.vmware.com/support/ws5/d..._enabling.html
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Suse 42.1 : VMware : muy lentos gráficos
  #3  
Antiguo 29-mar-2016, 15:05
sway92 sway92 está desconectado
Aforado
 
Fecha de Ingreso: 07-febrero-2016
Versión: 42.1
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
sway92 está en el buen camino
Suse 42.1 : VMware : muy lentos gráficos

Buenas tardes DiabloRojo. Primero gracias por contestar.
he probado los comandos que me has apuntado y me devuelve valor : yes , y ejecutando el otro si veo los engranajes funcionando, por lo que entiendo que si tengo el 3D por lo que dice el artículo que me pasas más abajo. Sin embargo al usar VMware me avisa que no lo tengo...
Responder Citando
  #4  
Antiguo 29-mar-2016, 17:23
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
¿Que driver usas?. Igual habría que investigar si tiene soporte 3D.
sudo hwinfo --gfxcard

Por curiosidad, ¿que microprocesador utilizas?.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 29-mar-2016, 20:15
sway92 sway92 está desconectado
Aforado
 
Fecha de Ingreso: 07-febrero-2016
Versión: 42.1
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
sway92 está en el buen camino
Hola Diablo Rojo, el procesador es intel core duo 2 E8400 3.00 Gh

te copio lo que me devuelve el comando
------------------------------------------------------------------------------------------------------------------------
10: PCI 02.0: 0300 VGA compatible controller (VGA)
[Created at pci.366]
Unique ID: _Znp.qBkeRKIlWD8
SysFS ID: /devices/pci0000:00/0000:00:02.0
SysFS BusID: 0000:00:02.0
Hardware Class: graphics card
Model: "Intel G33"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x29c2 "G33"
SubVendor: pci 0x17aa "Lenovo"
SubDevice: pci 0x303b
Revision: 0x10
Driver: "i915"
Driver Modules: "drm"
Memory Range: 0xfea80000-0xfeafffff (rw,non-prefetchable)
I/O Ports: 0xdc00-0xdc07 (rw)
Memory Range: 0xd0000000-0xdfffffff (ro,non-prefetchable)
Memory Range: 0xfe900000-0xfe9fffff (rw,non-prefetchable)
IRQ: 26 (77497 events)
I/O Ports: 0x3c0-0x3df (rw)
Module Alias: "pci:v00008086d000029C2sv000017AAsd0000303Bbc03sc0 0i00"
Driver Info #0:
XFree86 v4 Server Module: intel
Driver Info #1:
XFree86 v4 Server Module: intel
3D Support: yes
Extensions: dri
Config Status: cfg=no, avail=yes, need=no, active=unknown

11: PCI 02.1: 0380 Display controller
[Created at pci.366]
Unique ID: ruGf.Le5HLAbPoqD
SysFS ID: /devices/pci0000:00/0000:00:02.1
SysFS BusID: 0000:00:02.1
Hardware Class: graphics card
Model: "Intel 82G33/G31 Express Integrated Graphics Controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x29c3 "82G33/G31 Express Integrated Graphics Controller"
SubVendor: pci 0x17aa "Lenovo"
SubDevice: pci 0x303b
Revision: 0x10
Memory Range: 0xfe880000-0xfe8fffff (rw,non-prefetchable)
Module Alias: "pci:v00008086d000029C3sv000017AAsd0000303Bbc03sc8 0i00"
Config Status: cfg=no, avail=yes, need=no, active=unknown

Primary display adapter: #10
Responder Citando
  #6  
Antiguo 30-mar-2016, 08:50
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por sway92 Ver Mensaje
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x29c2 "G33"
....
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x29c3 "82G33/G31 Express Integrated Graphics Controller"
Parece que tienes DOS tarjetas gráficas, fíjate que el identificador del modelo dice dos códigos distintos y distinto nombre 0x29c2 y 0x29c3.

A parecer VMware usa uno de los dos modelos (el 2º) como tarjeta gráfica y esa no tiene aceleración 3D.

No conozco VMware, mira si en la configuración se puede hacer algo: https://askubuntu.com/questions/5377...n-ubuntu-14-04
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalacion de W7 y Suse 42.1 en UEFI con multiples discos, Ayuda Projectsombra Instalación y Actualizaciones 11 17-ene-2016 18:50
Problema imprimir desde VMware bajo Suse 10.1 jjpaul Software 1 18-may-2007 21:56
Problema MÁGICO y SERIO para instalar SuSE 8 y/o 9 Fernando Torres Instalación y Actualizaciones 9 11-may-2007 18:49
Juegos lentos en el suse 10.0 leogobo Software 6 05-ago-2006 02:40
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 22:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 02:34.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba