Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Leap NVIDIA GT730 ....[RESUELTO]
  #1  
Antiguo 10-feb-2016, 14:57
Avatar de gvcastellon
gvcastellon gvcastellon está desconectado
Miembro Senior
 
Fecha de Ingreso: 17-febrero-2012
Ubicación: Somewhere in the third planet of the Solar System ;)
Versión: Leap 42.1
Mensajes: 1.209
Agradecimientos: 974
Agradecido 548 Veces en 353 Mensajes
Poder de Credibilidad: 7
gvcastellon está en el buen camino
Question Leap NVIDIA GT730 ....[RESUELTO]

Saludos, tratando de poner Leap a punto, me doy cuenta, (a no ser que este en un error) que el Driver que estoy usando para mi gráfica NVIDIA GForce GT730 es el G03 que anda por la versión 304.131-39.1, pero cuando reviso la pagina oficial de NVIDIA, para esa tarjeta me dice que debe ser el ==>>


que pertenece al G04 y eso fue lo que hice cambiar los driver , pero siempre me salio pantalla negra, suerte snapper y su rollback . ...lamento no poder mas detalles en este momento, ya estoy en el trabajo y todo lo estoy reportando a memoria
, pero así ya se puede ir cocinando una posible aclaración/solución. XD

Gracias.
__________________
The box said: 'Requires Windows 95 or better' SO I INSTALLED LINUX


Kernel: 4.4.76-1-default x86_64
Distro: openSUSE Leap 42.3 /TW
KDE Plasma 5.8.7
Motherboard-ASUS M4A78LT-M LE
Quad core AMD Phenom II X4 B50Processor- 3.2 GHz
RAM-8.0 GiB
Video-AMD Radeon HD-6770

Última edición por gvcastellon; 11-mar-2016 a las 04:51
Responder Citando
  #2  
Antiguo 10-feb-2016, 23:47
Avatar de mad_soft
mad_soft mad_soft está desconectado
Habitual
 
Fecha de Ingreso: 17-octubre-2005
Ubicación: Valencia
Versión: 42.3
Mensajes: 182
Agradecimientos: 4
Agradecido 37 Veces en 27 Mensajes
Poder de Credibilidad: 13
mad_soft está en el buen camino
Enviar un mensaje por ICQ a mad_soft
Pues igual lo que te voy a decir no es de mucha ayuda.
Yo también tuve ese problema y estoy con la G04 ahora. Y buscando mucho por internet, hay algo que hay que poner en un fichero con el driver nuevo porque sino no va.
__________________
http://webs.ono.com/mad_soft/images/linux-reg.jpg
SuSE 42.3
Responder Citando
  #3  
Antiguo 11-feb-2016, 02:30
Avatar de gvcastellon
gvcastellon gvcastellon está desconectado
Miembro Senior
 
Fecha de Ingreso: 17-febrero-2012
Ubicación: Somewhere in the third planet of the Solar System ;)
Versión: Leap 42.1
Mensajes: 1.209
Agradecimientos: 974
Agradecido 548 Veces en 353 Mensajes
Poder de Credibilidad: 7
gvcastellon está en el buen camino
Cita:
Iniciado por mad_soft Ver Mensaje
Pues igual lo que te voy a decir no es de mucha ayuda.
Yo también tuve ese problema y estoy con la G04 ahora. Y buscando mucho por internet, hay algo que hay que poner en un fichero con el driver nuevo porque sino no va.
Al menos ya se que lo tienes trabajando, tal vez luego recuerdes que fue lo que cambiaste, sigo buscando por aca en un segundo intento.

Gracias.

Edito:Wednesday, February 10, 2016 10:25 PM

Siguiendo estas instrucciones, hice la desinstalación del Driver propietario G03, y luego del reinicio y habilitacion del Repo de NVIDIA, hice una instalación limpia del G04 y ya puedo iniciar openSuSE Leap sin problemas, lo hice desde YaST porque si lo hago con "zypper inr" el sistema vuelve a escoger G03, no se porque este error, ahora es un poco tarde, así que luego haré una búsqueda para ver si ya alguien lo a reportado, para luego dar por Resuelto mi problema.

Saludos.

Edito: Thursday, March 10, 2016 09:49 PM

...alguna actualizacion a resuelto este problema y ahora ya escoge el driver apropiado, esto lo doy por resuelto.
__________________
The box said: 'Requires Windows 95 or better' SO I INSTALLED LINUX


Kernel: 4.4.76-1-default x86_64
Distro: openSUSE Leap 42.3 /TW
KDE Plasma 5.8.7
Motherboard-ASUS M4A78LT-M LE
Quad core AMD Phenom II X4 B50Processor- 3.2 GHz
RAM-8.0 GiB
Video-AMD Radeon HD-6770

Última edición por gvcastellon; 11-mar-2016 a las 04:49
Responder Citando
Respuesta

Marcadores

Etiquetas
driver, gt730, nvidia


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problema con pci. LUKE10 Software 6 20-feb-2014 00:58
T. wifi ovislink en OpenSuse 11.2 atami Hardware 1 14-nov-2009 18:34
wireless en opensuse 10.2 rub Hardware 5 27-abr-2009 06:08
Tarjeta de video korn_head Hardware 5 03-may-2007 20:24
Linux Desktop multiples rock General OpenSUSE 20 03-dic-2006 20:02



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 06:16.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba