Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Leap 42.1 y reloj digital
  #1  
Antiguo 07-nov-2015, 11:50
Avatar de jhonny_ese
jhonny_ese jhonny_ese está desconectado
Habitual
 
Fecha de Ingreso: 13-agosto-2008
Ubicación: Vargas - Venezuela
Versión: Leap 42.1
Mensajes: 106
Agradecimientos: 6
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 10
jhonny_ese está en el buen camino
Leap 42.1 y reloj digital

Buenas, acabo de dar el salto () a Leap 42.1, manteniendo mi KDE como escritorio.
Lo instalé desde cero, luego he ido pasando los archivos y documentos a las nuevas ubicaciones. No problem.
El punto:
El plasmoid "reloj digital" a la derecha del panel inferior me muestra una hora adelantada.
Si en el escritorio habilito el "reloj analógico" este me indica la hora correcta, mas no así el digital.
Al revisar la hora y fecha, me aparece la hora correcta (la mostrada por el reloj analógico).
Pensé que se solucionaría tras la primera actualización, como me sucedió en manjaro, pero no fue así.
¿Alguna sugerencia?
Responder Citando
  #2  
Antiguo 07-nov-2015, 14:05
Avatar de jncruces
jncruces jncruces está desconectado
Miembro Junior
 
Fecha de Ingreso: 03-agosto-2007
Ubicación: Sevilla (España)
Versión: openSUSE Leap 42.1
Mensajes: 455
Agradecimientos: 33
Agradecido 102 Veces en 85 Mensajes
Poder de Credibilidad: 11
jncruces está en el buen camino
¿Has comprobado que no tengas activado un huso horario diferente?
__________________
En ocasiones, se pueden ajustar los tipos para permitir la operación.
Responder Citando
  #3  
Antiguo 07-nov-2015, 16:11
Avatar de jhonny_ese
jhonny_ese jhonny_ese está desconectado
Habitual
 
Fecha de Ingreso: 13-agosto-2008
Ubicación: Vargas - Venezuela
Versión: Leap 42.1
Mensajes: 106
Agradecimientos: 6
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 10
jhonny_ese está en el buen camino
En " preferencias del Reloj Digital", está establecida Caracas Local, si le pongo UTC-04:30, entonces si me da la hora real, pero entonces también muestra el huso horario, p.e. 10:17 A.M. (UTC-04:30) lo que no se ve bien para mí..
¿Será que en algún lado decidió que aquí en Venezuela tenemos horario de Invierno/verano? ( ja, ja).
Responder Citando
  #4  
Antiguo 07-nov-2015, 22:17
Avatar de mikrios
mikrios mikrios esta en línea ahora
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.520
Agradecimientos: 1.907
Agradecido 1.396 Veces en 1.172 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Pues no lo se, pero en el mio es Español(españa) , pero la zona horaria es uk,lisboa, etc o sea el meridiano cero .

En este caso si tiene en cuanta el cambio horario , lo cual ahora corresponde la hora local, con la UTC (Universal Time Code) ; si en tu país no coincide, busca una que sea del meridiano de tu zona, y que pueda tener un servidor de tiempo idéntico (aunque no coincida con el de tu país ) .

Cierto el configurar en preferencias , la hora local, la muestra muy pequeña, preferí en mi caso dejar la que estaba, de todas formas al pasar el ratón sobre ella, me muestra las dos horas (utc y la local ) .

Si usas la configuración de tiempos de tu país , y estas sincronizando con el servidor de tiempos y te falla es que puede haber un problema que hay que reportar .

Saludos cordiales
Responder Citando
  #5  
Antiguo 07-nov-2015, 23:09
Avatar de jhonny_ese
jhonny_ese jhonny_ese está desconectado
Habitual
 
Fecha de Ingreso: 13-agosto-2008
Ubicación: Vargas - Venezuela
Versión: Leap 42.1
Mensajes: 106
Agradecimientos: 6
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 10
jhonny_ese está en el buen camino
Gracias mikrios, el problema es que la hora del sistema está bien (UTC-4:30) que es la hora de Venezuela (no conozco ni hallo ningún otro país con ese horario), es el plasmoid que presenta una hora adelantada cuando la configuro para Caracas - Venezuela.
No quiero tocar los servidores NTP, ya que no manejo eso muy bien. Y, como la hora me la está sincronizando correctamente, no creo que sea por ahí por donde van los tiros.
Seguiré esperando sugerencias.
Con opensuse 13.2 no me pasaba eso. Pudiera ser problema del plasma 5.
P.D:: No, no pienso volver al 13.2 por este detalle. Sé que esta gran comunidad lo puede resolver. Espero que sea más temprano que tarde.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a jhonny_ese Por Este Mensaje:
mikrios (08-nov-2015)
  #6  
Antiguo 08-nov-2015, 12:47
Avatar de jncruces
jncruces jncruces está desconectado
Miembro Junior
 
Fecha de Ingreso: 03-agosto-2007
Ubicación: Sevilla (España)
Versión: openSUSE Leap 42.1
Mensajes: 455
Agradecimientos: 33
Agradecido 102 Veces en 85 Mensajes
Poder de Credibilidad: 11
jncruces está en el buen camino
Aquí parece que pasa algo parecido.
https://bbs.archlinux.org/viewtopic.php?id=192699

Aquí también:
https://bbs.archlinux.org/viewtopic.php?id=193233

Mira la configuración del plasmoid a ver si toma la información de la hora del sistema en UTC que es lo normal para configurar openSUSE.

Venezuela no tiene cambio de hora por ahorro energético, quizás el plasmoid si lo esté tomando. Por ello te recomendé que revisaras que tenías solo la opción de caracas activada en la zona horaria.
__________________
En ocasiones, se pueden ajustar los tipos para permitir la operación.
Responder Citando
  #7  
Antiguo 08-nov-2015, 23:35
Avatar de mikrios
mikrios mikrios esta en línea ahora
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.520
Agradecimientos: 1.907
Agradecido 1.396 Veces en 1.172 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

En los enlaces parece que da la solución, otra cosa que se me ha ocurrido es desmarcar la opción de cambiar la hora, en yast --->fecha y hora-->otros ajustes , total si no cambia la hora, se mantendrá la de utc y la zona horaria, pero no realizara el cambio horario que tenemos en otros países (bueno es algo que sospecho, pero no he realizado la prueba) .


Saludos cordiales
Responder Citando
  #8  
Antiguo 09-nov-2015, 15:25
karlitozebc karlitozebc está desconectado
Aforado
 
Fecha de Ingreso: 06-noviembre-2015
Ubicación: Bogota, Colombia
Versión: 42.1
Mensajes: 28
Agradecimientos: 22
Agradecido 10 Veces en 6 Mensajes
Poder de Credibilidad: 0
karlitozebc está en el buen camino
Cita:
Iniciado por jhonny_ese Ver Mensaje
Buenas, acabo de dar el salto () a Leap 42.1, manteniendo mi KDE como escritorio.
Lo instalé desde cero, luego he ido pasando los archivos y documentos a las nuevas ubicaciones. No problem.
El punto:
El plasmoid "reloj digital" a la derecha del panel inferior me muestra una hora adelantada.
Si en el escritorio habilito el "reloj analógico" este me indica la hora correcta, mas no así el digital.
Al revisar la hora y fecha, me aparece la hora correcta (la mostrada por el reloj analógico).
Pensé que se solucionaría tras la primera actualización, como me sucedió en manjaro, pero no fue así.
¿Alguna sugerencia?

Hola jhonny_ese, aunque no tengo mucha experiencia, ¿ha probado ver la hora que muestra la BIOS?, a mi me pasa que cuando entro al BIOS la hora que muestra nunca es la correcta, asi yo la ajuste y salve el cambio, al cabo de algun tiempo esta nuevamente mal, pero en los sistemas operativos me muestra la correcta (tengo dual boot Opensuse 42.1 / win 7), y en ambos S.O. la hora se actualiza por internet segun la zona local, no por hardware UTC (BIOS)

Y de mi experiencia con doble o triple boot, alguna vez me paso que entraba por WIN X y me mostarba una hora, y entraba por Ubuntu creo, y me mostraba otra Hora diferente.

Y por ultimo, en este foro:
http://opensuse-guide.org/installation.php
lei algo sobre que al instalar linux junto a otro sistema operativo (doble boot), no recomendaban colocar durante la instalacion que la hora la suministrara por Hardware UTC (BIOS), solo cuando se instalara un unico sistema operativo en el disco duro.

Cito:
"4. INSTALLATION
4.2. The Installation Process.
If you have only GNU/Linux it's recommended to set the hardware clock to UTC, if you dual boot with MS Windows set it to local time."

Espero haya podido aportar algo a su problema.
__________________
OpenSuse Leap 42.1 kde plasma / OSX Yosemite 10.10.5 / Win 7
MoBo: ASUS H81M-C
Ram: 8Gb
Procesador: Intel i3-4130, 3.4Ghz
Video: Nvidia GeForce GT 610 de 2 Gb


Última edición por karlitozebc; 09-nov-2015 a las 15:35
Responder Citando
  #9  
Antiguo 11-nov-2015, 11:32
Avatar de jhonny_ese
jhonny_ese jhonny_ese está desconectado
Habitual
 
Fecha de Ingreso: 13-agosto-2008
Ubicación: Vargas - Venezuela
Versión: Leap 42.1
Mensajes: 106
Agradecimientos: 6
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 10
jhonny_ese está en el buen camino
Buenos días, aclaro:
jncruces: las instrucciones de las páginas de archlinux que me sugieres, las seguí y da lo mismo.
karlitozebc: la hora del BIOS está a la HLV (hora legal de Venezuela). Y Solo tengo instalados OpenSUSE y Manjaro, ambos con KDE Plasma5, y en majaro el plasmoide de "digital clock" me marca la hora correcta.
En systemsettings5 tengo seleccionada America/Caracas, al igual que en el widget de marras.

Algunos resultados desde consola:

[xxxxxxx ~] $> date
mié nov 11 05:45:28 VET 2015

[xxxxxxx ~] $> sudo hwclock
root's password:
mié 11 nov 2015 05:45:50 VET -0.110009 segundos

[xxxxxxx ~] $> timedatectl
Warning: ignoring the TZ variable, reading the system's timezone setting only.

Local time: mié 2015-11-11 05:46:03 VET
Universal time: mié 2015-11-11 10:16:03 UTC
RTC time: mié 2015-11-11 10:16:03
Timezone: America/Caracas (VET, -0430)
NTP enabled: yes
NTP synchronized: yes
RTC in local TZ: no
DST active: n/a

Si puede ayudar en algo esta información.
Saludos, esperando sugerencias,
jhonny_ese
Responder Citando
  #10  
Antiguo 17-nov-2015, 00:42
Avatar de jhonny_ese
jhonny_ese jhonny_ese está desconectado
Habitual
 
Fecha de Ingreso: 13-agosto-2008
Ubicación: Vargas - Venezuela
Versión: Leap 42.1
Mensajes: 106
Agradecimientos: 6
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 10
jhonny_ese está en el buen camino
Pregunta, ¿cuál o cuáles archivos son los que incluyen el plasmoide "reloj digital"?.
Pregunto esto a ver si eliminándolos y volviendo a instalarlos pudiese solventar el problema.

Saludos, jhonny_ese
Siempre aprendiendo.
Responder Citando
Respuesta

Marcadores

Etiquetas
kde, panel, plasma-desktop, reloj


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Disponible openSUSE Leap 42.1 Mazinger-Z Portal de ForoSUSE 73 10-feb-2016 20:28
Ayuda en el lanzamiento de Leap 42.1 victorhck Colaboración wiki opensuse 4 02-nov-2015 13:35
Segunda Milestone de openSUSE Leap 42.1 victorhck Portal de ForoSUSE 19 23-sep-2015 01:15
Mañana está previsto el lanzamiento de Milestone 2 de Leap 42.1 mikrios La cafetería 0 03-sep-2015 17:18
openSUSE Leap 42.1 no tendrá versión para arquitecturas de 32 bits victorhck General OpenSUSE 11 01-sep-2015 06:27



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 06:09.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba