Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con touchpad y GPU, v13.02, KDE
  #1  
Antiguo 25-may-2015, 20:28
christian_mtr christian_mtr está desconectado
Aforado
 
Fecha de Ingreso: 25-mayo-2015
Versión: 13.02
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
christian_mtr está en el buen camino
Problema con touchpad y GPU, v13.02, KDE

Buenos días, hace unas semanas compré una laptop hp (hp 14-r220la) con Windows 8.1; después de tantos dolores de cabeza con el rendimiento del mencionado SO, decidí instalar openSuse 13.02, versión que tengo en mi laptop anterior sin problema alguno.
Desde el modo Live me di cuenta que el touchpad no funcionaba correctamente, pero conecté un mouse y continué, luego al finalizar la instalación el problema persiste.
Luego pensé en probar con otra distro (ahora creo que fue un poco tonto hacerlo) e instale Kubuntu 15.04. Todo igual, el touchpad no funcioaba, pero ahí se solucionaba con los siguientes comandos en terminal:
Código:
sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps
Además que me detecto mi tarjeta NVIDIA.
Luego por unos errores y porque en mi otra pc tengo OpenSuse regresé a este, ya con unos días usándolo,sigo con los dos problemas mencionados.
1. El touchpad no funciona correctamente, se tiene que presionar muy fuerte para que se mueva el puntero, hay una zona (pequeña) que por momentos funciona normal, pero no es siempre. Los comandos que en Kubuntu funcionaban en Opensuse no funcionan. El mouse si funciona correctamente. Los botones si funcionan.
Actualización: Acabo de comprobar (por casualidad) que con dos dedos el puntero se mueve con más facilidad, sin tener que hacer tanta presión en el pad (aunque el movimiento es un poco torpe).
Y si funciona la configuración de scroll con dos dedos.
2. No me detecta la tarjeta NVIDIA, me dice que es Intel integrada, pero Kubuntu me instaló los drivers propietarios, incluso tengo el stiker NVIDIA GEFORCE.

Última edición por christian_mtr; 25-may-2015 a las 22:10 Razón: Más datos.
Responder Citando
  #2  
Antiguo 25-may-2015, 23:43
Avatar de susemex
susemex susemex está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-junio-2014
Ubicación: Veracruz, Ver.
Versión: Leap 42.3
Mensajes: 559
Agradecimientos: 475
Agradecido 93 Veces en 71 Mensajes
Poder de Credibilidad: 4
susemex está en el buen camino
Cita:
Iniciado por christian_mtr Ver Mensaje
Buenos días, hace unas semanas compré una laptop hp (hp 14-r220la) con Windows 8.1; después de tantos dolores de cabeza con el rendimiento del mencionado SO, decidí instalar openSuse 13.02, versión que tengo en mi laptop anterior sin problema alguno.
Excelente decisión. Aunque la versión a la que te refieres debe ser la 13.2
Cita:
Iniciado por christian_mtr Ver Mensaje
Los comandos que en Kubuntu funcionaban en Opensuse no funcionan.
Los comandos en la consola no son iguales para todas las distros. Dinos qué comandos usaste con openSUSE para poder ayudarte.

Por lo demás, no tardarán en responder los que saben al respecto.

Saludines,
Isabel.
Responder Citando
  #3  
Antiguo 26-may-2015, 03:33
christian_mtr christian_mtr está desconectado
Aforado
 
Fecha de Ingreso: 25-mayo-2015
Versión: 13.02
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
christian_mtr está en el buen camino
Buenas noches, sí, me fijé en la versión hace un momento. Te cuento que en openSUSE no me funciona ningún comando que encontré en la web. Por eso pregunté en el foro pues no encuentro solución.
Espero aquí me puedan ayudar.

Acabo de notar otro detalle, con la yema de los dedos funciona normalmente, lo que me hace suponer que es por el área en contacto con la superficie del pad.

Última edición por christian_mtr; 26-may-2015 a las 09:07
Responder Citando
  #4  
Antiguo 26-may-2015, 09:32
Avatar de susemex
susemex susemex está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-junio-2014
Ubicación: Veracruz, Ver.
Versión: Leap 42.3
Mensajes: 559
Agradecimientos: 475
Agradecido 93 Veces en 71 Mensajes
Poder de Credibilidad: 4
susemex está en el buen camino
Cita:
Iniciado por christian_mtr Ver Mensaje
Te cuento que en openSUSE no me funciona ningún comando que encontré en la web. Por eso pregunté en el foro pues no encuentro solución.
Cuáles son esos comandos? Por qué dices que no funcionan?

Cita:
Iniciado por christian_mtr Ver Mensaje
Espero aquí me puedan ayudar.
Mientras más detalles nos des, más rápido llegaremos a tu problema.

Cita:
Iniciado por christian_mtr Ver Mensaje
Acabo de notar otro detalle, con la yema de los dedos funciona normalmente, lo que me hace suponer que es por el área en contacto con la superficie del pad.
Si poseías el mismo problema en Windows, entonces es una falla de hardware. De lo contrario, habría que ahondar más en el problema.

Saludines,
Isabel.

Última edición por susemex; 26-may-2015 a las 09:40
Responder Citando
  #5  
Antiguo 26-may-2015, 17:05
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.545
Agradecimientos: 566
Agradecido 2.446 Veces en 1.652 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5.

Cita:
Iniciado por christian_mtr Ver Mensaje
sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps
Esos comandos son universales en GNU/Linux, puedes ejecutarlos en una consola en nuestro openSUSE. En la wiki en español de openSUSE tienes los distintos métodos de instalación de la grafica NVIDIA, búscalo.
Otra cosa, tal como te dice susemex, aporta información si quieres que te ayudemos porque no somos adivinos.

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #6  
Antiguo 26-may-2015, 17:59
christian_mtr christian_mtr está desconectado
Aforado
 
Fecha de Ingreso: 25-mayo-2015
Versión: 13.02
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
christian_mtr está en el buen camino
Gracias por sus respuestas, en Windows el pad funcionaba bien, el problema fue en linux, en las dos distros que probé (Kubuntu y openSUSE). Los comandos que indiqué en el mensaje funcionaban en kubuntu pero no en openSUSE, aqui me dice
Código:
modprobe: FATAL: Module psmouse is builtin.
En la configuración del touchpad aparece el dispositivo: "AlpsPS/2 ALPS GlidePoint".
Responder Citando
Respuesta

Marcadores

Etiquetas
geforce, nvidia, touchpad


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
ntfs, problema accediendo a directorio NestorAcevedo Hardware 1 23-jul-2010 19:00
Problema con Video Intel 82845G sescalad Hardware 4 23-jul-2010 17:51
Problema al acceder a carpeta con kde aleromar Escritorios: KDE, Gnome, otros... 5 09-mar-2007 01:27
Configuracion del Touchpad Vega General OpenSUSE 2 12-feb-2006 04:57
Problema con audio Clufis Multimedia 4 19-sep-2005 13:18



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 03:44.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba