Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Aviso para usuarios de tarjetas gráficas NVIDIA
  #1  
Antiguo 01-mar-2015, 12:45
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Aviso para usuarios de tarjetas gráficas NVIDIA

Hola.

Instalé openSUSE 13.2 hace un par de días y he visto que en los repositorios hay un nuevo paquete para las tarjetas gráficas NVIDIA que incluye G04 en el nombre. Pues bien, preguntando en el canal IRC me han comentado que la versión que incluye elimina el soporte para las series G8xxx, G9xxx y GT2xx (que se quitó a partir de la versión 343 del controlador). Así que si tenéis uno de esos modelos debéis usar el que tiene G03 en el nombre. He actualizado la página de la wiki para reflejar el cambio. Aún no hay 1-Click Install para ese paquete. El actual para tarjetas recientes instala el G03, que no incluye soporte para las series 900, así que de momento hay que usar YaST o zypper para instalarlo.

La descripción del paquete con G03 y G04 en YaST y zypper es incorrecta, porque dice para ambos que son para la serie 8xxx o superior cuando no es cierto para el G03 como acabo de comentar.

Si veis algún fallo en la wiki lo comentáis, o mejor lo corregís y eso que me ahorro, :þ.

Un saludo.
Responder Citando
Los Siguientes 5 Usuarios Han Dado las Gracias a jcsl Por Este Mensaje:
DiabloRojo (01-mar-2015), Germanlokura (23-mar-2015), icomputo (02-mar-2015), LUKE10 (02-mar-2015), mikrios (01-mar-2015)
  #2  
Antiguo 02-mar-2015, 16:01
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.654
Agradecimientos: 73
Agradecido 402 Veces en 314 Mensajes
Poder de Credibilidad: 13
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
Hola¡¡.

La descripción g04 es para los nuevos controladores después del 3.40, cuando nvidia creo los nuevos se paso a g04, ellos ya dijeron que quitaban el soporte a tarjetas por debajo gt300 esta incluida.

Un saludo.
__________________
Subir fotos: http://subefotos.com/
Responder Citando
Respuesta

Marcadores

Etiquetas
controlador, nvidia, wiki


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalación de Java(JDK,JRE), MySQL, Apache(Httpd, Tomcat), JPS, PHP, para MOODLE joseluisbz Software 7 07-nov-2012 00:53
Ares en Linux sin emular willicl Software 18 11-ago-2009 22:11
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 11:41
Bienvenido a GNU/Linux (y II) karlggest FAQs, Manuales y Tutoriales 0 09-ene-2008 02:10
Problemas con la actualización de OpenSuse 10.3 gery Instalación y Actualizaciones 18 28-oct-2007 18:43



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:46.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba