Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Cursor en HP1000 y modulos LSB
  #1  
Antiguo 01-dic-2014, 17:17
zzamyy zzamyy está desconectado
Aforado
 
Fecha de Ingreso: 01-diciembre-2014
Versión: 13.2
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
zzamyy está en el buen camino
Angry Cursor en HP1000 y modulos LSB

hola, inicio Open desde una USB el curso no funciona, tengo una HP 1000, note que no carga el modulo LBV que se encargade virtualizacion, y tampoco y inicia los procesos de synaptics. quiero ocupar Suse desde la memoria no instalarlo. Prove en otra computadora (Samsung) y funciona.

Problemas con synaptics

Última edición por zzamyy; 01-dic-2014 a las 20:17
Responder Citando
continua
  #2  
Antiguo 01-dic-2014, 19:02
zzamyy zzamyy está desconectado
Aforado
 
Fecha de Ingreso: 01-diciembre-2014
Versión: 13.2
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
zzamyy está en el buen camino
Post continua

este es el xorg log (var/log/xorglog)
config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/event1)
[ 72.085] (**) ETPS/2 Elantech Touchpad: Applying InputClass "evdev touchpad catchall"
[ 72.085] (**) ETPS/2 Elantech Touchpad: Applying InputClass "evdev touchpad catchall"
[ 72.085] (**) ETPS/2 Elantech Touchpad: Applying InputClass "touchpad catchall"
[ 72.085] (**) ETPS/2 Elantech Touchpad: Applying InputClass "Default clickpad buttons"
[ 72.085] (II) LoadModule: "synaptics"
[ 72.087] (II) Loading /usr/lib64/xorg/modules/input/synaptics_drv.so
[ 72.136] (II) Module synaptics: vendor="X.Org Foundation"
[ 72.136] compiled for 1.16.1, module version = 1.8.1
[ 72.136] Module class: X.Org XInput Driver
[ 72.136] ABI class: X.Org XInput driver, version 21.0
[ 72.136] (II) Using input driver 'synaptics' for 'ETPS/2 Elantech Touchpad'
[ 72.136] (**) ETPS/2 Elantech Touchpad: always reports core events
[ 72.136] (**) Option "Device" "/dev/input/event1"
[ 72.151] (--) synaptics: ETPS/2 Elantech Touchpad: x-axis range 0 - 2480 (res 0)
[ 72.151] (--) synaptics: ETPS/2 Elantech Touchpad: y-axis range 0 - 1116 (res 0)
[ 72.151] (--) synaptics: ETPS/2 Elantech Touchpad: pressure range 0 - 255
[ 72.151] (--) synaptics: ETPS/2 Elantech Touchpad: finger width range 0 - 15
[ 72.151] (--) synaptics: ETPS/2 Elantech Touchpad: buttons: left right double triple
[ 72.151] (--) synaptics: ETPS/2 Elantech Touchpad: Vendor 0x2 Product 0xe
[ 72.151] (**) Option "HorizEdgeScroll" "off"
[ 72.151] (**) Option "TapButton1" "1"
[ 72.151] (**) Option "TapButton2" "3"
[ 72.151] (**) Option "TapButton3" "2"
[ 72.151] (--) synaptics: ETPS/2 Elantech Touchpad: touchpad found
[ 72.151] (**) ETPS/2 Elantech Touchpad: always reports core events
[ 72.160] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input2/event1"
[ 72.160] (II) XINPUT: Adding extended input device "ETPS/2 Elantech Touchpad" (type: TOUCHPAD, id 11)
[ 72.160] (**) synaptics: ETPS/2 Elantech Touchpad: (accel) MinSpeed is now constant deceleration 2.5
[ 72.160] (**) synaptics: ETPS/2 Elantech Touchpad: (accel) MaxSpeed is now 1.75
[ 72.160] (**) synaptics: ETPS/2 Elantech Touchpad: (accel) AccelFactor is now 0.074
[ 72.160] (**) ETPS/2 Elantech Touchpad: (accel) keeping acceleration scheme 1
[ 72.160] (**) ETPS/2 Elantech Touchpad: (accel) acceleration profile 1
[ 72.160] (**) ETPS/2 Elantech Touchpad: (accel) acceleration factor: 2.000
[ 72.160] (**) ETPS/2 Elantech Touchpad: (accel) acceleration threshold: 4
[ 72.160] (--) synaptics: ETPS/2 Elantech Touchpad: touchpad found
[ 72.161] (II) config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/mouse0)
[ 72.161] (**) ETPS/2 Elantech Touchpad: Ignoring device from InputClass "touchpad ignore duplicates"



con ximput el core pointer aparce como imps/2 Generic wheel Mouse.
estoy confundido el resultadod de ximput dice que el touch pad es reconocido como un mouse pero el log indica lo contrario. como dato curioso no tengo cursor y la unica manera de imaignarlo en pantalla es con ctrl ¿alguna recomendacion?
Responder Citando
  #3  
Antiguo 02-dic-2014, 16:59
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.691
Agradecimientos: 588
Agradecido 2.537 Veces en 1.710 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5.

Todos los mensajes son avisos, no veo ningún error. Te recomiendo que busques información sobre tu marca y modelo mas la palabra linux u openSUSE por Internet. A mi me paso que no había manera de conectar un mouse a mi portátil con GNU/Linux y con una actualización de la BIOS me lo soluciono.

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores

Etiquetas
cursor, mouse, synapctic


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
cargar modulos cesar7 General OpenSUSE 4 14-may-2008 01:17
como instalar modulos en suse 10.2 solvasquez1731 Hardware 2 14-mar-2008 20:38
Problema con modulos de tarjeta TV (10.3) cemelese Hardware 9 24-dic-2007 19:53
dbMan modulos polo_mx Software 0 10-oct-2007 17:25
cómo compilar módulos extra cocotero Hardware 0 13-feb-2006 18:31



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 09:25.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba