Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Polipo e trimcache.sh
  #1  
Antiguo 03-sep-2014, 00:19
Avatar de Tripanarium
Tripanarium Tripanarium está desconectado
Habitual
 
Fecha de Ingreso: 13-marzo-2007
Ubicación: A 8 minutos del Sol
Versión: 13.1 - (86-64) KDE, LXQt
Mensajes: 211
Agradecimientos: 170
Agradecido 28 Veces en 26 Mensajes
Poder de Credibilidad: 11
Tripanarium está en el buen camino
Exclamation Polipo e trimcache.sh

Ya hace días que, cuando utilizo la consola para gestionar algún paquete, me sale
"You have mail".
Bueno, me he puesto a configurar el Thunderbird para leer mi correo local y tenia mas de 3 000 mensajes...

Aquí vos dejo una (que no me hace falta):



Creo que con un
Código:
su -c "touch /etc/sysconfig/polipo-trimcache"
lo arreglaría pero suena un poco... ya me entienden no?
Alguien sabe como arreglar esto?
__________________

- "Dios no juega a los dados."
- A.Einstein.
- “Señor Einstein, deje de decirle a Dios lo que debe hacer... usted no está pensando, sólo está siendo lógico
- Bohr.
Responder Citando
  #2  
Antiguo 03-sep-2014, 01:33
Avatar de maniat1k
maniat1k maniat1k está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-abril-2011
Ubicación: Mdeo, Uy
Versión: Leap
Mensajes: 1.228
Agradecimientos: 170
Agradecido 253 Veces en 189 Mensajes
Poder de Credibilidad: 8
maniat1k está en el buen camino
Ni idea de lo que era. Me puse a buscar y encontré esto.

https://en.wikipedia.org/wiki/Polipo

cito usando google trgaductor!

Cita:
...está diseñado para ser utilizado como una caché web personal o un caché web compartido entre algunos usuarios para impulsar el acceso a Internet. Diseñado para ser rápido, ligero y pequeño, es útil cuando los recursos del sistema para un mayor Proxy no están disponibles. Debido a esta razón, se ha puesto a usos tales como una correa de sujeción en el OpenWrt.
y esto

https://build.opensuse.org/package/view_file/server:http/polipo/polipo-trimcache.sh?rev=0160174c1c9024eab2defb4ac11b42ca

Quizás lo tengas a medio configurar... deberías de revisar un poquito más.

Salute!
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a maniat1k Por Este Mensaje:
Tripanarium (11-sep-2014)
Respuesta

Marcadores

Etiquetas
error, mail, mensajes, polipo, trimcache


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 02:03.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba