Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Pc muy lenta, posibles problemas de Hardware
  #1  
Antiguo 05-ago-2014, 22:09
bareMarco bareMarco está desconectado
Aforado
 
Fecha de Ingreso: 05-agosto-2014
Ubicación: Venezuela
Versión: 13.1
Mensajes: 8
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
bareMarco está en el buen camino
Enviar un mensaje por Skype™ a bareMarco
Pc muy lenta, posibles problemas de Hardware

Saludos comunidad del foro, soy un usuario que se podría denominar medio tirando a baja en el mundo de la informática y en esto del linux pues menos que menos, novato total. Me decidí a probar linux porque tengo un problemon desde hace tiempo con mi computadora y es que de pronto se puso muy lenta, es una sony vaio VPCEG37FM con 6 GB de ram y procesador Intel core i5 de 2,5 HGZ, no deberia ir tan lenta, el computador de escritorio con solo 2 GB de ram va el triple de rápido, pues agote todo lo que se podía hacer con la laptop, le hice pruebas de memoria, con memtest, le pase limpiadores como Ccleaner, ademas de anti virus y anti malware en modo a prueba de fallos y modo normal y la lentitud seguia, hasta 2 minutos para que un programa reaccionara de su estado “este programa no responde”. La formatee varias veces y aun nada, por ultimo decidí dar lo que considere un giro de 180 total sin importarme si perdía hardware ni si lo que hacia no era compatible con mi trabajo y me cambie a linux específicamente OpenSUSE 13,1 y pues la velocidad mejoro bastante sin embargo no como debería, se sigue pegando un poco y pensando mucho cosa que no debería hacer porque no tengo aun programas instalado ni abro muchas aplicaciones a la vez. De verdad que me gusta este sistema operativo y no me gustaría perderlo, se el potencial que tiene y me gustaría que me ayudaran, nunca he recurrido a foros pero de verdad no se que hacerle ya.
Posibles cosas que pienso:
La memoria ram podría estar fallando pero memtest no me arrojo errores.
El disco duro, lei en alguno que otro foro que podía ser el disco duro sin embargo no me arroja errores pero por el terminal le pase los siguientes comando que leí y estos son los resultados que me arrojo, no se si están en lo normal o son de preocuparse.

hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 1248 MB in 2.00 seconds = 624.04 MB/sec
Timing buffered disk reads: 64 MB in 3.01 seconds = 21.26 MB/sec

De ante mano muchas gracias y disculpen lo extenso del mensaje, como les digo es la primera ve que solicito ayuda y participo en un foro, pero siento que esto tiene potencial y vale la pena intentar.
Responder Citando
  #2  
Antiguo 06-ago-2014, 09:44
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5.

Cita:
le pase limpiadores como Ccleaner, ademas de anti virus y anti malware en modo a prueba de fallos y modo normal y la lentitud seguia, hasta 2 minutos para que un programa reaccionara de su estado “este programa no responde”.
Todo esto que cuentas es cosa de Windows.

Si tienes instalado KDE, verifica que nepomuk (indexador semantico) no se este ejecutando, usa el comando top en una consola para verificarlo y en Preferencias de sistema puedes desactivarlo.

Para ver que no tienes un problema con el polvo, prueba quitar la tapa y pasarle un bote de aire comprimido. Otra cosa, el test de disco duro dice que es muy lento.

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 06-ago-2014, 10:53
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola .

Ademas del comando que has usado , y de los comentarios que te ha dado D.R. comprueba con las herramientas que hay en el sistema para ver la carga del sistema .

Si hubiese un fallo en la memoria , lo mas posible es que la instalación hubiese fallado .

Comprueba con el comando systemd-analyze los tiempos ( ver su help : systemd-analyze -help );
De ellos a destacar 2 : systemd-analyze -blame y systemd-analyze critical-chain .

Comprueba que tus particiones estén bien alineadas , con el comando blockdev --getalignoff /dev/sdX , siendo X la correspondiente a la partición que vallas a analizar (ej. sda ,sda1,sda2 etc ) .
Ej.
Código:
X79PRO:~ # blockdev --getalignoff /dev/sda
0
X79PRO:~ # blockdev --getalignoff /dev/sda1
0
X79PRO:~ # blockdev --getalignoff /dev/sda2
0
Si en todas las que analices te da 0 " cero " es que están bien alineadas .

Ejemplo : de systemd-analyze critical-chain
Código PHP:
X79PRO:~ # systemd-analyze critical-chain
The time after the unit is active or started is printed after the "@" character.
The time the unit takes to start is printed after the "+" character.

graphical.target @1min 559ms
└─multi-user.target @1min 559ms
  
└─cron.service @1min 559ms
    
└─postfix.service @57.156s +3.402s
      
└─nss-lookup.target @56.896s
        
└─network.target @56.896s
          
└─network.service @41.197s +15.699s
            
└─SuSEfirewall2_init.service @29.627s +11.568s
              
└─basic.target @29.596s
                
└─sockets.target @29.596s
                  
└─dbus.socket @29.595s
                    
└─sysinit.target @29.520s
                      
└─apparmor.service @28.568s +951ms
                        
└─systemd-tmpfiles-setup.service @28.328s +239ms
                          
└─local-fs.target @28.326s
                            
└─home-frank-copia.mount @25.983s +2.342s
                              
└─home.mount @18.739s +7.219s
                                
└─dev-disk-by\x2duuid-b4352076\x2dae7f\x2d4caf\x2d8ca9\x2d63fce34690e9.device @18.332s 
Otros ejemplos del disco :
Código:
X79PRO:~ # hdparm -tT /dev/sda

/dev/sda:
 Timing cached reads:   24844 MB in  2.00 seconds = 12433.78 MB/sec
 Timing buffered disk reads: 398 MB in  3.01 seconds = 132.32 MB/sec
X79PRO:~ # hdparm -tT /dev/sda1

/dev/sda1:
 Timing cached reads:   24906 MB in  2.00 seconds = 12464.65 MB/sec
 Timing buffered disk reads: 156 MB in  1.17 seconds = 133.20 MB/sec
X79PRO:~ # hdparm -tT /dev/sda2

/dev/sda2:
 Timing cached reads:   24870 MB in  2.00 seconds = 12446.86 MB/sec
 Timing buffered disk reads: 398 MB in  3.01 seconds = 132.26 MB/sec
X79PRO:~ # hdparm -tT /dev/sda3

/dev/sda3:
 Timing cached reads:   24932 MB in  2.00 seconds = 12477.90 MB/sec
 Timing buffered disk reads: 394 MB in  3.01 seconds = 130.72 MB/sec
El indexador como comentan ya sea nepomuk o baloo , se encuentra en registros del sistema , Búsqueda de escritorio .

Saludos cordiales

Edito :
Las transferencias en tu disco me parecen un poco bajas , comparando con las mías , de todas formas los equipos son distintos , idem lo mismo con los discos .
Comprueba que tengas bien las particiones y a último remedio con el disco sin particionar deja que openSUSE las crea , procura aprovechar la mejoría que aporta un sistema gpt a 64bit , para ello la instalación debe efectuarse arrancando el pc con el dvd dentro del equipo , o bien elegir durante el arranque , el modo UEFI .
Detalles del equipo del cual puse los comandos :
Código PHP:
X79PRO:~ # inxi -Fz
System:    HostX79PRO Kernel3.15.8-1.g1bbc06d-desktop x86_64 (64 bitDesktopN/
           Distro
openSUSE 13.1 (Bottle
Machine:   MoboASUSTeK modelP9X79 PRO vRev 1.xx BiosAmerican Megatrends v4701 date05/07/2014
CPU
:       Quad core Intel Core i7-3820 (-HT-MCP-) cache10240 KB 
           Clock Speeds
11200 MHz 21233 MHz 32239 MHz 41200 MHz 52427 MHz 61226 MHz 71312 MHz
           8
1296 MHz
Graphics
:  CardNVIDIA GK107 [GeForce GTX 650]
           
Display ServerX.org 1.14.3.901 driversnouveau (unloadedfbdev,nv,vesa)
           
tty size169x46 Advanced DataN/for root
Audio
:     Card-1 NVIDIA GK107 HDMI Audio Controller driversnd_hda_intel 
           Card
-2 Intel C600/X79 series High Definition Audio Controller driversnd_hda_intel 
           Sound
Advanced Linux Sound Architecture vk3.15.8-1.g1bbc06d-desktop
Network
:   CardIntel 82579V Gigabit Network Connection drivere1000e
           
IF: eno1 stateup speed1000 Mbps duplexfull mac: <filter>
Drives:    HDD Total Size4120.8GB (28.4usedID-1: /dev/sda modelWDC_WD1002FAEX size1000.2GB
           ID
-2: /dev/sdb modelKINGSTON_SH103S3 size120.0GB ID-3: /dev/sdc modelST3000DM001 size3000.6GB
Partition
ID-1: / size41G used33G (83%) fsbtrfs dev: /dev/sda3 
           ID
-2: /home size890G used189G (22%) fsbtrfs dev: /dev/sda4 
           ID
-3swap-1 size2.15GB used0.00GB (0%) fsswap dev: /dev/sda2 
Sensors
:   System Temperaturescpu26.0C mobo29.0C gpu31.0 
           Fan Speeds 
(in rpm): cpuN/A fan-1802 fan-2831 fan-30 fan-40 fan-5
Info
:      Processes291 Uptime1 day  9:40 Memory1524.8/64502.2MB ClientShell (bashinxi2.1.28 
Saludos

Última edición por mikrios; 06-ago-2014 a las 11:01 Razón: añadir
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
gvcastellon (06-ago-2014)
  #4  
Antiguo 06-ago-2014, 15:16
bareMarco bareMarco está desconectado
Aforado
 
Fecha de Ingreso: 05-agosto-2014
Ubicación: Venezuela
Versión: 13.1
Mensajes: 8
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
bareMarco está en el buen camino
Enviar un mensaje por Skype™ a bareMarco
Primero que todo muchas gracias por sus prontas respuestas, a DiabloRojo pues seguí sus indicaciones, ya leí las normas y me puse al día con lo de las presentaciones. Por otra parte al amigo Mikrios, efectué las pruebas que aconsejaste, en la parte de las particiones no parece haber inconveniente sin embargo un nuevo análisis de la velocidad del disco parece empeorar, esta vez lo realice 3 veces seguidas para ver si obtenía valores consistentes y no tanto al asar, y con respecto a los tiempos pues te adjunto la información porque no entiendo si los resultados son buenos o malos.

Prueba sobre si las particiones están alineadas con comando blockdev --getalinoff /dev/sdx
linux-unht:/home/baremarco # blockdev --getalignoff /dev/sda
0
linux-unht:/home/baremarco # blockdev --getalignoff /dev/sda1
0
linux-unht:/home/baremarco # blockdev --getalignoff /dev/sda2
0
linux-unht:/home/baremarco # blockdev --getalignoff /dev/sda3
0

Prueba de rendimiento de HDD

linux-unht:/home/baremarco # hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 2534 MB in 2.00 seconds = 1267.10 MB/sec
Timing buffered disk reads: 2 MB in 15.41 seconds = 132.87 kB/sec
linux-unht:/home/baremarco # hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 2592 MB in 2.00 seconds = 1296.04 MB/sec
Timing buffered disk reads: 2 MB in 4.32 seconds = 474.20 kB/sec
linux-unht:/home/baremarco # hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 2550 MB in 2.00 seconds = 1274.95 MB/sec
Timing buffered disk reads: 2 MB in 7.96 seconds = 257.26 kB/sec

Comprobando tiempos con systemd-analyze -blame y systemd-analyze critical-chain

linux-unht:/home/baremarco # systemd-analyze blame
7.943s systemd-suspend.service
5.919s systemd-udev-settle.service
4.559s SuSEfirewall2_init.service
1.329s systemd-udev-root-symlink.service
1.300s cycle.service
980ms kmod-static-nodes.service
979ms sys-kernel-debug.mount
979ms dev-mqueue.mount
947ms systemd-vconsole-setup.service
839ms xdm.service
821ms home.mount
709ms systemd-tmpfiles-clean.service
620ms plymouth-start.service
590ms dev-hugepages.mount
581ms systemd-modules-load.service
561ms SuSEfirewall2.service
560ms systemd-remount-fs.service
549ms postfix.service
456ms systemd-random-seed.service
387ms systemd-readahead-collect.service
387ms systemd-readahead-replay.service
385ms systemd-fsck@dev-disk-by\x2did-ata\x...part3.servi ce
274ms ModemManager.service
262ms avahi-daemon.service
256ms rsyslog.service
256ms alsa-restore.service
255ms wpa_supplicant.service
255ms systemd-logind.service
245ms systemd-user-sessions.service
199ms NetworkManager.service
185ms lvm2-activation-early.service
182ms user@1000.service
167ms apparmor.service
130ms systemd-tmpfiles-setup-dev.service
126ms user@0.service
100ms udisks2.service
85ms systemd-sysctl.service
59ms rtkit-daemon.service
58ms lvm2-activation.service
42ms plymouth-read-write.service
27ms systemd-tmpfiles-setup.service
19ms systemd-udevd.service
16ms polkit.service
11ms dev-disk-by\x2did-ata\x2dTOSHIBA_MK6459GSXP_22JYC0RAT\x2dpart2.swap
11ms systemd-udev-trigger.service
5ms upower.service

linux-unht:/home/baremarco # systemd-analyze critical-chain
The time after the unit is active or started is printed after the "@" character.
The time the unit takes to start is printed after the "+" character.

graphical.target @14.948s
└─multi-user.target @14.948s
└─SuSEfirewall2.service @14.386s +561ms
└─network.target @14.386s
└─NetworkManager.service @14.186s +199ms
└─SuSEfirewall2_init.service @9.625s +4.559s
└─basic.target @9.370s
└─timers.target @9.369s
└─systemd-tmpfiles-clean.timer @9.369s
└─sysinit.target @9.287s
└─apparmor.service @9.120s +167ms
└─systemd-tmpfiles-setup.service @9.092s +27ms
└─local-fs.target @9.089s
└─home.mount @7.479s +821ms
└─systemd-fsck@dev-disk-by\x2did-ata\x2dTOSHIBA_MK6459GSXP_22JYC0RAT\x2dpart3.servi ce @7.056s +385ms
└─dev-disk-by\x2did-ata\x2dTOSHIBA_MK6459GSXP_22JYC0RAT\x2dpart3.devic e @7.055s

Solo faltaría hacer la limpieza que aconsejo diabloRojo, publicare si hay cambios de desempeño una vez que la haga
Responder Citando
  #5  
Antiguo 07-ago-2014, 02:08
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Me es un poco tarde , le pedí a un compañero que te ponga mis resultados , ya que hoy estoy un poco cansado .Se los pase a el pero te dejo un ejemplo de un disco ssd .

Para repetir la prueba 3 veces como se aconseja hago en consola : for i in 1 2 3 ; do hdparm -tT /dev/sdb; done

Ejemplo :
Código:
X79PRO:~ # for i in 1 2 3 ; do hdparm -tT /dev/sdb; done

/dev/sdb:
 Timing cached reads:   25460 MB in  2.00 seconds = 12744.42 MB/sec                                                                                                      
 Timing buffered disk reads: 1104 MB in  3.00 seconds = 367.97 MB/sec                                                                                                    
                                                                                                                                                                         
/dev/sdb:                                                                                                                                                                
 Timing cached reads:   25668 MB in  2.00 seconds = 12846.14 MB/sec                                                                                                      
 Timing buffered disk reads: 1104 MB in  3.00 seconds = 367.70 MB/sec                                                                                                    
                                                                                                                                                                                               
/dev/sdb:                                                                                                                                                                                      
 Timing cached reads:   25642 MB in  2.00 seconds = 12833.44 MB/sec                                                                                                                            
 Timing buffered disk reads: 1104 MB in  3.00 seconds = 367.85 MB/sec
Es un disco ssd en este caso .

Mañana haber si te respondo el tema y te comento al respeto .

Saludos cordiales

Edito :
Mira si me puedes añadir la salida de este otro comando para mañana : hdparm -I /dev/sda

Ejemplo :
Código:
X79PRO:~ #  hdparm -I /dev/sda1 | grep -i speed
           *    Gen1 signaling speed (1.5Gb/s)
           *    Gen2 signaling speed (3.0Gb/s)
           *    Gen3 signaling speed (6.0Gb/s)
Saludos

Edito :
Hola buenos días , perdón por no responder antes , pero estaba con la 13.2 y cuando me pase por aquí ya era algo tarde (solo me dio tiempo para contestar un mensaje PV .) .
Bueno los tiempos de systemd-analyze mas o menos están bien .

El comando hdparm -I /dev/sda1 | grep -i speed , me puede dar a conocer si usas un sata 1 , 2 o sata 3 , como la información vienen en Gbits/Segundo , hay que pasarlo a bytes , en este caso y no se si estoy equivocado sería X por 1024 y dividir por 8 (un byte equivale a 8 bits ) ; gen1 = sata 1 , gen 2 =sata2 y gen 3 sata 3 (no se si me equivoco en este tema ) , pero es para determinar lo que nos pueda dar el fabricante Ej. sata 2 = 3 X 1024 = 3072 Mbits/seg / 8 = 384 MB/s (384 megabytes por segundo ) , esto es mas o menos lo que se espera , pero puede depender de otros parámetros .

Cuando ejecute el comando me han salido las 3 es decir que soporta hasta sata3 6Gb/s (768 MB/seg) . , dato que también se puede obtener hdparm -i o -I (i o I mayúscula ) ; ejemplo :

Código:
X79PRO:~ # hdparm -I /dev/sda

/dev/sda:

ATA device, with non-removable media
        Model Number:       WDC WD1002FAEX-00Z3A0                   
        Serial Number:      WD-WCATRC362953
        Firmware Revision:  05.01D05
        Transport:          Serial, SATA 1.0a, SATA II Extensions, SATA Rev 2.5, SATA Rev 2.6, SATA Rev 3.0
Standards:
        Supported: 8 7 6 5 
        Likely used: 8
Configuration:
        Logical         max     current
        cylinders       16383   16383
        heads           16      16
        sectors/track   63      63
        --
        CHS current addressable sectors:   16514064
        LBA    user addressable sectors:  268435455
        LBA48  user addressable sectors: 1953525168
        Logical/Physical Sector size:           512 bytes
        device size with M = 1024*1024:      953869 MBytes
        device size with M = 1000*1000:     1000204 MBytes (1000 GB)
        cache/buffer size  = unknown
Capabilities:
        LBA, IORDY(can be disabled)
        Queue depth: 32
        Standby timer values: spec'd by Standard, with device specific minimum
        R/W multiple sector transfer: Max = 16  Current = 16
        DMA: mdma0 mdma1 mdma2 udma0 udma1 udma2 udma3 udma4 udma5 *udma6 
             Cycle time: min=120ns recommended=120ns
        PIO: pio0 pio1 pio2 pio3 pio4 
             Cycle time: no flow control=120ns  IORDY flow control=120ns
Commands/features:
        Enabled Supported:
           *    SMART feature set
                Security Mode feature set
           *    Power Management feature set
           *    Write cache
           *    Look-ahead
           *    Host Protected Area feature set
           *    WRITE_BUFFER command
           *    READ_BUFFER command
           *    NOP cmd
           *    DOWNLOAD_MICROCODE
                Power-Up In Standby feature set
           *    SET_FEATURES required to spinup after power up
                SET_MAX security extension
           *    48-bit Address feature set
           *    Device Configuration Overlay feature set
           *    Mandatory FLUSH_CACHE
           *    FLUSH_CACHE_EXT
           *    SMART error logging
           *    SMART self-test
           *    General Purpose Logging feature set
           *    64-bit World wide name
           *    {READ,WRITE}_DMA_EXT_GPL commands
           *    Segmented DOWNLOAD_MICROCODE
           *    Gen1 signaling speed (1.5Gb/s)
           *    Gen2 signaling speed (3.0Gb/s)
           *    Gen3 signaling speed (6.0Gb/s)
           *    Native Command Queueing (NCQ)
           *    Host-initiated interface power management
           *    Phy event counters
           *    NCQ priority information
           *    DMA Setup Auto-Activate optimization
           *    Software settings preservation
           *    SMART Command Transport (SCT) feature set
           *    SCT Read/Write Long (AC1), obsolete
           *    SCT Write Same (AC2)
           *    SCT Features Control (AC4)
           *    SCT Data Tables (AC5)
                unknown 206[12] (vendor specific)
                unknown 206[13] (vendor specific)
Security: 
        Master password revision code = 65534
                supported
        not     enabled
        not     locked
                frozen
        not     expired: security count
                supported: enhanced erase
        164min for SECURITY ERASE UNIT. 164min for ENHANCED SECURITY ERASE UNIT. 
Logical Unit WWN Device Identifier: 50014ee25dafe069
        NAA             : 5
        IEEE OUI        : 0014ee
        Unique ID       : 25dafe069
Checksum: correct
Y para obtener una información de los módulos de memoria : dmidecode -t memory :
Ej. (solo voy a poner un dim , los demás corto el texto para que no sea muy grande ) .
Código:
X79PRO:~ # dmidecode -t memory
# dmidecode 2.12
# SMBIOS entry point at 0x000f04c0
SMBIOS 2.7 present.

Handle 0x002C, DMI type 16, 23 bytes
Physical Memory Array
        Location: System Board Or Motherboard
        Use: System Memory
        Error Correction Type: None
        Maximum Capacity: 96 GB
        Error Information Handle: Not Provided
        Number Of Devices: 8

Handle 0x002E, DMI type 17, 34 bytes
Memory Device
        Array Handle: 0x002C
        Error Information Handle: Not Provided
        Total Width: 64 bits
        Data Width: 64 bits
        Size: 8192 MB
        Form Factor: DIMM
        Set: None
        Locator: ChannelA_Dimm1
        Bank Locator: ChannelA
        Type: DDR3
        Type Detail: Synchronous
        Speed: 2400 MHz
        Manufacturer: Undefined                  
        Serial Number: 00000000             
        Asset Tag: ChannelA_Dimm1_AssetTag
        Part Number: F3-19200C10-8GBZH     
        Rank: 2
        Configured Clock Speed: 2400 MHz
El problema que había observado son los tiempos de tu disco duro , por lo cual he buscado ejecutar el comando en un portátil , que se , que me va algo lento ,no mucho pero algo si ; lleva un disco toshiba y posiblemente tenga un sata 1 o 2 (eso no se me ocurrió mirarlo ) , los tiempos que me dio fueron :
Código:
linux-qnac:~ # hdparm -tT /dev/sda

/dev/sda:
 Timing cached reads:   1650 MB in  2.00 seconds = 825.55 MB/sec
 Timing buffered disk reads: 338 MB in  3.02 seconds = 111.83 MB/sec
linux-qnac:~ # hdparm -tT /dev/sda1

/dev/sda1:
 Timing cached reads:   1518 MB in  2.00 seconds = 758.67 MB/sec
 Timing buffered disk reads: 334 MB in  3.01 seconds = 111.06 MB/sec
linux-qnac:~ # hdparm -tT /dev/sda2

/dev/sda2:
 Timing cached reads:   1316 MB in  2.00 seconds = 657.13 MB/sec
 Timing buffered disk reads: 344 MB in  3.00 seconds = 114.55 MB/sec
Como vemos t nos da la transferencia de los datos directa del buffer , mientras que T nos da la transferencia de datos de la cache .

Estos tanto la cache como el buffer (aparte que la que de el sistema operativo son partes integrantes de un disco duro y otros dispositivos ; en cuanto a los buffers son unas memorias muy rápidas que almacenan lo último que escribes o lees antes de ser guardado en el disco , suelen ser temporales y guardan las estructura de tipo FIFO (First Input, First Output , o se lo primero en entrar es lo primero en salir ) .
La capacidad de estas no es muy grande , si la comparamos con la memoria de la cache .
La cache es una parte de la memoria donde se almacena temporalmente la información que pueda ser leída o escrita con mayor frecuencia , por lo cual no tiene que estar repitiendo , la misma operación (aunque también esta a veces puede comportarse como buffer en algunas ocasiones )

Tanto una como otras son invisibles al sistema .
En los discos disponemos de unas caches que pueden variar de los 8, 16 ,32 , 64 y 128 MB . (a veces la gente suele confundir el buffer con la cache ) .

http://www.seagate.com/es/es/interna...s/desktop-hdd/ .

El ejemplo que puse de disco toshiba es el que peor rendimiento me da en el portátil y también muestra lentitud (fue un disco sacado de un caja usb 2 externa y usado en el portátil , sustituyendo a uno que estaba defectuoso , que mostraba signos de lentitud ) , eso es otra cosa que hay que comprobar ,ya que el disco averiado tenia al final un 25% mal con sectores defectuosos , y hacia el sistema muy lento .
si en vez de usar ese toshiba , hubiese utilizado un ssd , me daría unas respuestas como estas :
Código:
X79PRO:~ # for i in 1 2 3 ; do hdparm -tT /dev/sdb; done

/dev/sdb:
 Timing cached reads:   24996 MB in  2.00 seconds = 12510.20 MB/sec
 Timing buffered disk reads: 1112 MB in  3.00 seconds = 370.21 MB/sec

/dev/sdb:
 Timing cached reads:   24914 MB in  2.00 seconds = 12469.39 MB/sec
 Timing buffered disk reads: 1114 MB in  3.00 seconds = 370.97 MB/sec

/dev/sdb:
 Timing cached reads:   24470 MB in  2.00 seconds = 12247.05 MB/sec
 Timing buffered disk reads: 1114 MB in  3.00 seconds = 370.72 MB/sec


X79PRO:~ # hdparm -i /dev/sdb

/dev/sdb:

 Model=KINGSTON SH103S3120G, FwRev=506ABBF0, SerialNo=50026B7233004018
 Config={ HardSect NotMFM HdSw>15uSec Fixed DTR>10Mbs RotSpdTol>.5% }
 RawCHS=16383/16/63, TrkSize=0, SectSize=0, ECCbytes=4
 BuffType=unknown, BuffSize=unknown, MaxMultSect=16, MultSect=16
 CurCHS=16383/16/63, CurSects=16514064, LBA=yes, LBAsects=234441648
 IORDY=on/off, tPIO={min:120,w/IORDY:120}, tDMA={min:120,rec:120}
 PIO modes:  pio0 pio1 pio2 pio3 pio4 
 DMA modes:  mdma0 mdma1 mdma2 
 UDMA modes: udma0 udma1 udma2 udma3 udma4 udma5 *udma6 
 AdvancedPM=yes: unknown setting WriteCache=enabled
 Drive conforms to: unknown:  ATA/ATAPI-2,3,4,5,6,7

 * signifies the current active mode
y si uso un intel podría llegar a los 500MB/s (en este caso es un Model=KINGSTON SH103S3120G ).

En el caso tuyo :
Código:
/dev/sda:
Timing cached reads: 2534 MB in 2.00 seconds = 1267.10 MB/sec
Timing buffered disk reads: 2 MB in 15.41 seconds = 132.87 kB/sec
linux-unht:/home/baremarco # hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 2592 MB in 2.00 seconds = 1296.04 MB/sec
Timing buffered disk reads: 2 MB in 4.32 seconds = 474.20 kB/sec
linux-unht:/home/baremarco # hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 2550 MB in 2.00 seconds = 1274.95 MB/sec
Timing buffered disk reads: 2 MB in 7.96 seconds = 257.26 kB/sec
Para leer solo 2MB tarda ,15.41 seg.4.32seg y 7,96 seg , aunque la transferencia en algunos casos pueda ser buena , es excesiva ya que lo hace de solo unos pocos MB , por lo cual es muy lento , si lo comparamos con el mas lento que tengo y mejores tiempos vemos :
Código:
el tuyo :

Timing buffered disk reads: 2 MB in 4.32 seconds = 474.20 kB/sec

el mio :

 Timing buffered disk reads: 338 MB in  3.02 seconds = 111.83 MB/sec
Código:
El tuyo tarda en leer 2MB en 4,32seg y da una transferencia de 474 KB/seg 

y el mio :

Para leer 338Mb solo tarda 3,02 segundos y da una transferencia de 111,83MB/s es decir unos 114513,92 KB/s .
Por lo que , en definitiva puedo sospechar que algo esta fallando , o bien en el sistema o bien el disco duro .

Te aconsejaría que realizases un test completo al disco duro , ya que los resultados no son correctos y puede que este defectuoso .

Si quieres puedes comprobar con otro disco duro externo o cambiar el que tienes .

Una prueba seria conectar por usb otro disco y ejecutar ese comando , como la prueba que voy hacer ahora con uno que tengo :
Código:
X79PRO:~ # lsblk -fm
NAME   FSTYPE LABEL        UUID                                 MOUNTPOINT               NAME     SIZE OWNER GROUP MODE
sda                                                                                      sda    931.5G root  disk  brw-rw----
├─sda1 vfat                3CCE-5031                            /boot/efi                ├─sda1   156M root  disk  brw-rw----
├─sda2 swap                56b2e297-299d-4f4c-aa11-ffd5b3cabd96 [SWAP]                   ├─sda2     2G root  disk  brw-rw----
├─sda3 btrfs               b8fe2433-1ace-49cb-8834-0a54e25a5804 /                        ├─sda3    40G root  disk  brw-rw----
└─sda4 btrfs               b4352076-ae7f-4caf-8ca9-63fce34690e9 /home                    └─sda4 889.4G root  disk  brw-rw----
sdb                                                                                      sdb    111.8G root  disk  brw-rw----
└─sdb1 btrfs  disco_ssd    d8c57867-8bad-41db-85cf-219b41eddd22 /var/run/media/frank/dis └─sdb1 111.8G root  disk  brw-rw----
sdc                                                                                      sdc      2.7T root  disk  brw-rw----
└─sdc1 btrfs  Copia        abcbe079-3894-42e5-94b9-bed5ff281a92 /home/frank/copia        └─sdc1   2.7T root  disk  brw-rw----
sdd                                                                                      sdd      7.2G root  disk  brw-rw----
└─sdd1 ntfs                2C64C44A7E45F458                     /var/run/media/frank/2C6 └─sdd1   7.2G root  disk  brw-rw----
sde                                                                                      sde    931.5G root  disk  brw-rw----
└─sde1 ntfs   THOSHIBA_1TB 103CAF1114405833                                              └─sde1 931.5G root  disk  brw-rw----
sr0                                                                                      sr0     1024M root  cdrom brw-rw----
X79PRO:~ # hdparm -tT /dev/sdd

/dev/sdd:
 Timing cached reads:   23778 MB in  2.00 seconds = 11899.62 MB/sec
 Timing buffered disk reads:  72 MB in  3.07 seconds =  23.42 MB/sec
En este caso es un disco de 1TB conectado en un usb3.0 y me da 3.07seg en leer 72MB ,siendo la transferencia de 23.42MB/seg es decir 23982KB/seg .

Creo que con los ejemplos que te he puesto te daras cuenta , las diferencias , son abismales .

Ojo ! mira que tus transferencias te las esta dando en Kilobytes en vez de Mbytes , no sea que eso te este despistando , es como si los buffers del disco estuviesen mal .

Saludos cordiales y espero que te haya servido de ayuda .

Última edición por mikrios; 07-ago-2014 a las 12:22 Razón: añadir-corregir
Responder Citando
  #6  
Antiguo 11-ago-2014, 04:30
bareMarco bareMarco está desconectado
Aforado
 
Fecha de Ingreso: 05-agosto-2014
Ubicación: Venezuela
Versión: 13.1
Mensajes: 8
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
bareMarco está en el buen camino
Enviar un mensaje por Skype™ a bareMarco
Buenas mikrios nuevamente muchas gracias por tu atención y aporte, ciertamente comparando estas nuevas pruebas que hiciste es abismal como dices, no me había fijado pero mi rendimiento ni siquiera me lo da en MB, por otro lado hice lo que dijiste, conecte el pc de la sala que tiene características muy inferiores al de mi portátil y pues comparando su velocidad, en el uso es notable la diferencia, además de eso le pase los mismo comandos y me da una velocidad de buffer de 101 MB/s, parece ser que la lentitud de mi maquina se debe a los del disco duro. Leí en otros foros que es común el falo de discos en las portátiles porque siempre que están en uso uno tiende a moverlas, cosa que es extremadamente malo para el disco duro, a pesar que le pase varios programas para verificar su funcionamiento, no me salen sectores dañados como para ver si hay la posibilidad de repararlos con algún programa, pero si es evidente la lentitud que tiene, es un disco Toshiba de 640 GB, no sé si la marca es buena o mala pero como se que es muy poco probable que exista un programa que repare este ´problema además que si el disco esta dañado no creo que haya una forma de acelerarlo de forma estable ni sostenible por software, decidí comprarme uno nuevo, si hubiese algún modelo o marca que puedan recomendar estaría muy agradecido para dar este tema por cerrado. Mi equipo es una sony vaio vpceg37fm 6gb de ram procesador Intel core i5 y correrá open suse. Por cuestiones de presupuesto me puedo permitir hdd de 500gb a 1 tera nada de SDD
Responder Citando
  #7  
Antiguo 11-ago-2014, 12:03
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
No debes haber leido mi mensaje, el nº 2, sobre nepomuk
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #8  
Antiguo 11-ago-2014, 13:33
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Cierto se le paso por alto .

Cita:

El indexador como comentan ya sea nepomuk o baloo , se encuentra en registros del sistema , Búsqueda de escritorio
Ademas uno de los primeros resultados que dio fue en MB/s , así que si tiene el indexador activado , debería probar lo que le habías recomendado ,desactivarlo y repetir la prueba .

El equipo que tiene , es lo bastante potente como para ser mucho mas rápido .

El disco no es malo , es el que uso en mi portátil , uno de 500GB marca toshiba , aunque los hay wd.

El fallo a veces se detecta con varios programas de comprobación de discos , y si fuese ese el fallo ,algo que podría solucionarlo es un formato a bajo nivel (en mi portátil cuando estaba con win , este no detecto el fallo del disco de 120Gb que tenia , tuve que usar un cd live con utilidades para saber que el 25% del final del disco estaba mal ) .

Ademas no sabemos si el problema ya le venia con win ,por lo de pasar el antivirus y esas cosas .

Como es un icore 5 y 6GB de ram ,creo que puede soportar uefi , por lo que no estaría mal que hiciese la instalación en ese modo y partición gpt (o sea instalar con el dvd dentro del equipo , o elegir desde la bios el arranque del dvd en modo uefi y 64bit .

Otra cosa es que la prueba solo la hizo con sda y no probo las otras particiones sda1 ,sda2 etc , los resultados deberían ser mas o menos aproximados .

Como su equipo es moderno y si el fallo es del disco , este puede ser cambiado por un sata 3 a 6Gb/s
Si el comando que le puse le da Gen3 signaling speed (6.0Gb/s) , vamos que tiene una super maquina comparado con el Acer que tengo (con un celeron y solo 2GB de ram ) .

Saludos cordiales
Responder Citando
nepomuk
  #9  
Antiguo 11-ago-2014, 15:12
bareMarco bareMarco está desconectado
Aforado
 
Fecha de Ingreso: 05-agosto-2014
Ubicación: Venezuela
Versión: 13.1
Mensajes: 8
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
bareMarco está en el buen camino
Enviar un mensaje por Skype™ a bareMarco
nepomuk

DiabloRojo tienes razón, no había hecho lo de desactivar nepomuk, ya lo hice y estos fueron los resultados:
linux-unht:/home/baremarco # for i in 1 2 3 ; do hdparm -tT /dev/sda; done

/dev/sda:
Timing cached reads: 2234 MB in 2.00 seconds = 1117.15 MB/sec
Timing buffered disk reads: 2 MB in 7.33 seconds = 279.52 kB/sec

/dev/sda:
Timing cached reads: 2 MB in 9.39 seconds = 218.14 kB/sec
Timing buffered disk reads: 2 MB in 7.28 seconds = 281.22 kB/sec

/dev/sda:
Timing cached reads: 2426 MB in 2.00 seconds = 1213.14 MB/sec
Timing buffered disk reads: 48 MB in 3.02 seconds = 15.90 MB/sec
Aún muy lentos, me falta probar ahora con el formateo a bajo nivel. Tardare un poco por que según he leído debo hacerlo desde otra máquina. Nuevamente gracias por las sugerencias
Responder Citando
  #10  
Antiguo 11-ago-2014, 23:12
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Aun sigue dando valores raros , no se por que no has probado con hdparm -tT /dev/sda1 .

Si es por descartar un módulo mal del sistema se puede hacer medidas en un disco usb externo .

Identificas el mismo y ejecutas hdparm -tT /dev/sdb o sdx , siendo x el disco detectado por usb .

También puedes pasar del sistema instalado , y ejecutar desde un live cd/dvd y hacer hdparm -tT /dev/sdx , al disco que tienes instalado en el equipo (en el sistema live no por que lo hace en un disco ram ) .

También aporta el comando hdparm -I /dev/sda1 | grep -i speed (para saber que tipo de sata es) .

Como herramienta live , esta bien tener Hiren's BootCD u otras similares (son herramientas que hay que tener a mano ) , como gparted etc , también estos pueden comprobar el disco .

Animo y suerte , ya nos contaras como te va .

Saludos cordiales
Responder Citando
Respuesta

Marcadores

Etiquetas
bajo rendimiento, disco duro, memoria


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Escalar las frecuencias de las cpu. mikrios General OpenSUSE 2 30-may-2014 16:44
Problemas con Yast2 e instalacion de paquetes en opensuse 11.3 ejdvc656 General OpenSUSE 28 01-oct-2010 02:40
Problemas de Hardware del Servidor... camibohp Hardware 0 24-dic-2009 16:28
Problemas con la configuracion de hardware al instalar suse 11 dape Instalación y Actualizaciones 6 29-jul-2008 21:30
Problemas soporte 3d mediante hardware ronald Hardware 1 21-jun-2006 04:08



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 17:50.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba