Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con el sonido en notificaciones KDE
  #1  
Antiguo 02-abr-2014, 18:42
J_VM J_VM está desconectado
Habitual
 
Fecha de Ingreso: 22-septiembre-2013
Versión: Tumbleweed
Mensajes: 222
Agradecimientos: 32
Agradecido 19 Veces en 17 Mensajes
Poder de Credibilidad: 5
J_VM está en el buen camino
Problema con el sonido en notificaciones KDE

Hola, las notificaciones no me suenan aunque las tenga configuradas en KDE para que suenen en "Configuración de las notificaciones del sistema". Los sonidos, los de usr/share/sounds, no suenan cuando le doy en la "Configuración de las notificaciones del sistema" al botoncito de play que viene al lado de la box para poner el nombre. Son todos formato ogg y wav.

¿Por qué puede pasar eso? ¿A alguien más le pasa?

Sé que no doy mucha información, os pediría que me dijeseis el comando para saberla porque hay muchas cosas que no sé. Tengo Opensuse 13.1.
Responder Citando
  #2  
Antiguo 11-may-2014, 14:31
J_VM J_VM está desconectado
Habitual
 
Fecha de Ingreso: 22-septiembre-2013
Versión: Tumbleweed
Mensajes: 222
Agradecimientos: 32
Agradecido 19 Veces en 17 Mensajes
Poder de Credibilidad: 5
J_VM está en el buen camino
Parece que lo he semi-resuelto:

En gestor de notificaciones fui a opciones de reproductor y puse /usr/bin/aplay

Y ahora funciona PERO los archivos tipo .ogg, .oga y cosas así en vez de reproducirlos suena como un ruido de fondo y ya está, así que hay que usar *.wav, que con esos va bien.

A todo esto, alguien sabe como convertir los ogg a wav?
Responder Citando
  #3  
Antiguo 12-may-2014, 17:22
J_VM J_VM está desconectado
Habitual
 
Fecha de Ingreso: 22-septiembre-2013
Versión: Tumbleweed
Mensajes: 222
Agradecimientos: 32
Agradecido 19 Veces en 17 Mensajes
Poder de Credibilidad: 5
J_VM está en el buen camino
Bien, he descubierto algo más, lo dejo aquí por si alguna vez a alguien le pasa lo mismo.
Si usas /usr/bin/ogg123 puedes reproducir ogg en vez de wav, de modo que las que vienen por defecto te valen.

Lo que no sé es como volver a las por defecto, me da que las tengo que cambiar una a una imaginando cuales eran...
Responder Citando
Respuesta

Marcadores

Etiquetas
kde, notificaciones, sonido


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con mi placa de Sonido en OpenSuse 11.2 Prideone Hardware 10 21-ene-2010 11:18
Problema de sonido gaf Escritorios: KDE, Gnome, otros... 3 22-jun-2009 22:01
Problema de sonido con dvds y algunos videos manolo19 Software 7 02-jun-2009 17:32
plasma en kde4.1 no arranca ÆPEDRAZA Software 18 27-sep-2008 01:13
Problema sonido con chip 82801G riven Hardware 3 23-nov-2006 01:21



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 09:46.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba