Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

kernel 3.12 y warning
  #1  
Antiguo 06-nov-2013, 01:51
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 850
Agradecimientos: 187
Agradecido 323 Veces en 221 Mensajes
Poder de Credibilidad: 13
soyasi está en el buen camino
kernel 3.12 y warning

He instalado el nuevo kernel, y de entrado ya me tira dos warning

Cita:
2013-11-06T00:10:07.848210+00:00 dnsserver kernel: [ 4.080026] ACPI Warning: 0x0000000000000b00-0x0000000000000b07 SystemIO conflicts with Region \_SB_.PCI0.SBRG.ASOC.SMRG 1 (20130725/utaddress-251)

2013-11-06T00:10:07.848211+00:00 dnsserver kernel: [ 4.080034] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
El primero es un viejo conocido, que solo he conseguido solucionarlo en algunos kernel, pero el segundo es la primera vez que lo veo

No se exactamente a que se refiere, ¿alguna sugerencia?
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.1 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)
Responder Citando
  #2  
Antiguo 06-nov-2013, 02:31
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hecho --Gracias soyasi
Código:
2013-11-06T00:29:03.038954+00:00 mikrios-x79 systemd[1]: Starting Multi-User.
2013-11-06T00:29:03.039213+00:00 mikrios-x79 systemd[1]: Reached target Multi-User.
2013-11-06T00:29:03.039468+00:00 mikrios-x79 systemd[1]: Starting Graphical Interface.
2013-11-06T00:29:03.039740+00:00 mikrios-x79 systemd[1]: Reached target Graphical Interface.
2013-11-06T00:29:03.039950+00:00 mikrios-x79 systemd[1]: Starting Stop Read-Ahead Data Collection 10s After Completed Startup.
2013-11-06T00:29:03.040104+00:00 mikrios-x79 systemd[1]: Started Stop Read-Ahead Data Collection 10s After Completed Startup.
2013-11-06T00:29:03.040256+00:00 mikrios-x79 systemd[1]: Starting Update UTMP about System Runlevel Changes...
2013-11-06T00:29:03.040500+00:00 mikrios-x79 systemd[1]: Started Update UTMP about System Runlevel Changes.
2013-11-06T00:29:03.040683+00:00 mikrios-x79 systemd[1]: Startup finished in 5s 155ms 138us (kernel) + 3min 58s 189ms 819us (userspace) = 4min 3s 344ms 957us.
2013-11-06T00:29:13.038914+00:00 mikrios-x79 systemd[1]: Starting Stop Read-Ahead Data Collection...
2013-11-06T00:29:13.062330+00:00 mikrios-x79 systemd[1]: Started Stop Read-Ahead Data Collection.
2013-11-06T00:30:01.124627+00:00 mikrios-x79 /usr/sbin/cron[2245]: pam_unix(crond:session): session opened for user root by (uid=0)
2013-11-06T00:30:01.267698+00:00 mikrios-x79 dbus-daemon[768]: dbus[768]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
2013-11-06T00:30:01.268109+00:00 mikrios-x79 dbus[768]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
2013-11-06T00:30:01.290448+00:00 mikrios-x79 dbus-daemon[768]: dbus[768]: [system] Successfully activated service 'org.opensuse.Snapper'
2013-11-06T00:30:01.291014+00:00 mikrios-x79 dbus[768]: [system] Successfully activated service 'org.opensuse.Snapper'
2013-11-06T00:31:35.574473+00:00 mikrios-x79 dbus-daemon[768]: dbus[768]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
2013-11-06T00:31:35.574761+00:00 mikrios-x79 dbus[768]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
2013-11-06T00:31:35.577066+00:00 mikrios-x79 dbus-daemon[768]: dbus[768]: [system] Successfully activated service 'org.opensuse.Snapper'
2013-11-06T00:31:35.577325+00:00 mikrios-x79 dbus[768]: [system] Successfully activated service 'org.opensuse.Snapper'
2013-11-06T00:31:37.655088+00:00 mikrios-x79 /USR/SBIN/CRON[2245]: pam_unix(crond:session): session closed for user root
2013-11-06T00:34:35.469035+00:00 mikrios-x79 su: pam_unix(su-l:session): session closed for user root
2013-11-06T00:39:59.695783+00:00 mikrios-x79 systemd[1]: Starting Cleanup of Temporary Directories...
2013-11-06T00:39:59.918975+00:00 mikrios-x79 systemd-tmpfiles[3148]: stat(/run/user/1000/gvfs) failed: Permission denied
2013-11-06T00:40:00.022379+00:00 mikrios-x79 systemd[1]: Started Cleanup of Temporary Directories.
2013-11-06T00:45:01.660934+00:00 mikrios-x79 /usr/sbin/cron[3168]: pam_unix(crond:session): session opened for user root by (uid=0)
2013-11-06T00:45:01.682289+00:00 mikrios-x79 /USR/SBIN/CRON[3168]: pam_unix(crond:session): session closed for user root
2013-11-06T00:46:57.279564+00:00 mikrios-x79 su: (to root) frank on /dev/pts/1
2013-11-06T00:46:57.279975+00:00 mikrios-x79 su: pam_unix(su-l:session): session opened for user root by frank(uid=1000)
2013-11-06T01:00:01.688428+00:00 mikrios-x79 /usr/sbin/cron[3699]: pam_unix(crond:session): session opened for user root by (uid=0)
2013-11-06T01:00:01.708914+00:00 mikrios-x79 /USR/SBIN/CRON[3699]: pam_unix(crond:session): session closed for user root
2013-11-06T01:15:01.714090+00:00 mikrios-x79 /usr/sbin/cron[3792]: pam_unix(crond:session): session opened for user root by (uid=0)
2013-11-06T01:15:01.733763+00:00 mikrios-x79 /USR/SBIN/CRON[3792]: pam_unix(crond:session): session closed for user root
2013-11-06T01:27:23.095392+00:00 mikrios-x79 su: (to root) frank on /dev/pts/3
2013-11-06T01:27:23.095762+00:00 mikrios-x79 su: pam_unix(su:session): session opened for user root by (uid=1000)
2013-11-06T01:27:23.115092+00:00 mikrios-x79 su: pam_unix(su:session): session closed for user root
2013-11-06T01:27:23.236912+00:00 mikrios-x79 su: (to root) frank on /dev/pts/3
2013-11-06T01:27:23.237184+00:00 mikrios-x79 su: pam_unix(su:session): session opened for user root by (uid=1000)
2013-11-06T01:27:27.194470+00:00 mikrios-x79 dbus-daemon[768]: dbus[768]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
2013-11-06T01:27:27.194721+00:00 mikrios-x79 dbus[768]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
2013-11-06T01:27:27.197145+00:00 mikrios-x79 dbus-daemon[768]: dbus[768]: [system] Successfully activated service 'org.opensuse.Snapper'
2013-11-06T01:27:27.197360+00:00 mikrios-x79 dbus[768]: [system] Successfully activated service 'org.opensuse.Snapper'
Sin problemas ,junto con la actualización de los kernel , se actualizo también k3b y amarok .
Por ahora no aprecio gran cosa , pero haré un seguimiento estos días (me supongo que algunas aplicaciones tendrán que actualizarse , no lo se ya mirare ) .
Código PHP:
mikrios-x79:~ # inxi -bz
System:    Hostmikrios-x79.site Kernel3.12.0-1.ge8fa6b4-desktop x86_64 (64 bit
           
DesktopN/A DistroopenSUSE 12.3 (Dartmouth)
Machine:   MoboASUSTeK modelP9X79 PRO versionRev 1.xx BiosAmerican Megatrends version4302 date08/29/2013
CPU
:       Quad core Intel Core i7-3820 CPU (-HT-MCP-) clocked at 2812.078 MHz 
Graphics
:  CardNVIDIA GK107 [GeForce GTX 650
           
X.org1.13.2 driversnouveau (unloadedfbdev,nv,vesatty size125x31 Advanced DataN/for root 
Network
:   CardIntel 82579V Gigabit Network Connection drivere1000e 
Drives
:    HDD Total Size5121.0GB (8.9used)
Info:      Processes271 Uptime1:09 Memory1394.9/64503.9MB ClientShell (bashinxi1.9.16 
Saludos
[EDITO]
Eso me pregunto que tiene que ver el servidor de dns con el acpi , y lo otro que son direcciones de memoria las que dan conflicto de entrada/salida ? .
[EDITO]
A mi me aparece esto ,pero no me cuadra la hora de la actualización 2013-11-06T00:39:59.918975+00:00 mikrios-x79 systemd-tmpfiles[3148]: stat(/run/user/1000/gvfs) failed: Permission denied
Saludos

Última edición por mikrios; 06-nov-2013 a las 02:55 Razón: añadir
Responder Citando
  #3  
Antiguo 06-nov-2013, 03:21
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 850
Agradecimientos: 187
Agradecido 323 Veces en 221 Mensajes
Poder de Credibilidad: 13
soyasi está en el buen camino
Mikrios mira si la solución que puse aqui para gvs todavía funciona
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.1 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)
Responder Citando
  #4  
Antiguo 06-nov-2013, 08:29
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
No te preocupes es un error que lo mas seguro he provocado , con unos cambios que hice (o por este kernel) .

Y no creo que gvfs lo solucione (gnome virtual files system) , estoy con kde , y tampoco tengo cuenta de usuario este es adm
Código:
mikrios-x79:/home # ls -l
total 0
drwxr-xr-x 1 root  root   16 Oct  1 17:41 abuild
drwxr-xr-x 1 frank adm  1384 Nov  6 04:36 frank
Pero no me había fijado ,creo que en el otro kernel no salia ; como los estoy probando , aun tengo el anterior .Ayer quite 2 y deje el 3.11.6 y este que actualice (probare con el otro) .

Ademas de instalar algunas cosas y revertir cambios en etc/sysconfig (quería hacer la misma prueba con el 13.1 pero no encontré el grupo de adm (por lo menos en el live ) no se si el que instale en el raid 0 , lo tiene , haber si lo miro en otro momento .

El fallo , creo que lo provoca al reiniciar el pc , con un dispositivo ntfs externo (el comportamiento es transparente para la sesión que estoy , nada de pasw,etc ) .

Gracias por avisarme , no me había dado cuenta de la ruta del log que puse ; pero el archivo de gvfs no lo encuentro en este pc (en las rutas indicadas ) , tampoco sabía para que era (ahora si ) .

Seguiré investigando haber que mejoras tiene con respecto a btrfs y mirare la pagina del kernel , para ver los añadidos .

Me quede un poco rascado ,pensé que lo meterían en el RC (me iba a pasar una buena madrugada ,jugando con el pc , pero nada , no esta para el ( por ahora)) .

Gracias y un saludo cordial

[EDITO]

Al final el error ; no se produjo mas ,debió ser algo pendiente cuando reinicie tras la actualización del kernel ; ( se que tengo pendiente cambios en etc/sysconfig , y problemas de warning del sistema acpi ,que se que es por la placa base x79-pro ,cuestión de configurar la bios (pero como tiene tantas opciones tendré que mirar cual es la que corrige el problema ) .
Ademas ese error inicial que ha desaparecido (es por una mala configuración mía en el cron para borrar los temp , no había terminado de añadir las rutas de los directorios que tiene que limpiar ) .

Saludos

Última edición por mikrios; 06-nov-2013 a las 14:57 Razón: añadir
Responder Citando
  #5  
Antiguo 07-nov-2013, 00:44
Avatar de gvcastellon
gvcastellon gvcastellon está desconectado
Miembro Senior
 
Fecha de Ingreso: 17-febrero-2012
Ubicación: Somewhere in the third planet of the Solar System ;)
Versión: Leap 42.1
Mensajes: 1.192
Agradecimientos: 958
Agradecido 545 Veces en 351 Mensajes
Poder de Credibilidad: 7
gvcastellon está en el buen camino
Aprovecho este hilo, que ya esta hablando del lanzamiento de la nueva versión del Kernel, y les comento, que lo instale en mi Laptop (Gateway-MT3707 versión: 83.05) 2Gb ram, Intel Dual Core 1.6GHz, openSUSE 12.3 32bit, Gráfica - Radeon Xpress 200m, y aquí los cambios a diferencia de otros kernel, son bastante significativos, solo a apreciación de quien ya conoce su maquina, el desempeño la rapidez, el calentamiento y muy importante el consumo de recursos son bien notables en sus mejoras. Ahora por la parte del PC de Escritorio, de la que no daré Datos (están en mi firma), pasó como cuando el lanzamiento del kernel 3.10, parece que todavía no se lleva bien con el privativo de ATI y me sucede exactamente lo mismo, no voy a comentar pues el tema ya se trato en la ocasión anterior, si alguien esta interesado en leerlo pues aqui el link.

Espero pronto salga una actualización y pueda disfrutar del nuevo kernel con el privativo de ATI para la gráfica.
__________________
The box said: 'Requires Windows 95 or better' SO I INSTALLED LINUX


Kernel: 4.4.76-1-default x86_64
Distro: openSUSE Leap 42.3 /TW
KDE Plasma 5.8.7
Motherboard-ASUS M4A78LT-M LE
Quad core AMD Phenom II X4 B50Processor- 3.2 GHz
RAM-8.0 GiB
Video-AMD Radeon HD-6770

Última edición por gvcastellon; 17-nov-2013 a las 15:41 Razón: corregir errata
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a gvcastellon Por Este Mensaje:
mikrios (07-nov-2013)
  #6  
Antiguo 07-nov-2013, 01:21
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Si liberaran las fuentes , se podía meter casi todo en el núcleo (kernel) , idem lo mismo para Intel y Nvidia .

Compre Nvidia por la facilidad que tenia con linux , a la hora de instalar los drivers y por el soporte ; pero cada vez va a peor ,1º lo hacía desde la tty , después init1 y sin problemas , mas tarde meter parches , y en esta última init3 y desactivar x ; que sera lo próximo ( y eso que ya van tres tarjetas gt640-gtx-650 y la 760 , como sigan así me paso a Ati ) .

En cafetería deje una prueba con esa utilidad gráfica , con kernel 3.11.6 y con el actual 3.12.xxxx
y no aprecie muchos cambios , pero según la pagina de bench dicen que para las Ati es un rendimiento del 10 al 90% (lo que no se si fue con los drivers o sin ellos ) , en algunas paginas comentaban que los de Ati estaban asombrados de ese incremento .

Ya contara los que tienen Ati aquí en el foro (para ponernos los dientes largos a los que tenemos nvidia) .

En fin saludos

PD .Si espero por los drivers , preferiblemente que sean de los rpm (que de la otra forma cada vez que sale una actualización de su pagina , no me como un rosco .
Responder Citando
  #7  
Antiguo 07-nov-2013, 01:46
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

Cita:
Iniciado por mikrios Ver Mensaje
Compre Nvidia por la facilidad que tenia con linux , a la hora de instalar los drivers y por el soporte ; pero cada vez va a peor ,1º lo hacía desde la tty , después init1 y sin problemas , mas tarde meter parches , y en esta última init3 y desactivar x ; que sera lo próximo ( y eso que ya van tres tarjetas gt640-gtx-650 y la 760 , como sigan así me paso a Ati ) .
NVIDIA siempre ha sido mucho más rápida que ATI a la hora de dar soporte a nuevos kernel y XOrg, pero estaba teniendo unos problemillas con una función que han eliminado del kernel pero que ya han solucionado, por lo que ya funciona con los kernel 3.11 y 3.12.

Personalmente, aunque tardaran más yo seguiría comprando NVIDIA por tres motivos: rendimiento, tiempo de soporte y porque no utilizo la última versión del kernel.

Un saludo.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a jcsl Por Este Mensaje:
mikrios (07-nov-2013)
  #8  
Antiguo 07-nov-2013, 04:25
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Creo que seguiré así ,con nvidia , y bajar los de rpm . olvide que en P4 idem nvidia , con lo que van 4 .

Saludos
Responder Citando
Respuesta

Marcadores

Etiquetas
acpi, driver


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
ahora, pc se cuelga aleatoriamente sic General OpenSUSE 6 29-dic-2010 15:40
Problemas con Yast2 e instalacion de paquetes en opensuse 11.3 ejdvc656 General OpenSUSE 28 01-oct-2010 02:40
Instalando Nvidia en openSUSE 11.0 [SOLUCIONADO] ronaldfer Hardware 12 17-abr-2009 10:04
Inestabilidad de opensuse 10.2 (ayuda) p3g4z0 General OpenSUSE 25 17-feb-2007 10:00
Unable to handle kernel NULL pointer dereference at virtual address 00000000 pacorro.martine General OpenSUSE 1 01-ago-2006 18:44



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 12:13.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba