Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 16-sep-2013, 20:22
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.607
Agradecimientos: 1.949
Agradecido 1.440 Veces en 1.204 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Gracias karlggest , como ando un poco perdido con este tema , intento hacer comparaciones .

Y si tengo en cuenta lo que tu comentas .

Creo que no tendría ningún problema en hacer un montaje del disco , pero me gustaría saber un poco mas , sobre todo del automount y sobre los ficheros implicados , así como las partes implicadas en ello .(kernel , ficheros de configuración etc ).

No solo se me montan los dispositivos usb en var/run/media , si no también los discos duros sata que tengo configurados como hot en la bios .

También me he mosqueado un poco cuando hago un reinicio del pc con los discos usb y pendrive instalados ,voy a var/run , pero no encuentro la carpeta media ; quito uno de los pendrive , lo instalo de nuevo y si aparece de nuevo el directorio de media (esto tengo que comprobarlo ,porque no lo mire con mucho detalle y pueda que este equivocado ,tampoco es que haga muchos reinicios del pc , casí siempre esta en marcha las 24h , solo lo reinicio cuando hay actualizaciones que lo requieran , o un nuevo kernel ) .

Pero todas estas dudas no puedo plantearla aquí para no desvirtuar el tema , lo que si aprovecho las respuestas que dan los compañeros para ir aprendiendo y al mismo tiempo buscando por la web.
Vamos en lo mas posible intentando ser de ayuda a los demás .

Gracias y saludos cordiales
Edito :
Comprobado , si reinicio el pc , con los discos duros usb , no aparece la carpeta de var/run/media (tampoco da información kinfocenter , de donde están montados , pero dice que son extraibles ) .
En el momento que accedo a ellos a través de dolphin en modo superusuario , aparece de nuevo la carpeta en var/run/media (me supongo que aparece cuando se ponen un dispositivo usb ,o si ya esta puesto , cuando se accede a ella ) .
Quise mirar si después de aparecer en esa carpeta , kinfocenter daba el punto de montaje , pero por lo visto da un error y se cierra (hoy hubo una actualización del kernel , no se si sera debido a eso ) ,también me da error la consola en modo superusuario , cuando ejecuto uname -r para ver el kernel , aparece , pero cuando quiero hacer un copy para ponerlo aquí , se bloquea .
El kernel es el 3.11.1-2 .
Al cerra la consola bloqueada muestra esto :
La ventana con título «frank : bash – Konsole» no responde. Esta ventana pertenece a la aplicación konsole (PID=9001, nombre de máquina=localhost).
¿Desea finalizar esta aplicación? (Se perderán todos los datos de esta aplicación que no hayan sido guardados).
Saludos
Edito:
Bueno había mas fallos , dolphin lento , no deja apagar ni reiniciar ,etc ; se entra en modo tty y se hace login como root , se ejecuta reboot y reinició de nuevo ,observo que tenia varios kernel instalados , cambio de sesión y entro como root , me voy a apper-software instalado y en la busqueda con filtro pongo kernel instalados ,borro todos menos los dos últimos .reinicio ,y ya todo funciona bien .

Saludos cordiales

Última edición por mikrios; 20-sep-2013 a las 03:27 Razón: añadir
Responder Citando
Respuesta

Marcadores

Etiquetas
disco duro externo, montar, problemas, reconocer


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Después de actualizar el KERNEL, no puedo montar los discos duros externos manelleon Hardware 13 10-may-2011 15:54
Gran Problema con Discos Duros Externos defenomenos Hardware 1 03-may-2009 17:17
Discos duros hotplug Perilla Hardware 0 29-dic-2008 19:52
Mis discos duros han desaparecido! Rocio Paola Mor Hardware 8 29-ago-2008 16:58
Acelerando los discos duros en GNU/Linux DiabloRojo FAQs, Manuales y Tutoriales 0 31-oct-2006 21:42



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 21:50.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba