Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Portátiles y otros Dispositivos


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Impreciso nivel de batería y apagado en vez de hibernar
  #1  
Antiguo 10-ago-2013, 04:29
aaiko aaiko está desconectado
Aforado
 
Fecha de Ingreso: 10-agosto-2013
Versión: 12.3
Mensajes: 3
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
aaiko está en el buen camino
Red face Impreciso nivel de batería y apagado en vez de hibernar

Esperando no molestar, quisiera consultarles respecto a un problema que tengo casi en todas las distribuciones y se ha repetido en openSUSE y es que en el porcentaje de la batería nunca es preciso y aunque tengo activada la opción hibernar en baja batería, no lo hace. Me pasó en ubuntu, debian, fedora, mint y ahora en openSUSE. Espero me puedan ayudar, muchas gracias.

Hago hincapié en que el laptop está prácticamente nuevo, tiene sólo dos meses de uso y en Windows funciona perfectamente bien.

Última edición por aaiko; 10-ago-2013 a las 08:35
Responder Citando
  #2  
Antiguo 10-ago-2013, 08:24
Avatar de jncruces
jncruces jncruces está desconectado
Miembro Junior
 
Fecha de Ingreso: 03-agosto-2007
Ubicación: Sevilla (España)
Versión: openSUSE Leap 42.1
Mensajes: 455
Agradecimientos: 33
Agradecido 102 Veces en 85 Mensajes
Poder de Credibilidad: 11
jncruces está en el buen camino
Siento decirte que eso es problema de tu batería, es decir, tu batería tiene las cédulas muy degradadas y pierden energía de forma exponencial.

Quizás me equivoque pero tiene toda la pinta de que es culpa de eso.
__________________
En ocasiones, se pueden ajustar los tipos para permitir la operación.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a jncruces Por Este Mensaje:
aaiko (10-ago-2013)
  #3  
Antiguo 10-ago-2013, 08:27
aaiko aaiko está desconectado
Aforado
 
Fecha de Ingreso: 10-agosto-2013
Versión: 12.3
Mensajes: 3
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
aaiko está en el buen camino
Cita:
Iniciado por offenSuse Ver Mensaje
Siento decirte que eso es problema de tu batería, es decir, tu batería tiene las cédulas muy degradadas y pierden energía de forma exponencial.

Quizás me equivoque pero tiene toda la pinta de que es culpa de eso.
Muchas gracias por tu respuesta pero no creo que tenga que ver con aquello, el laptop está nuevo y en Windows funciona perfectamente
Responder Citando
  #4  
Antiguo 10-ago-2013, 16:46
Avatar de s.delarbol
s.delarbol s.delarbol está desconectado
Aforado
 
Fecha de Ingreso: 03-mayo-2013
Ubicación: Castilla La Mancha
Versión: Leap 42.2
Mensajes: 46
Agradecimientos: 20
Agradecido 7 Veces en 5 Mensajes
Poder de Credibilidad: 0
s.delarbol está en el buen camino
Cita:
Iniciado por aaiko Ver Mensaje
Muchas gracias por tu respuesta pero no creo que tenga que ver con aquello, el laptop está nuevo y en Windows funciona perfectamente
Extraño. A mi opensuse me coge bien el nivel de batería. Yo quizá probaba a subir un poco el porcentaje en el que hibernar, es decir si está puesto a 10% ponerlo a 15% o 20%.

saludos
__________________
Responder Citando
  #5  
Antiguo 10-ago-2013, 17:35
Avatar de jncruces
jncruces jncruces está desconectado
Miembro Junior
 
Fecha de Ingreso: 03-agosto-2007
Ubicación: Sevilla (España)
Versión: openSUSE Leap 42.1
Mensajes: 455
Agradecimientos: 33
Agradecido 102 Veces en 85 Mensajes
Poder de Credibilidad: 11
jncruces está en el buen camino
Entonces me alegro por tí, esa información no la tenía antes, disculpa si te he asustado pero por lo que describiste ese parecía el motivo más lógico.

Aunque el que la laptop este nueva no es muy significativo porque puede venir con la batería mala o defectuosa.

Puede ser un problema del kernel... si es así yo no te voy a ser de mucha ayuda porque no estoy atento a los cambios del kernel ni a sus problemas.
__________________
En ocasiones, se pueden ajustar los tipos para permitir la operación.
Responder Citando
Respuesta

Marcadores

Etiquetas
bateria, energia, hibernar, nivel, problema


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No tengo icono de bateria ni en GNOME ni en KDE - Acer Aspire AS7745G crux Portátiles y otros Dispositivos 5 28-nov-2011 21:53



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 07:38.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba