Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Letras muy pequeña con Drivers de Nvida Privativos
  #1  
Antiguo 19-feb-2013, 16:44
murasamered murasamered está desconectado
Aforado
 
Fecha de Ingreso: 19-febrero-2013
Versión: 12.2
Mensajes: 2
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
murasamered está en el buen camino
Letras muy pequeña con Drivers de Nvida Privativos

Buenas, tengo una PC de escritorio con Opensuse 12.2 x64 y las siguientes características: AMD Athlon II X2 3.00GHz, 4GB de RAM, Placa de video Asus con chip Nvidia GeForce GT 520 y como monitor uso un TV sony de 40".

Mi problema es el siguiente: Al instalar los drivers privativos de nvidia El tamaño de las letras se reduce machismo y prácticamente no se puede leer nada. trate bajarle la resolución y tengo el mismo problema (por cierto, me pasó lo mismo con otros linux que usan KDE pero en Gnome no tengo ese problema) adjunto una imagen para ilustrar el asunto. desde ya muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg instantánea1.jpg (14,3 KB (Kilobytes), 59 visitas)
Responder Citando
  #2  
Antiguo 19-feb-2013, 17:54
Avatar de valver
valver valver está desconectado
Aforado
 
Fecha de Ingreso: 05-diciembre-2012
Versión: 12.3
Mensajes: 87
Agradecimientos: 12
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 5
valver está en el buen camino
El tamaño de la fuente se puede cambiar, así como el número de lineas que quieras que aparezcan en los iconos.
Busca en "preferencias del sistema" - "fuentes", ahora mismo lo recuerdo muy bien.

un saludo.
__________________
Yo solo se que Google existe.
Responder Citando
  #3  
Antiguo 19-feb-2013, 18:19
XisEme XisEme está desconectado
Miembro Senior
 
Fecha de Ingreso: 08-septiembre-2005
Ubicación: ±43º21'N8º22'W
Versión: Tumbleweed[x64]
Mensajes: 1.232
Agradecimientos: 22
Agradecido 301 Veces en 258 Mensajes
Poder de Credibilidad: 14
XisEme está en el buen camino
Preferencias del sistema → Apariencia de las aplicaciones → Tipos de letra y ajustar al gusto.
apariencia.jpg
aparienciaL.jpg
__________________
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
Responder Citando
  #4  
Antiguo 19-feb-2013, 18:38
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 42.1
Mensajes: 858
Agradecimientos: 7
Agradecido 151 Veces en 95 Mensajes
Poder de Credibilidad: 11
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
yo también tenia ese problema, la solución que te ofrece XisEme, funciona, pero solo después de iniciar sesión, es decir, KDM (donde pones tu usuario y tu password) seguirá teniendo letras pequeñas, en yast/sistema/editor de archivos /etc/sysconfig
edita la opción DISPLAYMANAGER_KDM_LOCALARGS poniendo la opción

-dpi XX

donde XX seria el valor que mejor te funcione.
Saludos.



__________________
__________________________________________________

Mi Blog:
http://elblogdedarkspark.blogspot.mx/
Canales de Youtube:
http://www.youtube.com/user/DarkSpark2099
http://www.youtube.com/user/defton En des-uso
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a Defton Por Este Mensaje:
mikrios (21-mar-2013), murasamered (21-feb-2013)
  #5  
Antiguo 19-feb-2013, 20:34
Avatar de valver
valver valver está desconectado
Aforado
 
Fecha de Ingreso: 05-diciembre-2012
Versión: 12.3
Mensajes: 87
Agradecimientos: 12
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 5
valver está en el buen camino
Que profesionalidad !

Me gusta este foro !
__________________
Yo solo se que Google existe.
Responder Citando
  #6  
Antiguo 21-feb-2013, 05:50
murasamered murasamered está desconectado
Aforado
 
Fecha de Ingreso: 19-febrero-2013
Versión: 12.2
Mensajes: 2
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
murasamered está en el buen camino
¡Muchísimas gracias a todos por sus aportes y en especial a Defton que me dio la solución que estaba buscando! Soy nuevo en opensuse y en este foro y realmente no imagine que en menos de 2 horas tendría la solución a mi problema! Nuevamente muchísimas gracias a todos por su ayuda!!!

Psd. Disculpen la demora con la que conteste, pero el trabajo absorbio todo mi tiempo je.
Responder Citando
Respuesta

Marcadores

Etiquetas
fuentes, kde, nvidia, problema


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalar Drivers Ati Mobile Radeon 4250 en OpenSuSE 12.1 Galaners Hardware 12 18-may-2012 09:44
[Tutorial] Instalación de Drivers Suse 11 32-bits en Acer Aspire 4520 panzerfausten FAQs, Manuales y Tutoriales 0 22-jun-2008 19:44
[Tutorial] Instalación de Drivers Suse 10.3 64-bits en Acer Aspire 4520 panzerfausten FAQs, Manuales y Tutoriales 4 16-may-2008 10:08
Problemas de drivers con ATI x1650 AGP en OpenSuse 10.3 Saidano Hardware 7 10-nov-2007 19:41
Problemas con Fuentes de Letras luego de instalar drivers ATI DarkT Software 6 02-oct-2006 20:13



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 23:11.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba