Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 31-ene-2013, 09:27
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

Cita:
Iniciado por karlggest Ver Mensaje
Para eso es bueno plantearse qué instalar, claro que los usuarios de estas distros precisamente es una decisión que tendemos a delegar en la distribución, e incluso solemos acabar por tener muchas más cosas.
Ya, es normal que se instale el software que debería ser suficiente para la mayoría de usuarios, sobre todo de los nuevos; y no lo veo mal. Pero luego vas y te encuentras, por los motivos que ya conocemos, que no se instalan los codecs para multimedia que sí es algo que quiere el 99,9% de los usuarios. Me pregunto si no sería posible que se ejecutara un script post-instalación como fetchmsttfonts...

Cita:
Iniciado por karlggest Ver Mensaje
Los paquetes libdrm-* ocupan unos KiB: tampoco es por eso
No lo decía por esos precisamente, XD.

Un saludo.
Responder Citando
  #12  
Antiguo 01-feb-2013, 01:20
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.175
Agradecimientos: 40
Agradecido 1.238 Veces en 910 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Cita:
Iniciado por jcsl Ver Mensaje
Hola.



Ya, es normal que se instale el software que debería ser suficiente para la mayoría de usuarios, sobre todo de los nuevos; y no lo veo mal. Pero luego vas y te encuentras, por los motivos que ya conocemos, que no se instalan los codecs para multimedia que sí es algo que quiere el 99,9% de los usuarios. Me pregunto si no sería posible que se ejecutara un script post-instalación como fetchmsttfonts...
Sí, sería sencillo, pero para eso podrían limitarse a incluirlos en la instalación xd Recuerda que todo esto es, no tanto para obtener el visto bueno de Stallman sino para que puedas distribuir tanto openSUSE como un hipotético derivado en cualquier país, incluyendo Alemania y tal.

Así que en esas estamos, incluyendo software que no usamos y no incluyendo software que sí usamos. La vida es una paradoja constante xdd

Cita:
No lo decía por esos precisamente, XD.

Un saludo.
Ya, pero son los del caso

Por ejemplo, lo de instalar los "recomendados" en su momento se consideró un logro xdd

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #13  
Antiguo 01-feb-2013, 18:30
RedDwarf RedDwarf está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 11-mayo-2006
Versión: openSUSE 12.1
Mensajes: 1.531
Agradecimientos: 0
Agradecido 29 Veces en 26 Mensajes
Poder de Credibilidad: 13
RedDwarf está en el buen camino
No hay bug alguno. libdrm_nouveau1 es una dependencia de Mesa. Y Mesa es una dependencia, directa o indirecta, de un monton de cosas. Si usas --clean-deps pues anyadele los paquetes que ya no hacen falta una vez has quitado todos los paquetes que necesitan Mesa.

"Mesa" es una dependencia de libGL y del servidor X. Sinceramente, yo no tengo ni idea de todo esto. Si alguien sabe seguro que el servidor X y/o libGL pueden funcionar sin ninguno de los modulos que reporte un bug en bugzilla. Tal vez deberia ser solo una recomendacion y no un requerimiento.
Si no la solucion es hacer que requieran "DRI", partir el paquete "Mesa" en N paquetes (un paquete por driver/modulo) y hacer que todos los subpaquetes proporcionen "DRI".

Todos estais invitados a abrir una cuenta en el Open Build Service y crear un "Submit Request" partiendo Mesa en N paquetes (a alguien con experiencia le llevara 30 minutos). Pero dado el nulo beneficio practico va a ser dificil que nadie se moleste en hacerlo.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a RedDwarf Por Este Mensaje:
karlggest (02-feb-2013)
Respuesta

Marcadores

Etiquetas
zypper


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Actualización zypper y yast2, y ahora zypper no funciona Bauglir Instalación y Actualizaciones 5 10-ene-2012 09:52
pantalla blanca tras actualizar con zypper. spiderman3000p General OpenSUSE 2 25-feb-2011 23:13
Manual zypper para 11.1 (Traducción al español) tranzorx FAQs, Manuales y Tutoriales 11 21-ene-2010 23:21
nuevo zypper sphinx General OpenSUSE 18 14-oct-2008 20:24
¿Update? ¿Upgrade? eltitu General OpenSUSE 5 08-oct-2008 15:25



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 06:50.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba