Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 13-ene-2013, 03:32
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
Cita:
Iniciado por sieg84 Ver Mensaje
no creo que sea problema de KWin, intenta desactivando la aceleracion por hardware.
Hasta donde se webm(bajo html5) aun no tiene aceleración por hardware así que no se que desactivara xD.

que tarjeta y que driver de video ocupas? a mi me pasaba algo parecido con nvidia y noveau, en los reproductores de video en el ordenador principalmente con smplayer, se quito desactivando la casilla que desactiva los efectos de escritorio en pantalla completa en panel del sistema.
__________________
Mi blog Entre inyecciones y tuxes

La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.
Responder Citando
  #12  
Antiguo 13-ene-2013, 04:10
Fitap Fitap está desconectado
Aforado
 
Fecha de Ingreso: 31-enero-2009
Ubicación: Argentina - Santa Fe - Rosario
Versión: OpenSUSE 12.2
Mensajes: 20
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Fitap está en el buen camino
Desactivo el kwin y el problema se soluciona.

Pense que el problema podria ser el flashplayer, porque lo habia notado por primera vez en youtube, pero cuando arranco smplayer y lo paso a full screen no tengo ningun control con el mouse, osea, no me aparece la barra donde esta el volumen y el progreso de la reproduccion.

Instale el ultimo driver de nvidia, 313.18, el aspecto es mucho mejor que el driver sugerido por los repositorios.

Activando el kwin nuevamente, pude ver que en avanzadas, destildando suspender efetos en pantalla completa soluciono mi problema.

Nose porque desde un principio sospechaba del gestor de ventanas.

Última edición por Fitap; 20-ene-2013 a las 09:43 Razón: Agrego datos y levanto.
Responder Citando
Respuesta

Marcadores

Etiquetas
firefox, flashplayer, youtube


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Activar funciones del Touchpad Alekhs Portátiles y otros Dispositivos 4 24-dic-2011 10:01
problemas con youtube. xorg o flash player GSR Hardware 3 25-sep-2008 18:07
Problemas con el mouse y la pantalla elviscrespo Hardware 2 04-jun-2008 22:45
Problemas con la pantalla ubaloie FAQs, Manuales y Tutoriales 0 26-mar-2006 22:51
Suse se olvida que mouse tengo seshomaru Hardware 18 27-jul-2005 06:49



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 20:47.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba