Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Inicio de Opensuse se queda congelado.
  #1  
Antiguo 24-dic-2012, 04:50
Pineiden Pineiden está desconectado
Aforado
 
Fecha de Ingreso: 24-diciembre-2012
Versión: 12.2
Mensajes: 4
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Pineiden está en el buen camino
Exclamation Inicio de Opensuse se queda congelado.

Buenas!
Desde hace un tiempo he estado experimientando con esta distribución y me ha parecido muy amigable, con un grado de dificultad un poco ayor a ubuntu, lo que la hace bastante interesante.
Escribo por acá ya que tengo un problema que no he podido resolver y es que desde hoy el inicio del sistema se queda congelado en el camaleon y ya casi terminando las luces que se mueven se ponen muy lentas y al final no pasa al gnome.
Para poder acceder al gnome tengo que entrar al modo texto y reiniciar el gnome con 'gdm restart' y logro entrar.
He probado con bloquear algunos programas del inicio, pero no pasa nada aún, y ya no se me ocurre que más hacer.
Les agradecería mucho si me ayudasen con esto para no tener que andar metido por windows
Saludos!
Responder Citando
  #2  
Antiguo 24-dic-2012, 05:44
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.654
Agradecimientos: 73
Agradecido 402 Veces en 314 Mensajes
Poder de Credibilidad: 13
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
Cita:
Iniciado por Pineiden Ver Mensaje
Buenas!
Desde hace un tiempo he estado experimientando con esta distribución y me ha parecido muy amigable, con un grado de dificultad un poco ayor a ubuntu, lo que la hace bastante interesante.
Escribo por acá ya que tengo un problema que no he podido resolver y es que desde hoy el inicio del sistema se queda congelado en el camaleon y ya casi terminando las luces que se mueven se ponen muy lentas y al final no pasa al gnome.
Para poder acceder al gnome tengo que entrar al modo texto y reiniciar el gnome con 'gdm restart' y logro entrar.
He probado con bloquear algunos programas del inicio, pero no pasa nada aún, y ya no se me ocurre que más hacer.
Les agradecería mucho si me ayudasen con esto para no tener que andar metido por windows
Saludos!
aunque sea una tontería..

has probado a crear otro usuario o a entrar con root haber si te sigue pasando?.

y si tienes archivos corruptos q suele pasar por mezclar librerías de distintos repositorios...

has probado a hacer zypper dup a la distribución de suse 12.2 ?
y también puedes hacer si todo esto no te funciona a instalar de cero suse en / y mantener home, y luego crear el mismo usuario y apoderarte de tu antigua carpeta de usuario, así no pierdes nada..

weno son unas ideas que se me vienen a la cabeza así de pronto con la información que das...

saludos.
__________________
Subir fotos: http://subefotos.com/
Responder Citando
  #3  
Antiguo 24-dic-2012, 15:41
Pineiden Pineiden está desconectado
Aforado
 
Fecha de Ingreso: 24-diciembre-2012
Versión: 12.2
Mensajes: 4
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Pineiden está en el buen camino
Crear otro usuario no creo que funcione ya que ni siquiera llega al punto de eleccion de usuario, debiera ser algo que está mal un poco antes.
respecto al acceso root en ese modo estoy ahora,
zypper dup lo estoy haciendo ahora.
Por ultimo probare reinstalar .)
Responder Citando
  #4  
Antiguo 24-dic-2012, 16:02
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.654
Agradecimientos: 73
Agradecido 402 Veces en 314 Mensajes
Poder de Credibilidad: 13
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
El zypper dup hazlo al repositorio de la distribución así:

Código:
sudo zypper dup --from " nombre del repo "
sin las comillas, para saber el nombre del repo haz esto.

entra en consola como root ctrl+f1 por ejemplo.

escribe yast2.
ve a la repositorios y apunta el nombre del repositorio.

y ya introduces:

Código:
sudo zypper dup --from " nombre del repo "
haber si tienes suerte y te te pone de fabrica.

saludos.
__________________
Subir fotos: http://subefotos.com/
Responder Citando
Respuesta

Marcadores

Etiquetas
congelado, inicio, opensuse


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento oscarpoio FAQs, Manuales y Tutoriales 6 04-abr-2013 23:37
Opensuse 12.1 se queda sin sonido y no puedo apagar ni resetear javi45322 Instalación y Actualizaciones 14 19-abr-2012 18:55
Propuesta de traduccion para el foro DiabloRojo El Contubernio 74 01-nov-2011 09:57
AYUDA: Instale openSUSE y no sale en el menu de inicio dsonic715 Instalación y Actualizaciones 2 02-oct-2011 11:44
consulta sobre actualización con zypper dup jony127 Escritorios: KDE, Gnome, otros... 6 11-oct-2010 15:29



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 23:48.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba