Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

No puedo instalar Reaver-1.4[Solucionado]
  #1  
Antiguo 29-ago-2012, 23:27
Avatar de chetron
chetron chetron está desconectado
Aforado
 
Fecha de Ingreso: 18-mayo-2012
Versión: Última estable con kde
Mensajes: 31
Agradecimientos: 13
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
chetron está en el buen camino
No puedo instalar Reaver-1.4[Solucionado]

Hola amiguetes!!! otra vez apelo a vuestra sabiduría ya que no puedo instalar reaver... He buscado en el foro y el google y no encontre información.
El asunto es que cuando quiero compilar me sale lo siguiente:

Cita:
$ ./configure
checking for gcc... no
checking for cc... no
checking for cl.exe... no
configure: error: in `/home/pichurriychochete/Descargas/reaver-1.4/src':
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
No se que estoy haciendo mal o que me falta, pero soy un novel todavía!!!
Uso tumbleweed 12.1
Saludos y gracias camaradas!!!!

Última edición por chetron; 30-ago-2012 a las 00:42 Razón: [Solucionado]
Responder Citando
  #2  
Antiguo 30-ago-2012, 00:13
XisEme XisEme está desconectado
Miembro Senior
 
Fecha de Ingreso: 08-septiembre-2005
Ubicación: ±43º21'N8º22'W
Versión: Tumbleweed[x64]
Mensajes: 1.232
Agradecimientos: 22
Agradecido 301 Veces en 258 Mensajes
Poder de Credibilidad: 14
XisEme está en el buen camino
Parece que no tienes instalado lo imprescindible para compilar gcc ...

¿Y porqué no buscarlo en los repositorios?

http://software.opensuse.org/package...ch_term=reaver

PD.: /pichurriychochete/ ? ...
__________________
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a XisEme Por Este Mensaje:
chetron (30-ago-2012)
  #3  
Antiguo 30-ago-2012, 00:46
Avatar de chetron
chetron chetron está desconectado
Aforado
 
Fecha de Ingreso: 18-mayo-2012
Versión: Última estable con kde
Mensajes: 31
Agradecimientos: 13
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
chetron está en el buen camino
Muchas gracias!!! instalé gcc y lo pude compilar!!!
Responder Citando
Respuesta

Marcadores

Etiquetas
reaver, wpa2, wps


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No puedo instalar Python Mark0pX Software 2 19-ago-2008 19:26
No puedo instalar Suse 11! andyflores88 Instalación y Actualizaciones 1 11-ago-2008 09:00
Que version de suse puedo instalar Mitnik General OpenSUSE 5 03-ago-2008 20:59
no puedo instalar paquetes con yast francesc Software 6 07-dic-2007 09:02
No puedo instalar canoscan n340p!!!! Gaby Hardware 0 09-feb-2006 06:59



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 20:22.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba