Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Videos en YouTube se ven con color distorsionado
  #1  
Antiguo 12-abr-2012, 22:46
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 188
Agradecimientos: 11
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 4
VaryHeavy está en el buen camino
Enviar un mensaje por MSN a VaryHeavy Enviar un mensaje por Skype™ a VaryHeavy
Exclamation Videos en YouTube se ven con color distorsionado

Hoy me he dado cuenta por casualidad de esta anomalía que por lo pronto parece que solo afecta a la visualización de videos en YouTube, y digo me he dado cuenta hoy porque hasta ahora no me pasaba, y es que hay videos que se ven con los colores distorsionados mientras que hay otros en los que éstos se ven correctamente. ¿Alguien más se ha dado cuenta?

He probado tanto con Firefox como con Chromium, y en dos máquinas distintas, y el comportamiento es el mismo, por lo que sospecho que quizás sea a causa de la reciente actualización del plugin Flash Player.
¿Qué se sabe de ésto? ¿y qué se puede hacer?
Responder Citando
  #2  
Antiguo 12-abr-2012, 23:46
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 13.1
Mensajes: 810
Agradecimientos: 5
Agradecido 119 Veces en 74 Mensajes
Poder de Credibilidad: 8
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
si, a mi me paso con la ultima actualización de flash player, me regrese a la anterior.
Responder Citando
  #3  
Antiguo 13-abr-2012, 00:16
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 188
Agradecimientos: 11
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 4
VaryHeavy está en el buen camino
Enviar un mensaje por MSN a VaryHeavy Enviar un mensaje por Skype™ a VaryHeavy
¿Y cómo regresaste a la versión anterior? ¿desde donde la descargo? (teniendo en cuenta que uso 64 bits)
Responder Citando
  #4  
Antiguo 13-abr-2012, 00:48
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 13.1
Mensajes: 810
Agradecimientos: 5
Agradecido 119 Veces en 74 Mensajes
Poder de Credibilidad: 8
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
desde yast, seleccione el paquete y en la pestaña de versiones.



seleccionas la anterior y ya. saludos.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Defton Por Este Mensaje:
VaryHeavy (13-abr-2012)
  #5  
Antiguo 13-abr-2012, 04:11
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 188
Agradecimientos: 11
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 4
VaryHeavy está en el buen camino
Enviar un mensaje por MSN a VaryHeavy Enviar un mensaje por Skype™ a VaryHeavy
Efectivamente esa era la causa, gracias por tu ayuda.
Ahora bien, ya que se trata claramente de un bug, ¿no hay ningún lugar al que reportarlo? Lo digo también porque al volver a la versión anterior de Flash, en el notificador de actualizaciones de OpenSUSE vuelve a aparecer la actualización de Flash como una actualización de seguridad que dice lo siguiente:
Cita:
Adobe Flash Player 11.1.102.63 fixes a memory corruption vulnerability in the NetStream class that could lead to code execution
Por eso pienso que se debería abordar el bug en la nueva versión que afecta al color de algunos videos, y que yo supongo que será por el códec que utilicen esos videos.
Responder Citando
  #6  
Antiguo 13-abr-2012, 20:28
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 13.1
Mensajes: 810
Agradecimientos: 5
Agradecido 119 Veces en 74 Mensajes
Poder de Credibilidad: 8
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
pues en esta web proponen algunas soluciones, pero la verdad no las e probado.
Responder Citando
  #7  
Antiguo 07-may-2012, 18:06
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 188
Agradecimientos: 11
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 4
VaryHeavy está en el buen camino
Enviar un mensaje por MSN a VaryHeavy Enviar un mensaje por Skype™ a VaryHeavy
Cita:
Iniciado por Defton Ver Mensaje
pues en esta web proponen algunas soluciones, pero la verdad no las e probado.
Yo he probado lo de crear el archivo mms.cfg en el directorio /etc/adobe con el contenido «EnableLinuxHWVideoDecode=1», y sí, efectivamente el problema de los colores distorsionados se soluciona, pero por contra provoca el fallo del plugin cada dos por tres, por lo que no recomiendo esa opción.

Una manera de "parchear" el problema es desactivando la aceleración por hardware desde la Configuración de Flash Player (haciendo click derecho sobre un video Flash), de esta manera los colores vuelven a la normalidad con la última versión del plugin, sacrificando parte del rendimiento del mismo, eso sí.

Última edición por VaryHeavy; 07-may-2012 a las 18:10
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Sin audio en videos de youtube mgarcia33333 Software 4 07-dic-2010 12:45
problema de audio youtube musica videos etc thedvd Software 6 26-sep-2010 20:51
salvapantallas se activa viendo videos youtube jesusx Software 3 21-sep-2010 22:25
Problema al maximizar videos en youtube en firefox 3.2 y chromium Galaners Software 0 16-mar-2010 07:12
programa para bajar videos de google y youtube head777 Software 10 26-nov-2006 11:58



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 19:04.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba