Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con actualizaciones
  #1  
Antiguo 10-abr-2012, 18:18
spikemcz spikemcz está desconectado
Aforado
 
Fecha de Ingreso: 03-abril-2012
Versión: 12.1
Mensajes: 4
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
spikemcz está en el buen camino
Problema con actualizaciones

hola
tengo un problema para instalar actualizaciones en opensuse me tira el sgte error "opensuse 12.1-1.4.i586 requiere opensuse 12.1-1.4, pero este requisito no puede cumplirse"
me da tres opciones el yast
desintalar -release 12.1-1.4.i586
no instalar patch 12.1-1 noarch
romper opensuse ignorando alguna de sus dependencias
cual deberia elegir? o deberia dejar sin actualizar
Responder Citando
  #2  
Antiguo 10-abr-2012, 18:53
Avatar de Master38
Master38 Master38 está desconectado
Aforado
 
Fecha de Ingreso: 11-mayo-2008
Ubicación: El Salvador
Versión: 12.1
Mensajes: 39
Agradecimientos: 7
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Master38 está en el buen camino
Cita:
Iniciado por spikemcz Ver Mensaje
hola
tengo un problema para instalar actualizaciones en opensuse me tira el sgte error "opensuse 12.1-1.4.i586 requiere opensuse 12.1-1.4, pero este requisito no puede cumplirse"
me da tres opciones el yast
desintalar -release 12.1-1.4.i586
no instalar patch 12.1-1 noarch
romper opensuse ignorando alguna de sus dependencias
cual deberia elegir? o deberia dejar sin actualizar
que raro el error :S proba en consola lo siguiente

Cita:
sudo zypper dup
y dime que te aparece
Responder Citando
  #3  
Antiguo 10-abr-2012, 19:20
Avatar de Jonathan Miguel
Jonathan Miguel Jonathan Miguel está desconectado
Habitual
 
Fecha de Ingreso: 23-octubre-2011
Ubicación: Colombia
Versión: Opensuse 12.2 KDE 64Bits
Mensajes: 202
Agradecimientos: 84
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 3
Jonathan Miguel está en el buen camino
Cita:
Iniciado por spikemcz Ver Mensaje
hola
tengo un problema para instalar actualizaciones en opensuse me tira el sgte error "opensuse 12.1-1.4.i586 requiere opensuse 12.1-1.4, pero este requisito no puede cumplirse"
me da tres opciones el yast
desintalar -release 12.1-1.4.i586
no instalar patch 12.1-1 noarch
romper opensuse ignorando alguna de sus dependencias
cual deberia elegir? o deberia dejar sin actualizar
Ahorita me paso eso...yo seleccione NO instalar, porque si lo instalar se va a borrar todo...es mejor instalar con zypper up en la terminal y con zypper dup actualiza todos los repositorios sin importar si esta habilitado o no!

seleccione no instalar....pues me pareció la mejor opción

Responder Citando
Ese?
  #4  
Antiguo 10-abr-2012, 19:44
Avatar de Jonathan Miguel
Jonathan Miguel Jonathan Miguel está desconectado
Habitual
 
Fecha de Ingreso: 23-octubre-2011
Ubicación: Colombia
Versión: Opensuse 12.2 KDE 64Bits
Mensajes: 202
Agradecimientos: 84
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 3
Jonathan Miguel está en el buen camino
Ese?



ese es el problemas...quien sabe cual elegir?
Responder Citando
  #5  
Antiguo 10-abr-2012, 21:56
Avatar de manolobarea
manolobarea manolobarea está desconectado
Habitual
 
Fecha de Ingreso: 13-enero-2012
Ubicación: Jerez
Versión: 12.1
Mensajes: 261
Agradecimientos: 19
Agradecido 60 Veces en 47 Mensajes
Poder de Credibilidad: 3
manolobarea llegará a ser famoso muy pronto
Enviar un mensaje por Skype™ a manolobarea
Debe ser un bug nos ocurre a todos igual
Responder Citando
  #6  
Antiguo 10-abr-2012, 22:09
Avatar de Master38
Master38 Master38 está desconectado
Aforado
 
Fecha de Ingreso: 11-mayo-2008
Ubicación: El Salvador
Versión: 12.1
Mensajes: 39
Agradecimientos: 7
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Master38 está en el buen camino
Cita:
Iniciado por Jonathan Miguel Ver Mensaje
Ahorita me paso eso...yo seleccione NO instalar, porque si lo instalar se va a borrar todo...es mejor instalar con zypper up en la terminal y con zypper dup actualiza todos los repositorios sin importar si esta habilitado o no!

seleccione no instalar....pues me pareció la mejor opción

bueno yo siempre actualizaba por el
Código:
sudo zypper dup
y nunca tuve problemas con el... seria de ver que alguien se anime a probar a ver sino se le cuelga el sistema jejeje... lastimosamente ahora estoy probando "ArchLinux" y no tengo suse para comprobar pero se que solo sera temporal el problema
Responder Citando
  #7  
Antiguo 10-abr-2012, 22:13
Avatar de Jonathan Miguel
Jonathan Miguel Jonathan Miguel está desconectado
Habitual
 
Fecha de Ingreso: 23-octubre-2011
Ubicación: Colombia
Versión: Opensuse 12.2 KDE 64Bits
Mensajes: 202
Agradecimientos: 84
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 3
Jonathan Miguel está en el buen camino
jum que rápido se arreglo....ya no me ha vuelto a parecer esto...apenas actualice con zipper y reinicie ....me funciona de maravilla con tumbleweed
Responder Citando
  #8  
Antiguo 10-abr-2012, 23:34
spikemcz spikemcz está desconectado
Aforado
 
Fecha de Ingreso: 03-abril-2012
Versión: 12.1
Mensajes: 4
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
spikemcz está en el buen camino
gracias por las respuestas
como comentaban la solución es actualizar a través de
Código:
sudo zypper dup
yo estoy recién entrando al mundo opensuse y la rapidez de las soluciones me alienta a seguir
Responder Citando
  #9  
Antiguo 11-abr-2012, 16:38
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 13.659
Agradecimientos: 307
Agradecido 1.078 Veces en 683 Mensajes
Poder de Credibilidad: 10
DiabloRojo está en el buen camino
Cita:
sudo zypper dup
Vuelvo a repetir por enésima vez, que el comando de arriba es muy peligroso si se tiene varios repositorios aparte de los recomendados (oss, non-oss, update y packman). Porque puede causar estropicios, mejor usarlo en combinación con la opción -r nº repo, es decir,
sudo zypper dup -r nº_del_repositorio_o_Alias_del_repositorio
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   SubirImagenes    SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con Amarok nick Software 10 01-dic-2009 18:25
problema con lector y escritor de unidad de dvd angel_mm Hardware 3 17-jul-2009 01:15
Problema con la conexion a Internet en SuSE 10.2 hormigaz Internet, Redes y Wireless 6 17-may-2007 12:39
Problema con SATA en inicio de kernel en SUSE 10.2 Celula32 Software 2 16-dic-2006 21:11
Problema con audio Clufis Multimedia 4 19-sep-2005 12:18



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 16:39.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba