Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas con la instalación de OpenSuse 12.1 x86_64
  #1  
Antiguo 14-feb-2012, 05:43
JMCristiani JMCristiani está desconectado
Aforado
 
Fecha de Ingreso: 14-febrero-2012
Versión: 11.1
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
JMCristiani está en el buen camino
Problemas con la instalación de OpenSuse 12.1 x86_64

Creo que como muchos, tengo que empezar con siguiente palabras:
Soy algo nuevo en cuanto a Linux se refiere. Así es que sean gentiles conmigo

Mi problema es el siguiente, poseo una portátil HP Pavilion dv4-4075la con:
  • Procesador AMD A4-3310MX a 2.1 GHz
  • Memoria RAM de 4 GB
  • Tarjeta Gráfica AMD Radeon HD 6480G

En un principio instalé en ella OpenSuse 11.4 de 64 bits sin ningún problema. Sin embargo por cuestiones de trabajo tuve que cambiar de versión 11.1, la cual tampoco me causo ningún problema.

Ahora, he decidido realizar una instalación completamente nueva con la versión 12.1 de 64 bits. Así es que borre toda evidencia de las versiones anteriores.

Sin embargo, no he logrado instalarlo. Básicamente, lo que pasa es lo siguiente:

Selecciono la opción "Instalación" en el Menú de Instalación,



Se carga el Kernel de forma normal y luego cuando se supone que se deben cargar los controladores básicos, la pantalla se queda en negro y no pasa absolutamente nada después. (Tengo ligeras sospechas de que el controlador de la tarjeta gráfica no se carga correctamente)

Cabe mencionar que he tratado de hacer la instalación de muchas formas:
  • Hice una USB booteable con el Gnome LiveCD y con el DVD (esto lo he intentado con 2 Memorias USB distintas y con los programas: Universal USB Installer, LinuxLive USB Creator, UNetbootin y SUSE Studio ImageWriter)
  • Queme tanto el Gnome LiveCD como el DVD

Cada uno de los métodos que mencione me dieron como resultado la pantalla en negro.

Lo curioso es que intenté con un DVD con la versión 11.4, pero de 32 bits, y cargó a la perfección todo.

La verdad ya no se que hacer. Espero puedan ayudarme con este pequeño detalle.

Gracias de antemano.
Cualquier sugerencia es bienvenida.
Saludos.
Responder Citando
  #2  
Antiguo 14-feb-2012, 13:31
Avatar de xisco
xisco xisco está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 23-marzo-2006
Ubicación: Sector Horchata
Versión: La ultima estable
Mensajes: 1.685
Agradecimientos: 29
Agradecido 157 Veces en 129 Mensajes
Poder de Credibilidad: 13
xisco está en el buen camino
cuando he tenido problemas instalando si no recuerdo mal, pasando al kernel el parametro acpi=noapic o algo asi han funcionado, en el foro creo que hay un hilo sobre este tema, sino busca en google.

Salu2
Responder Citando
  #3  
Antiguo 14-feb-2012, 19:54
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.469
Agradecimientos: 563
Agradecido 2.415 Veces en 1.626 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Prueba lo que te comenta xisco, si no funciona usa el parámetro nomodeset
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #4  
Antiguo 14-feb-2012, 20:42
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Castellón
Versión: Tumbleweed+Kde
Mensajes: 3.369
Agradecimientos: 325
Agradecido 482 Veces en 399 Mensajes
Poder de Credibilidad: 13
jesusx está en el buen camino
A mi me pasó lo mismo y puse el parámetro nomodeset en las opciones de arranque y "mano de santo". Después, una vez quedó todo instalado/configurado, instalé los drivers de la gráfica, en este caso Nvidia. Salu2
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
  #5  
Antiguo 14-feb-2012, 22:29
Avatar de UnderUp
UnderUp UnderUp está desconectado
Miembro Junior
 
Fecha de Ingreso: 27-agosto-2008
Ubicación: Chincha - Peru
Versión: openSUSE 12.3 64bits
Mensajes: 416
Agradecimientos: 5
Agradecido 34 Veces en 31 Mensajes
Poder de Credibilidad: 10
UnderUp está en el buen camino
Enviar un mensaje por MSN a UnderUp
¿Verificaste que el iso se bajo correctamente sin errores? (Hay una opcion en el menu "Verificar medio de instalacion" que hace la prueba de comprobacion de paquetes. Verifica si todo esta OK antes de instalarlo.

Por otro lado, prueba con los parametros de arranque del kernel.

Nos cuentas como te va. Yo tengo corriendo el openSUSE 12.1 64bits sobre una HP Pavilion dv5-2133la, sin problemas, salvo por el bluetooth que parece no reconocer los controladores; pero no es algo de vida o muerte.
__________________
Laptop HP dv5-2133la [AMD Phenom II N640 2.9GHz / 4GB DDR3 RAM / ATI Radeon HD 4250 / 500GB 7200rpm HD]
Responder Citando
Respuesta

Marcadores

Etiquetas
12.1, instalacion


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Fallo en Instalación OpenSUSE 11.4 y 12.1 Rayonant Instalación y Actualizaciones 9 05-dic-2011 17:44
problemas de conexion opensuse 12.1 ZackM77 Internet, Redes y Wireless 8 23-nov-2011 18:50
problemas instalacion openSuSE 11.1 kjetlag Instalación y Actualizaciones 2 03-feb-2009 20:44
Convocatoria para la comunidad Opensuse obelich General OpenSUSE 8 24-oct-2008 23:47
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 10:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:07.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba