Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 30-ene-2012, 12:12
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

El kdm-branding-openSUSE parece que ya lo han actualizado (versión 12.1-15.6.1) y no causa conflictos.

Cita:
Iniciado por manolobarea Ver Mensaje
He encontrado una forma más cómoda de hacerlo lo acabo actualizar, está en el foro en inglés:

hay que desinstalar :

sudo zypper rm kdm-branding-openSUSE

Después:

sudo zypper rm kdm-branding-basedonopensuse

con esto ya no nos saldrán los mensajes de dependencias, por último:

sudo zypper dup

En caso de no hacerlo así, a mí me salió un login antiguo fvwm2.
No sé porqué te pasó eso. Yo cambié el paquete kdm-branding de openSUSE por el de KDE (upstream) y nada más, sin problemas. kdm-branding-basedonopensuse ni siquiera lo tengo instalado. Aunque bueno, yo hago unas instalaciones mínimas de KDE y quizás eso me elimine buena parte de las dependencias de una instalación estándar.

qt4-qtscript tampoco lo tengo instalado, pero si lo marco para instalar ese sí que pide que desactualice 96 paquetes.

Un saludo.
Responder Citando
  #12  
Antiguo 30-ene-2012, 12:52
Avatar de xisco
xisco xisco está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 23-marzo-2006
Ubicación: Sector Horchata
Versión: La ultima estable
Mensajes: 1.685
Agradecimientos: 29
Agradecido 157 Veces en 129 Mensajes
Poder de Credibilidad: 13
xisco está en el buen camino
Con esta version del paquete ya funciona perfectamente, vaya fallo mas tonto tubieron ...

Salu2
Cita:
Iniciado por jcsl Ver Mensaje
Hola.

El kdm-branding-openSUSE parece que ya lo han actualizado (versión 12.1-15.6.1) y no causa conflictos.





Un saludo.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a xisco Por Este Mensaje:
manolobarea (30-ene-2012)
  #13  
Antiguo 31-ene-2012, 18:24
tavomazzei tavomazzei está desconectado
Habitual
 
Fecha de Ingreso: 26-enero-2012
Ubicación: Argentina
Versión: 12.1
Mensajes: 138
Agradecimientos: 25
Agradecido 19 Veces en 16 Mensajes
Poder de Credibilidad: 6
tavomazzei está en el buen camino
Cita:
Iniciado por manolobarea Ver Mensaje
He encontrado una forma más cómoda de hacerlo lo acabo actualizar, está en el foro en inglés:

hay que desinstalar :

sudo zypper rm kdm-branding-openSUSE

Después:

sudo zypper rm kdm-branding-basedonopensuse

con esto ya no nos saldrán los mensajes de dependencias, por último:

sudo zypper dup

En caso de no hacerlo así, a mí me salió un login antiguo fvwm2.

Suerte y a disfrutar.
volvé a instalar kdm desde la versión 4.7 ,te va a instalar kdm-branding-openSUSE tambien de la version vieja pero anda bien,yo lo hice de ese modo
Responder Citando
  #14  
Antiguo 01-feb-2012, 01:01
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
yo tengo el kdm 4.8 con el kdm-branding-openSUSE 12.1 sin problemas :S

desinstale los otros branding del kdm
__________________
Mi blog Entre inyecciones y tuxes

La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.
Responder Citando
Respuesta

Marcadores

Etiquetas
actualización, kde 48


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Perdida de video tras actualizacion del Kernel rfrutos Instalación y Actualizaciones 15 05-sep-2011 00:06
Actualizacion de 11.2 a 11.3 por Red [solucionado] CromoRed Instalación y Actualizaciones 8 13-ene-2011 16:34
Errror al añadir Repositorios y Actualización de KDE [SOLUCIONADO] Wasin General OpenSUSE 3 18-dic-2009 06:17
Actualizacion de XFCE estropeo mi sistema!!! [SOLUCIONADO] chester08 Escritorios: KDE, Gnome, otros... 7 22-ago-2009 18:51
problema con java despues de una actualizacion [SOLUCIONADO] caligulaelsanto Software 8 19-oct-2007 21:55



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 22:23.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba