Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

 
 
Herramientas Desplegado

Duda con ATI Radeon HD 6370
  #1  
Antiguo 02-ago-2011, 09:46
bigfu89 bigfu89 está desconectado
Aforado
 
Fecha de Ingreso: 01-agosto-2011
Ubicación: Ronda
Versión: 11.4
Mensajes: 6
Agradecimientos: 8
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
bigfu89 está en el buen camino
Exclamation Duda con ATI Radeon HD 6370

Hola, instalé ayer por primera vez en mi portátil OpenSUSE 11.4. Tras instalarlo, añadí los repositorios de la comunidad y actualicé. Una vez hecho esto, vi por internet un manual para instalar los drivers de una gráfica ATI Radeon HD 2000 o posterior y proseguí a instalarlo. Una vez que reinicié el equipo, al empezar a cargar el SO, se quedó la pantalla en negro y no hacía nada, tuve que apagar el portátil a lo bruto. Pensé que podía haber sido por los drivers, asi que volvi a instalar OpenSUSE siguiendo los pasos anteriores, excepto la instalación del driver para la gŕafica.
Me fijé en la actualización y vi que se instaló "xorg-x11-driver-video-7.6-53.58.1", supongo que serán drivers OpenSource... pues bien, he probado los comandos glxinfo | grep direct y glxgears. El primero devuelve "direct rendering: Yes" y el segundo muestra las ruedecitas girando y me sale esto:
302 frames in 5.0 seconds = 60.361 FPS
300 frames in 5.0 seconds = 59.937 FPS
300 frames in 5.0 seconds = 59.938 FPS
300 frames in 5.0 seconds = 59.932 FPS
300 frames in 5.0 seconds = 59.937 FPS
310 frames in 5.0 seconds = 61.898 FPS
300 frames in 5.0 seconds = 59.945 FPS
300 frames in 5.0 seconds = 59.943 FPS
300 frames in 5.0 seconds = 59.952 FPS

Según he estado viendo por internet, veo que los valores de otros usuarios son muchísimos más altos (supongo que por tener una gráfica algo mejor), pero me extraña que haya tanta diferencia y me preguntaba si con los drivers que tengo instalados tengo el máximo rendimiento de la gráfica o si por el contrario debería instalar los drivers de ATI (en la página web de ATI me dicen que estos son los drivers para mi tarjeta: drivers).
Otra pregunta sería como saber o como probar el rendimiento de la gráfica.

Muchas gracias.
Responder Citando
 

Marcadores

Etiquetas
6370, ati, drivers, radeon


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
11.2 solo inicia en modo aprueba de fallos gechdell Instalación y Actualizaciones 21 17-dic-2009 01:11
[TUTORIAL] 3D ATI Radeon XPRESS 200 openSuSE 10.3 eduararley FAQs, Manuales y Tutoriales 18 30-abr-2009 14:57
ATI Catalyst™ Display Driver 9.4 solo para la serie HD ariellovera Portal de ForoSUSE 5 21-abr-2009 14:02
Nuevo driver AMD/ATI Catalyst 8.8 DiabloRojo Portal de ForoSUSE 1 10-sep-2008 13:57
como hacer funcionar ati 9250 256mb driver radeon caligulaelsanto FAQs, Manuales y Tutoriales 0 26-mar-2008 01:58



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:28.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba