Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

placa wireless Dell 1937 en opensuse 11.4
  #1  
Antiguo 28-jul-2011, 18:28
cristian-colla cristian-colla está desconectado
Aforado
 
Fecha de Ingreso: 28-julio-2011
Versión: 11.4
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cristian-colla está en el buen camino
Exclamation placa wireless Dell 1937 en opensuse 11.4

Hola gente, mi problema es el siguiente, instale en mi notebook DELL VOSTRO 1520 opensuse 11.4 todo perfecto salvo que no puedo navegar en internet por wireless, probé cuanto solución encontré en internet y nada, la placa wireless es una minicard DELL 1937, el problema puntual es el siguiente, la tarjeta la reconoce, me escanea redes y las encuentra, coloco la clave correcta pero no me navega en internet, es mas no tengo ping al router, sinceramente no se cual puede ser el problema. cuando intento administrar redes mediante NetworkManager directamente las redes inalambricas me aparecen como desabilitadas y no me permite habilitarlas.
Pido disculpas si este no es el foro correcto para tratar el tema ya que soy nuevo en el.

Saludos

Última edición por cristian-colla; 30-jul-2011 a las 00:26 Razón: inconsistencia con las políticas del foro
Responder Citando
  #2  
Antiguo 29-jul-2011, 16:28
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.893
Agradecimientos: 621
Agradecido 2.649 Veces en 1.796 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado la norma 5.

Como no somos adivinos, te sugiero que leas la guía de mas adelante, apliques lo que se explica, nos des los datos solicitados y una explicación de donde falla: Mi tarjeta inalambrica (wireless) no funciona - Guia para que funcione

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
editado
  #3  
Antiguo 29-jul-2011, 21:41
cristian-colla cristian-colla está desconectado
Aforado
 
Fecha de Ingreso: 28-julio-2011
Versión: 11.4
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cristian-colla está en el buen camino
editado

Gracias a la sugerencia de diablorojo voy a ser un poco mas preciso en mi post
Tengo una Dell vostro 1520, intale opensuse 11.4, kernel 2.36 y gnome

Hardware:
0e:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
Subsystem: Dell Wireless 1397 WLAN Mini-Card [1028:000c]
Kernel driver in use: b43-pci-bridge

como firmware externo instale bcm43xx_firmware

y como drivers cargo el b43

una ves hecho esto escaneo redes con /usr/sbin/iwlist scan y me aparecen 3, una de ellas la mia.

ingreso los datos a traves de ifup y con /usr/sbin/iwconfig compruebo que se me asocio el ESSID a mi red y tambien tengo una mac asosiada.

a mi router tengo asociada una clave de 10 digitos en WAP 64.

La configuracion en ifup es la siguiente DHCP 4 Y 6 en automatico
modo de operacion: Gestionado
modo de Autenticación: WEP - Abierta
tipo de Entrada de clave: Hexadecimal
Longitud de clave: 64

Despues de todo esto hago un ping al router y no llego, y desde ya no me navega.

Alguna otra sugerencia, desde ya muchas gracias
Responder Citando
  #4  
Antiguo 30-jul-2011, 13:27
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.893
Agradecimientos: 621
Agradecido 2.649 Veces en 1.796 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
No se cual es tu driver correcto de Broadcom, pero utiliza esta guía, sino la entiendes usa un traductor online: Install Broadcom Drivers from Packman

Si dices que esta asociada pero no comunica, el problema puede ser el tipo de comunicación del router o el canal, como esta imagen adjunta:

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 30-jul-2011 a las 13:31
Responder Citando
Respuesta

Marcadores

Etiquetas
dell, problema, wifi, wireless


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con el Wireless (Toshiba U505-S2006) derchola Internet, Redes y Wireless 0 20-jul-2010 17:52
Problema Placa de Red RTL8139 [solucionado] Carlos Sieling Hardware 6 18-mar-2008 23:32
Problema instalando SUSE 10.1 en dell inspiron 1501 jago1287 Instalación y Actualizaciones 6 09-sep-2007 21:59
problema con wireless msi pc54g3 alexrojas Hardware 11 03-mar-2007 21:54
Problema con placa wireless broadcom Satan X Hardware 5 18-dic-2006 03:19



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 06:56.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba