Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

No encuetra el sistema o da grub error
  #1  
Antiguo 19-jun-2011, 20:30
Avatar de Master38
Master38 Master38 está desconectado
Aforado
 
Fecha de Ingreso: 11-mayo-2008
Ubicación: El Salvador
Versión: 12.1
Mensajes: 39
Agradecimientos: 7
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Master38 está en el buen camino
Unhappy No encuetra el sistema o da grub error

buen dia por aqui molestando nuevamente

Saben desde hace dos semanas estoy teniendo problemas con mi pc y ya no encuentro que hacer.

Les detallo el problema, cada vez que se apaga (se apaga correctamente) pierdo el sistema auque lo acabo de instalae, al terminar la instalacuon entra como que nada, luego da error de que no encuentra el SO o GRUB ERROR y solo me carga una especie de consola del grub que no se que hacer con ella.

Me gustaria que me dijeran si creen que el problema pueda ser por el disco duro que ya esta perdiendo su vida util o si me dicen como arreglargo con una consola minima del grub tambien lo agradecere
Responder Citando
  #2  
Antiguo 20-jun-2011, 10:23
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.190
Agradecimientos: 42
Agradecido 1.249 Veces en 920 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Lo más probable es que los parámetros de instalación no sean válidos para grub... por ejemplo, en ese equipo tienes particiones con El Mal? xddd

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #3  
Antiguo 21-jun-2011, 10:01
Avatar de Master38
Master38 Master38 está desconectado
Aforado
 
Fecha de Ingreso: 11-mayo-2008
Ubicación: El Salvador
Versión: 12.1
Mensajes: 39
Agradecimientos: 7
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Master38 está en el buen camino
jajaja ni idea que es =p te comento, la instalacion es la recomendada y no tengo ninguna particion mas que las que hace suse... Comentaba lo del disco duro por que de la nada me dijo una vez que el cilindro del disco supera la capacidad del bio, ademas que nunca dio este o problema
Responder Citando
  #4  
Antiguo 21-jun-2011, 10:06
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.190
Agradecimientos: 42
Agradecido 1.249 Veces en 920 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Arráncalo a mano y restaura la configuración de grub. Testea el disco.

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #5  
Antiguo 22-jun-2011, 10:07
Avatar de Master38
Master38 Master38 está desconectado
Aforado
 
Fecha de Ingreso: 11-mayo-2008
Ubicación: El Salvador
Versión: 12.1
Mensajes: 39
Agradecimientos: 7
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Master38 está en el buen camino
pssss ya lo e hecho me parece que es con el comado fsck creo no recuerdo bien pero el problema persiste, hay algo mas para probarlo?
Responder Citando
  #6  
Antiguo 22-jun-2011, 12:02
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.190
Agradecimientos: 42
Agradecido 1.249 Veces en 920 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Cita:
Iniciado por Master38 Ver Mensaje
pssss ya lo e hecho me parece que es con el comado fsck creo no recuerdo bien pero el problema persiste, hay algo mas para probarlo?
??

Salud!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #7  
Antiguo 24-jun-2011, 14:48
Avatar de sanjui
sanjui sanjui está desconectado
Miembro Junior
 
Fecha de Ingreso: 11-agosto-2007
Ubicación: Valencia
Versión: openSUSE Leap 42.3
Mensajes: 609
Agradecimientos: 36
Agradecido 49 Veces en 46 Mensajes
Poder de Credibilidad: 11
sanjui está en el buen camino
¡Hola!
Prueba esto:
Arranca con un LiveCD , abre la consola e ingresa como root mediante el comando su.
Investiga qué discos y particiones tienes mediante fdisk -l.
Pongamos, por ejemplo, ya que dices que sólo tienes openSUSE:
/dev/sda (como disco genérico) te informa de otros datos y, después, las particiones:
/dev/sda1 Linux SWAP / Solaris
/dev/sda2 Linux
/dev/sda3 Linux
(donde se supone que la partición /dev/sda2 es la correspondiente a / )
La correspondencia para ubicar el arranque GRUB sería
/dev/sda1 corresponde hd0,0
/dev/sda2 corresponde hd0,1
/dev/sda2 corresponde hd0,3
como hemos supuesto que la partición "/" está en /dev/sda2, tecleamos:
grub (enter)
root (hd0,1) (enter)
setup (hd0) (enter)
quit
reboot


Y veamos si ya te funciona...parece que tu problema es que no está GRUB en el MBR del disco.
Espero que te ayude.....salud y suerte.
__________________
Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
"Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)
Responder Citando
Respuesta

Marcadores

Etiquetas
disco duro, error, grub, instalacion, sin so


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
error con glib al instalar screem Victor90 Software 3 22-jun-2010 10:12
Compilar emulador CPC Pablinux Software 5 17-ene-2008 00:36
Bienvenido a GNU/Linux (y II) karlggest FAQs, Manuales y Tutoriales 0 09-ene-2008 02:10
Gestión simple de permisos (y II) karlggest FAQs, Manuales y Tutoriales 0 07-ene-2008 02:00
Problema con actualizacion YOU canihojr Software 3 13-dic-2005 16:51



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:13.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba