Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Detener LED de WLAN Intel 5100 agn en openSUSE
  #1  
Antiguo 17-feb-2011, 15:04
tito89 tito89 está desconectado
Aforado
 
Fecha de Ingreso: 15-febrero-2011
Versión: 11.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
tito89 está en el buen camino
Lightbulb Detener LED de WLAN Intel 5100 agn en openSUSE

He estado buscando una solución a éste problema durante mucho (sin encontrarla). El LED de mi tarjeta inalámbrica Intel 5100 se enciende y se apaga cuando hay tráfico o trabaja. Lo encuentro desesperante.

Por suerte, he encontrado éste método (probado en openSUSE 11.3, pero debería trabajar en otros también), para detenerlo, sin scripts ni archivos de ningún tipo...

Sólo hay que ingresar en la consola:

Código:
# echo "options iwlcore led_mode=1" >> /etc/modprobe.d/modprobe.conf
# rmmod iwlagn
# rmmod iwlcore
# modprobe iwlcore
# modprobe iwlagn
Espero funcione para vosotros también. Saludos!
Responder Citando
  #2  
Antiguo 21-feb-2011, 04:40
jonmestev jonmestev está desconectado
Aforado
 
Fecha de Ingreso: 21-julio-2008
Versión: 11
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
jonmestev está en el buen camino
hola ami no me funciono, si me puedes ayudar
mi tarjeta es PRO/Wireless 3945ABG

copie los mismo comando pero no me funciono
creo que puede ser por iwlcore y iwlagn trate de cambiarlo por wlan0 pero no funciono

como lo podría hacer ?
Responder Citando
  #3  
Antiguo 21-feb-2011, 22:01
tito89 tito89 está desconectado
Aforado
 
Fecha de Ingreso: 15-febrero-2011
Versión: 11.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
tito89 está en el buen camino
Con mi más profunda sinceridad he de decirte que no tengo idea. He buscado éste método para mi PC y realmente no se cómo lo hace (me funcionó de las mil maravillas), simplemente lo encontré y lo compartí.

La fuente es ésta:
https://wiki.archlinux.org/index.php/Wireless_Setup
que aunque realmente no hacía alusión a mi caso, de hecho funcionó.
También, cuando usaba ubuntu 10.04 agregué:
Código:
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

echo none >> /sys/bus/pci/drivers/iwlagn/0000:02:00.0/leds/iwl-phy0::assoc/trigger
exit 0
en /etc/rc.local
la cual encontré en http://ubuntuforums.org/showthread.php?t=1398054&page=2

Son los únicos que me funcionaron.
Mil disculpas si no he podido ser de mucha ayuda.

¡Saludos!

Última edición por tito89; 21-feb-2011 a las 22:11
Responder Citando
  #4  
Antiguo 22-feb-2011, 00:03
Avatar de Physlord
Physlord Physlord está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 22-marzo-2006
Ubicación: $ find /world -name physlord
Versión: 12.2
Mensajes: 1.606
Agradecimientos: 6
Agradecido 38 Veces en 34 Mensajes
Poder de Credibilidad: 13
Physlord está en el buen camino
Enviar un mensaje por MSN a Physlord Enviar un mensaje por Yahoo  a Physlord Enviar un mensaje por Skype™ a Physlord
Cita:
Iniciado por jonmestev Ver Mensaje
hola ami no me funciono, si me puedes ayudar
mi tarjeta es PRO/Wireless 3945ABG

copie los mismo comando pero no me funciono
creo que puede ser por iwlcore y iwlagn trate de cambiarlo por wlan0 pero no funciono

como lo podría hacer ?
Lo que hace esa serie de comandos es modificar los parámetros del módulo iwlcore y luego volver a cargarlo, junto con le módulo iwlagn, en el kernel.

No sé si tu inalámbrica use esos drivers. Igual y ejecutando en consola, como root;
Código:
hwinfo --netcard
obtienes un poco más de información.

Saludos!
__________________
Que rete chulo es México verdá'e Dios !!
----------------
Mi blog: Zeronte, haciendo Linux aún más fácil
Responder Citando
Respuesta

Marcadores

Etiquetas
5100, intel, led, wireless


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Repositorio Tumbleweed xisco Portal de ForoSUSE 15 10-abr-2012 20:14
Review de openSUSE 11.0 y comparativa con Ubuntu. Dux El Contubernio 54 20-feb-2010 14:30
Después de instalar suse 11.2 no funciona red local amungar Internet, Redes y Wireless 15 21-nov-2009 09:52
Anuncio oficial openSUSE 11.0 (español) elpreto Portal de ForoSUSE 66 18-ago-2008 17:48
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 11:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 09:03.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba