Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas reproducir musica y videos, según el día.
  #1  
Antiguo 07-ago-2010, 14:40
felipin85 felipin85 está desconectado
Aforado
 
Fecha de Ingreso: 04-julio-2010
Versión: 11.3
Mensajes: 24
Agradecimientos: 1
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 0
felipin85 está en el buen camino
Problemas reproducir musica y videos, según el día.

Buenas, tengo un sistema 11.3 de 64 bits,usando el Gnome, tengo otros escritorios instalados. Mi problema es que estoy intentando reproducir música con el Banshee, y directamente me pone un cuadrado rojo como que no puede reproducir. En algunas ocasiones me sale un aviso de buscar multiplexor mpeg-4 y cosas así, pero lo hace pocas veces, cuando le doy a buscar no encuentra nada. También a veces me sale el gstream, para buscarlo y lo mismo. El dato curioso, es que sólo me pasa de vez en cuando (la mitad de las vecse se reproduce sin problemas). Si intento reproducir un video o musica con el vlc, por probar, me sale esto:

Potential ALSA version problem:
VLC failed to initialize your sound output device (if any).
Please update alsa-lib to version 1.0.23-2-g8d80d5f or higher to try to fix this issue.

PD: intenté actualizarlo pero la más actual me sale la 1.0.21...

Yo creo que de tanto mirar por internet y que me decian te falta esto o te sobra aquello, mande al carajo el sistema con instalaciones (que ya ni sé que instalé).
Quería listaros lo que tengo instalado de audio y video, pero francamente no sé como hacerlo.
Responder Citando
  #2  
Antiguo 07-ago-2010, 15:52
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.550
Agradecimientos: 566
Agradecido 2.447 Veces en 1.653 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Utilizo openSUSE 11.2. Ese mismo problema me ocurre a mi pero solo con el audio, la culpa la tiene VLC que requiere alsa-lib muy actual pero por vagancia no actualizo. Pero si no utilizas VLC puedes ver vídeos y oír música sin problemas.

[EDITADO] Acabo de actualizar los 4 paquetes que tengo de alsa a la version 1.0.23 desde este repositorio provisional donde falta seleccionar la version de openSUSE, lo he eliminado después de actualizarlo.
http://download.opensuse.org/reposit...timedia:/libs/

Ahora usando VLC repetidas veces no he tenido problemas con el audio.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 07-ago-2010 a las 16:21
Responder Citando
  #3  
Antiguo 07-ago-2010, 17:40
felipin85 felipin85 está desconectado
Aforado
 
Fecha de Ingreso: 04-julio-2010
Versión: 11.3
Mensajes: 24
Agradecimientos: 1
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 0
felipin85 está en el buen camino
Pero, disculpa mi ignorancia, estoy actualizando dicho paquete, pero no entiendo una cosa. El problema no es sólo que vlc no me de sonido sino que el Banshee tampoco me reproduce nada (ni mp3, ni avi,...) Se puede deber a la libreria también?
Responder Citando
  #4  
Antiguo 09-ago-2010, 16:43
felipin85 felipin85 está desconectado
Aforado
 
Fecha de Ingreso: 04-julio-2010
Versión: 11.3
Mensajes: 24
Agradecimientos: 1
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 0
felipin85 está en el buen camino
Exclamation

Disculpa Diablo Rojo, me he metido en la parte de 64 bits
http://download.opensuse.org/reposit...E_11.3/x86_64/

Y no encuentro el alsa-lib.
Responder Citando
  #5  
Antiguo 10-ago-2010, 11:45
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.550
Agradecimientos: 566
Agradecido 2.447 Veces en 1.653 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por felipin85 Ver Mensaje
Disculpa Diablo Rojo, me he metido en la parte de 64 bits
http://download.opensuse.org/reposit...E_11.3/x86_64/

Y no encuentro el alsa-lib.
1.- No se selecciona la carpeta de x86_84 ni i586, sino el directorio anterior:
http://download.opensuse.org/repositories/multimedia:/libs/openSUSE_11.3/

2.- alsalib no existe como paquete solo existen alsa alsa-plugins, alsa-doc, alsa-tools, etc.... Miralo con "rpm -qa | grep alsa"
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #6  
Antiguo 11-ago-2010, 20:49
felipin85 felipin85 está desconectado
Aforado
 
Fecha de Ingreso: 04-julio-2010
Versión: 11.3
Mensajes: 24
Agradecimientos: 1
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 0
felipin85 está en el buen camino
Muchas gracias, a priori parece que el problema está solucionado. Muchísimas gracias
Responder Citando
Problemas de sonido.
  #7  
Antiguo 22-oct-2010, 21:00
Avatar de tranzorx
tranzorx tranzorx está desconectado
Miembro Junior
 
Fecha de Ingreso: 04-enero-2008
Ubicación: España
Versión: 11.3 (KDE4)
Mensajes: 354
Agradecimientos: 7
Agradecido 66 Veces en 31 Mensajes
Poder de Credibilidad: 10
tranzorx está en el buen camino
Problemas de sonido.

Hola.
Tengo que decir que yo he tenido exactamente el mismo problema.
A veces tenía sonido y otras veces el VLC me daba el error ese de alsa-lib.
He hecho lo que aquí se comenta y no he podido solucionarlo.
Curiosamente en la sesión de otro usuario no tenía el problema, razón que me hizo pensar que no podía ser un problema de librerías ni nada de eso.

Al final lo solucioné abriendo el YaST2 y ejecutando el asistente de Hardware-> sonido.

Ojo porque en la prueba se cierra el Kmix y vuelve a abrirse con algunos canales deshabilitados que pueden dar lugar a confusión.

¡¡Problema resuelto!!.

============ EDITO ============
Estos son los paquetes que me salen del comando de DiabloRojo

Cita:
rpm -qa | grep alsa

alsa-1.0.23-2.12.x86_64
alsa-plugins-32bit-1.0.23-1.9.x86_64
alsa-utils-1.0.23-1.8.x86_64
java-1_6_0-sun-alsa-1.6.0.u22-1.2.1.x86_64
alsa-plugins-pulse-1.0.23-1.9.x86_64
alsa-plugins-pulse-32bit-1.0.23-1.9.x86_64
alsa-oss-1.0.17-29.2.x86_64
alsa-oss-32bit-1.0.17-29.2.x86_64
alsa-plugins-1.0.23-1.9.x86_64
Greetings!!

Última edición por tranzorx; 29-dic-2010 a las 12:04
Responder Citando
Respuesta

Marcadores

Etiquetas
multimedia, musica, reproducir, videos


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problemas para reproducir mp3, sonidos en videos on line y otros que no sean de siste sasuse Hardware 8 26-jul-2010 14:36
Problemas al reproducir DVD juanr.cruz Software 2 15-jul-2010 07:42
problemas al reproducir mp4 [SOLUCIONADO] FreakGeSt Software 14 05-may-2010 13:26
Problemas al reproducir la lista de reproduccion en xmms como en el winamp en windows patriot3dx Multimedia 0 22-dic-2008 06:03
problemas reproducir formatos chiquimouse Software 10 07-ago-2007 00:46



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 05:32.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba