Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #41  
Antiguo 27-abr-2009, 01:59
Avatar de Hector Lopez
Hector Lopez Hector Lopez está desconectado
Habitual
 
Fecha de Ingreso: 25-diciembre-2006
Ubicación: Guatemala
Versión: 10.1
Mensajes: 233
Agradecimientos: 0
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 11
Hector Lopez está en el buen camino
Cita:
Iniciado por jaime-pa Ver Mensaje
Buenas soy nuevo en esto y no he podido configurar la red inalabrica, mi tarjeta segun windows es wlan broadcom 802.11b/g, no se como configurarla si alguien puede ayudarme seria una chimba
recien instalado suse

primero si haces esto como root en la consola

lspci | grep Wireless
y te dice que es es
Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)
aunque no sea igual, con que sea broadcom, igual ya esta detectada solo de instalarle el firmware, nada del otro mundo (ojo este es para las broadcom, para mi suerte me he topado con estas tarjetas ultimamente)

segundo, en la consola como root escribes
/usr/sbin/install_bcm43xx_firmware
empesara a instalarlo al kernel, lo cual significa que para que se active tendras que reiniciarlo (pase como media hora viendo por que no encendia la pinche lucecita, pero obvio con el stress olvide reiniciarlo )

y ver en el icono de networkmanager cuando detecte el servicio de w ireless, y le pones la clave wep-wap correspondiente

si te da problemas en intentos fallidos de conexion lee esta direccion
http://en.opensuse.org/Tracking_down_wireless_problems
__________________
"¿Y de donde viene ese opensuse?"
Responder Citando
  #42  
Antiguo 13-jul-2010, 15:39
Avatar de annubis
annubis annubis está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-julio-2005
Ubicación: Mexico
Versión: 13.1 64bits
Mensajes: 585
Agradecimientos: 33
Agradecido 28 Veces en 18 Mensajes
Poder de Credibilidad: 13
annubis está en el buen camino
Enviar un mensaje por MSN a annubis
Hola,
Mi aporte de tarjeta wireless.
Ansel modelo 2414 lleva chipset realtek rtl8185l.
Sin ningun problema para que opensuse 11.2 la reconozca, se instale y podamos navegar por internet.

espero que les sirva.
__________________
AMD PHENOM II X4 955BE 3.2GB 4GB DDR3 - ASUS M4A89GTD PRO USB3 - SEAGATE BARRACUDA 500GB 7200RPM - BluRay Liteon IHBS112 2 firm PL04
LAPTOP ASUS K53TA - AMD A4 - 4GB DDR3 - 640 GB HDD
--------------------------------------------------------------------------------------------------------------
Se sabe que muy pocas personas en todo el mundo entendían a Einstein. Si nadie me entiende a mi, ¿soy un genio?
Responder Citando
Problemas al activar dispositivos de red en la 11.3
  #43  
Antiguo 17-jul-2010, 19:34
Fenixuno Fenixuno está desconectado
Aforado
 
Fecha de Ingreso: 17-julio-2010
Versión: 11.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Fenixuno está en el buen camino
Problemas al activar dispositivos de red en la 11.3

Buenas, soy un nuevo usuario que tentado por probar cosas diferentes me instale la 11.3 en un lifebook T4215 (tablet Pc) con un Core2 duo T5500 y 2gb ram.

Mi tarjeta de red es 88E55 y la Wireless una AR5006EG el sistema me la reconoce perfectamente pero tanto en usuario como root me aparece como "Nework management disable".

Todo esto me paso al reiniciar pues la primera vez que arranco me conecte perfectamente tanto por cable como wi-fi y se actualizo sin el mayor problema, he intentado seguir algunos pasos como pasar a modo tradicional sin utilizar el administrador de redes por defecto, pero nada.

Como nuevo estoy en fase de adaptación con el linux, a si que ser pacientes y gracias por vuestra ayuda de antemano.

Un saludo Toni.
Responder Citando
  #44  
Antiguo 17-jul-2010, 20:00
Avatar de thorsius
thorsius thorsius está desconectado
Aforado
 
Fecha de Ingreso: 27-abril-2010
Versión: 91273759438635
Mensajes: 13
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
thorsius está en el buen camino
fenixuno trata de ver instalar este repositorio de madwifi o si no baja los dirvers de tu targeta en un equipo con windows y trata de instalarlo con ndiswrapper espero que te haya sido util salu2
Responder Citando
  #45  
Antiguo 18-jul-2010, 13:10
Fenixuno Fenixuno está desconectado
Aforado
 
Fecha de Ingreso: 17-julio-2010
Versión: 11.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Fenixuno está en el buen camino
Buenas ante todo gracias por tu pronta respuesta thorsius, pero como te indicaba no solo es la wi-fi si no todos los dispositivos de red (cable incluido) aparecen como desactivado (el icono de dispositivos aparece, pero no me deja activarlo de ninguna de las maneras) anteriormente si que me funcionaba cuando instale, bueno seguiré informándome.

Un saludo y gracias.
Responder Citando
Tarjeta Inalambrica Down
  #46  
Antiguo 02-sep-2010, 04:46
Josesuse Josesuse está desconectado
Aforado
 
Fecha de Ingreso: 02-septiembre-2010
Versión: 11.1
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Josesuse está en el buen camino
Tarjeta Inalambrica Down

Buenas amigos soy nuevo en linux y acabo de instalar en mi Pc Suse 11.1

es una Laptop Acer aspire 5720Z tarjeta de red inalambrica WLAN 802.11 b/g
si utilizo el comando ipconfig no veo la tarjeta wlan0, pero con iwconfig wlan0 la veo y me dice que esta down ya trate de subirla con ifconfig wlan0 up y nada,, que me recomiendan hacer!!

bye
Responder Citando
  #47  
Antiguo 18-sep-2010, 00:53
FrankDevil FrankDevil está desconectado
Aforado
 
Fecha de Ingreso: 18-septiembre-2010
Versión: 10
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
FrankDevil está en el buen camino
Cool

Lo q estaba buscando, y esos son compatibles para el aircrack???

http://www.puntodeventafx.260mb.com/
Responder Citando
  #48  
Antiguo 18-sep-2010, 22:18
Andrea_J Andrea_J está desconectado
Aforado
 
Fecha de Ingreso: 18-septiembre-2010
Versión: 11.3
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Andrea_J está en el buen camino
Gracias... Aunque la Mia es Broadcom... Ya Supe como Hacer que en OpenSuse, me la reconociera.
Buen Aporte!
__________________
Todo Lo Que He Sido, Soy y Espero Ser... Está en la Persona de Jesús...
Responder Citando
  #49  
Antiguo 18-sep-2010, 22:24
Andrea_J Andrea_J está desconectado
Aforado
 
Fecha de Ingreso: 18-septiembre-2010
Versión: 11.3
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Andrea_J está en el buen camino
Cita:
Iniciado por Josesuse Ver Mensaje
Buenas amigos soy nuevo en linux y acabo de instalar en mi Pc Suse 11.1

es una Laptop Acer aspire 5720Z tarjeta de red inalambrica WLAN 802.11 b/g
si utilizo el comando ipconfig no veo la tarjeta wlan0, pero con iwconfig wlan0 la veo y me dice que esta down ya trate de subirla con ifconfig wlan0 up y nada,, que me recomiendan hacer!!

bye
Hola,

Solamente tienes que Instalar desde yast un paquete llamado "b43-fwcutter".. luego abres una consola y entras como superusuario y escribes "install_bcm43xxx_firmware"... (para esto, debes tener conexion a internet)...
luego vas a "configuracion de red".. y donde dice "resumen".. ahi aparece tu dispositivo "wlan_", entonces le das "editar" y en la pestaña que dice "Hardware".. hay una parte que dice "Nombre de Módulo".. ahi colocas: b43-fwcutter ..
Reinicias..

Luego vuelves y abres la consola.. escribes "ifconfig".. si aun no te aparece, vuelves a "configuracion de red" y haces lo mismo, colocas en el nombre de modulo, b43-fwcutter... (esta vez ya no reinicias).. y vuelves a la consola, y colocas otra vez "ifconfig"..

En teoria, ya te debe aparecer la "Wlan_"..

Espero te haya servido!
__________________
Todo Lo Que He Sido, Soy y Espero Ser... Está en la Persona de Jesús...
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Un cuento preocupante con Linux kaleimn La cafetería 19 30-dic-2008 20:20
Oracle lanza laboratorio de pruebas Linux Goltnor Noticias 3 18-abr-2006 17:05
Actualización de cyrus-imapd para SuSE Linux Goltnor Internet, Redes y Wireless 0 01-mar-2005 14:01
En América Latina Linux crece el doble y a nivel mundial el 32% al año Goltnor Portal de ForoSUSE 1 23-feb-2005 14:16
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 23:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 22:56.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba