Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Instalacion de Nvidia Driver 11.0
  #1  
Antiguo 27-ago-2010, 02:16
Avatar de c1b3rh4ck
c1b3rh4ck c1b3rh4ck está desconectado
Aforado
 
Fecha de Ingreso: 26-agosto-2010
Ubicación: En el mundo de Cosmocapsula
Versión: 11.0,Slackware,Opensolaris,Backtrack
Mensajes: 9
Agradecimientos: 15
Agradecido 3 Veces en 1 Mensaje
Poder de Credibilidad: 0
c1b3rh4ck está en el buen camino
Question Instalacion de Nvidia Driver 11.0

Saludo Cordial a todos los users ultimamente me encuentro teniendo algunas dificultadas para instalar normalmente el controlador de Nvidia normalmente me instalaba antes el control desde la consola pero ahora no me anda y me sale un recuadro en Azul de que debo dirirgirme al sitio de Nvidia para descargar el nuevo Driver Descargue el ultimo que es el 256.44 pero con este no me anda esta es la info de mi AGP :

10: PCI 200.0: 0300 VGA compatible controller (VGA)
[Created at pci.310]
UDI: /org/freedesktop/Hal/devices/pci_10de_641
Unique ID: B35A._w0iydWcKR3
Parent ID: WL76.+sikFBX9nz3
SysFS ID: /devices/pci0000:00/0000:00:09.0/0000:02:00.0
SysFS BusID: 0000:02:00.0
Hardware Class: graphics card
Model: "nVidia VGA compatible controller"
Vendor: pci 0x10de "nVidia Corporation"
Device: pci 0x0641
SubVendor: pci 0x1682 "XFX Pine Group Inc."
SubDevice: pci 0x4009
Revision: 0xa1
Memory Range: 0xdf000000-0xdfffffff (rw,non-prefetchable)
Memory Range: 0xc0000000-0xcfffffff (rw,prefetchable)
Memory Range: 0xdc000000-0xddffffff (rw,non-prefetchable)
I/O Ports: 0xef80-0xefff (rw)
Memory Range: 0xdef80000-0xdeffffff (ro,prefetchable,disabled)
IRQ: 19 (no events)
I/O Ports: 0x3c0-0x3df (rw)
Module Alias: "pci:v000010DEd00000641sv00001682sd00004009bc03sc0 0i00"
Driver Info #0:
Driver Status: nvidiafb is active
Driver Activation Cmd: "modprobe nvidiafb"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #17 (PCI bridge)

Primary display adapter: #10

Si alguien pudiera decirme donde encontrar fuentes les agradeceria , a otra cosa estoy trabajando de momento con CUDA pero me pone dificultades entonces necesito solucionar eestee gran problema , mi procesador es Amd ATHLON X2 64 .
Responder Citando
Respuesta

Marcadores

Etiquetas
ayuda nvidia, driver, nvidia


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
T. wifi ovislink en OpenSuse 11.2 atami Hardware 1 14-nov-2009 17:34
wireless en opensuse 10.2 rub Hardware 5 27-abr-2009 05:08
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 10:41
desesperado drivers ati aceleracion 3d annubis Hardware 9 23-nov-2007 13:12
Tarjeta de video korn_head Hardware 5 03-may-2007 19:24



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:11.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba