Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas con Via Chrome9 igp
  #1  
Antiguo 30-jul-2010, 15:03
danyepes danyepes está desconectado
Aforado
 
Fecha de Ingreso: 14-mayo-2009
Versión: 11.1
Mensajes: 9
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
danyepes está en el buen camino
Problemas con Via Chrome9 igp

Ha sido una gran frustracion instalar linux en mi equipo. Pues tras varias distros instaladas, cuando quiero ver un video online en pantalla completa, el video se ve lentisimo, cuadro a cuadro y dando saltos en varias escenas.

Mi tarjeta de video es integrada: via chrome9 hc igp.

He encotrado alguna informacion de hace dos años que dice que esta tarjeta presenta problemas en linux.

¿Hay alguna informacion mas actualizada?, pues desde hace mas de un año quiero pasarme a linux y al ver este problema termino regresando a Windows.
Responder Citando
  #2  
Antiguo 30-jul-2010, 21:56
Avatar de nopersona
nopersona nopersona está desconectado
Habitual
 
Fecha de Ingreso: 10-diciembre-2009
Ubicación: /home/Concepción/Chile
Versión: 11.4
Mensajes: 332
Agradecimientos: 30
Agradecido 29 Veces en 24 Mensajes
Poder de Credibilidad: 9
nopersona está en el buen camino
Enviar un mensaje por Skype™ a nopersona
Amigo, lamento decir esto otra vez, hace muchos años que lo vengo diciendo; Las tarjetas VIA NO TIENEN SOPORTE 3D EN LINUX, a lo más un 2d muy pobre.

Antes tenía una placa MSI con una de esas (un asco) y jamás funcionó, a los más le pude sacar un composite medianamente decente.

Me sirvió de experiencia para conocer mejor, por lo general todas las placas que traen una VIA son horribles, para qué decir del chip gráfico.

Solución? pues sí, en ese tiempo me compré una nvidia AGP baratita, y lo solucioné. Tiempo después cambié todo, una placa más decente y una integrada pci-e, por supuesto nvidia.

Recuerdo que también había un projecto llamado openchrome, no sé en qué irá

http://www.openchrome.org

http://wiki.openchrome.org/tikiwiki/...?page=3DStatus


Saludos
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a nopersona Por Este Mensaje:
danyepes (31-jul-2010)
  #3  
Antiguo 31-jul-2010, 12:06
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.591
Agradecimientos: 570
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Los drivers openchrome (libre) y unichrome (privativo) esta en algún repositorio de openSUSE o en las Webs de proyecto del driver, pero nunca he leído en el foro que alguien ha conseguido 3D con ellos.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #4  
Antiguo 01-ago-2010, 06:44
Avatar de caligulaelsanto
caligulaelsanto caligulaelsanto está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 14-febrero-2007
Ubicación: Buenos Aires
Versión: 42.3 kde
Mensajes: 2.060
Agradecimientos: 224
Agradecido 99 Veces en 87 Mensajes
Poder de Credibilidad: 13
caligulaelsanto está en el buen camino
yo lo sufri probe el driver openchrome ,pero nada
seguro es una tarjeta onboard,es preferible pongas alguna placa nvidia por ejemplo
__________________
en busca de la esencia

mi blog
seguime en twitter @caligulaelsanto
Responder Citando
  #5  
Antiguo 02-ago-2010, 16:31
danyepes danyepes está desconectado
Aforado
 
Fecha de Ingreso: 14-mayo-2009
Versión: 11.1
Mensajes: 9
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
danyepes está en el buen camino
Lo mas curioso es esto: Los videos que tengo descargado en el computador en cualquier formato corren de maravilla. El problema se presenta cuando es un video online en pantalla completa. Por ejemplo en youtube cuando veo un video en tamaño pequeño se ve bien, el problema es cuando lo coloco en pantalla completa. El video se ve lento, dando saltos, volando entre scenas. ¿Sigue siendo problema del driver de VIA o es otra cosa?.
Responder Citando
  #6  
Antiguo 02-ago-2010, 22:49
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Castellón
Versión: Tumbleweed+Kde
Mensajes: 3.391
Agradecimientos: 328
Agradecido 486 Veces en 402 Mensajes
Poder de Credibilidad: 13
jesusx está en el buen camino
Has probado a usar otro navegador?
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
  #7  
Antiguo 02-ago-2010, 23:04
danyepes danyepes está desconectado
Aforado
 
Fecha de Ingreso: 14-mayo-2009
Versión: 11.1
Mensajes: 9
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
danyepes está en el buen camino
He usado Konkeror, Fifefox y Chorme. En todos pasa igual.
Responder Citando
  #8  
Antiguo 03-ago-2010, 14:18
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.591
Agradecimientos: 570
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Eso es cosa del flashplayer: http://www.forosuse.org/forosuse/showthread.php?t=24164
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores

Etiquetas
chrome9, driver, instalador, video


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problemas con la actualización a OpenSuse 11.0 gery General OpenSUSE 0 23-jun-2008 18:03
problemas con suse 10.2 annubis Instalación y Actualizaciones 2 09-nov-2007 17:24
Problemas con la actualización de OpenSuse 10.3 gery Instalación y Actualizaciones 18 28-oct-2007 18:43
Problemas Wifi suse 9.3 redrum-sbd Hardware 3 22-sep-2005 00:48
MPlayer ?? Problemas .. .. schwartz Software 25 20-nov-2004 22:19



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 01:29.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba